<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html  xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Local talent join Kenora band North Shore on bill for event | The Dryden Observer</title>
<link rel="icon" type="image/png" href="pinecone.png" />
<link rel="stylesheet" type="text/css" href="http://thedrydenobserver.ca/wp-content/themes/LondonLive/style.css" />
<link rel="stylesheet" type="text/css" href="http://thedrydenobserver.ca/wp-content/themes/LondonLive/weather.css" />
<link rel="stylesheet" type="text/css" href="http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/css/skins/featured_long_style.css" />
<link rel="stylesheet" type="text/css" href="http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/css/featured_long.css" />
<link rel="stylesheet" type="text/css" href="http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/css/tabs.css" />
<link rel="stylesheet" type="text/css" href="http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/css/firstnavigation.css" />
<link rel="stylesheet" type="text/css" href="http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/css/secondnavigation.css" />
<link rel="stylesheet" type="text/css" href="http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/css/skins/default.css" />
<link rel="stylesheet" type="text/css" href="http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/css/skins/slider/skyali/skin.css" />
<link rel="stylesheet" type="text/css" href="http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/css/prettyPhoto.css" />

<script type='text/javascript' src='http://ads.citymedia.ca/www/delivery/spcjs.php?id=1'></script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Feed" href="http://thedrydenobserver.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Comments Feed" href="http://thedrydenobserver.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Local talent join Kenora band North Shore on bill for event Comments Feed" href="http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedrydenobserver.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://thedrydenobserver.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thedrydenobserver.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://thedrydenobserver.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/js/jquery-ui.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/js/tabs.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/js/superfish.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/js/hoverIntent.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/js/custom.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/js/jquery.jcarousel.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/js/jquery.prettyPhoto.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://thedrydenobserver.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedrydenobserver.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedrydenobserver.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A place for the arts at DHS' href='http://thedrydenobserver.ca/2017/05/a-place-for-the-arts-at-dhs/' />
<link rel='next' title='Taking a shot at Dudley' href='http://thedrydenobserver.ca/2017/05/taking-a-shot-at-dudley/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/" />
<link rel='shortlink' href='http://thedrydenobserver.ca/?p=23393' />
<link rel="alternate" type="application/json+oembed" href="http://thedrydenobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrydenobserver.ca%2F2017%2F05%2Flocal-talent-join-kenora-band-north-shore-on-bill-for-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedrydenobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrydenobserver.ca%2F2017%2F05%2Flocal-talent-join-kenora-band-north-shore-on-bill-for-event%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- <meta name="NextGEN" version="2.1.69" /> -->
<meta property='og:type' content='article' />
<meta property='og:title' content='Local talent join Kenora band North Shore on bill for event' />
<meta property='og:url' content='http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/' />
<meta property='og:description' content='  By Michael Christianson Kenora band North Shore will be rocking the Centre on Saturday, May 13. The show marks the first time the four member group will be playing in Dryden. North Shore is Rich Pernsky, Jordan McDonald, Cole Zabloski and Mike Dean, all from Kenora. “We’re really excited to come play Dryden,” said McDonald. “I’m born and raised in Kenora, a lot of us grew up in Northwestern Ontario but we’ve never actually been able to play in Dryden before so it’s really exciting for us.” The band is currently working on their fourth album so the show is expected to have many original pieces and even a few covers. North Shore have toured Manitoba and Quebec performing alongside acts such as Daughtry and Canadian band Shred Kelley. North Shore won’t be coming alone on Saturday, local artist Tyler Wood will be playing his first solo show since releasing his own music. Wood gained recognition with his Dryden band Mad Flow who made gains in  […]' />
<meta property='og:site_name' content='The Dryden Observer' />
<meta property='fb:app_id' content='196156240454333' />
<meta property='og:locale' content='en_US' />
<meta property='og:image' content='http://thedrydenobserver.ca/wp-content/uploads/2017/05/North-Shore-Harbourfest-2015-Bailey-Hall-photo-.jpg' />
<link rel='image_src' href='http://thedrydenobserver.ca/wp-content/uploads/2017/05/North-Shore-Harbourfest-2015-Bailey-Hall-photo-.jpg' />


<!--[if IE 7]>
        <link rel="stylesheet" type="text/css" href="http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/css/ie7.css">
<![endif]-->

<!--[if IE 8]>
        <link rel="stylesheet" type="text/css" href="http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/css/ie8.css">
<![endif]-->

<!--[if IE 9]>
        <link rel="stylesheet" type="text/css" href="http://thedrydenobserver.ca/wp-content/themes/LondonLive/scripts/css/ie9.css">
<![endif]-->

</head>

<body>

<div id="container">

<div id="headernavigation">

<div class="navigation">
 					<ul id="menu-header-menu" class="firstnav-menu sf-menu"><li id="menu-item-7523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7523"><a href="http://www.thedrydenobserver.ca">Home</a></li>
<li id="menu-item-7521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7521"><a href="http://thedrydenobserver.ca/contac/">Contact</a></li>
<li id="menu-item-7520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7520"><a href="http://thedrydenobserver.ca/rates/">Rates</a></li>
<li id="menu-item-7522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7522"><a href="http://thedrydenobserver.ca/category/community/2chance/">Pet Network</a></li>
<li id="menu-item-8228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8228"><a href="http://thedrydenobserver.ca/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-8231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8231"><a href="http://thedrydenobserver.ca/cheers-sneers/">Cheers &#038; Sneers</a></li>
</ul>                    <div class="icon_holder"><a href="http://thedrydenobserver.ca?feed=rss2"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/images/rss.png" alt="Subscribe to our Rss" class="shareimg"  /></a><a href="http://www.twitter.com/DrydenObserver"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/images/twitter.png" alt="Follow us on Twitter!" class="shareimg" /></a><a href="http://www.facebook.com/169413476422982"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/images/facebook.png" alt="Follow us on Facebook!" class="shareimg" /></a></div><!-- #icon holder closer --></div><!-- #navigation closer -->
</div><!-- #headernavigation closer -->
<div id="content">
<div id="white_space">
<div id="content_holder">
<div id="header">
<a href="http://thedrydenobserver.ca"><img src="http://thedrydenobserver.ca/wp-content/uploads/2011/09/Observer-Logo-2.jpg"  border="0" alt="The Dryden Observer" class="logo"  /></a>
<div id="header_ad">		
<div class="g g-1"><div class="g-single a-41"><span class="ad-%ad%"><a href="https://www.nwhu.on.ca/ourservices/Pages/OurServices.aspx" target="_blank"><img src="http://thedrydenobserver.ca/wp-content/uploads/2017/04/webbanner-WhatWeDo-Whaaaat-468x60-01.jpg" /></a></span></div></div></div>

</div><!-- #header closer -->
<div id="categories">
    					<ul id="menu-category-menu" class="secondnav-menu sf-js-enabled sf-menu"><li id="menu-item-7376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7376"><a href="http://thedrydenobserver.ca/category/news/">News</a></li>
<li id="menu-item-7556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7556"><a href="http://thedrydenobserver.ca/category/editorial-2/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-9529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9529"><a href="http://thedrydenobserver.ca/category/editorial-2/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-7378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7378"><a href="http://thedrydenobserver.ca/category/culture/">Culture</a></li>
<li id="menu-item-7377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7377"><a href="http://thedrydenobserver.ca/category/sports/">Sports</a></li>
<li id="menu-item-7557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7557"><a href="http://thedrydenobserver.ca/category/polls/">Polls</a></li>
<li id="menu-item-7555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7555"><a href="http://thedrydenobserver.ca/category/image-gallery/">Photos</a></li>
<li id="menu-item-7379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7379"><a href="http://thedrydenobserver.ca/category/community/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-7500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7500"><a href="http://thedrydenobserver.ca/category/community/memoriam/">In Memoriam</a></li>
</ul>
</li>
<li id="menu-item-12957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12957"><a href="http://weather.gc.ca/city/pages/on-72_metric_e.html">Weather</a></li>
</ul>                    


</div><!-- #categories closer -->
<div class="cat_line"></div>

<div class="clear"></div>

<div class="ad-group-dual">
  <div class="adrote_beside left">
  <!-- Either there are no banners, they are disabled or none qualified for this location! -->  </div>
  <div class="space-8"></div>
  <div class="adrote_beside right">
  <div class="g g-3"><div class="g-single a-13"><a href="http://www.facebook.com/pages/Dryden-Observer/169413476422982"><img src="http://thedrydenobserver.ca/wp-content/banners/join-us-facebook-220x90.jpg" /></a></div></div>  </div>
</div>


<div id="middle">
<div id="left" style="width:605px;">

<div class="single">

<div class="active"><h1><a href="http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/">Local talent join Kenora band North Shore on bill for event</a></h1></div>

<div class="date">

<div class="left">

<span class="date"><a href="http://thedrydenobserver.ca/category/culture/" rel="category tag">Culture &amp; Events</a><span class="time"> — 10 May 2017</span></span>

</div><!-- #left -->

</div><!-- #date -->

<center>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></center>

<div class="content">
<div class="thumb hideobject">
<a href="http://thedrydenobserver.ca/wp-content/uploads/2017/05/North-Shore-Harbourfest-2015-Bailey-Hall-photo-.jpg" rel="prettyPhoto" title="Local talent join Kenora band North Shore on bill for event"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/thumb.php?src=http://thedrydenobserver.ca/wp-content/uploads/2017/05/North-Shore-Harbourfest-2015-Bailey-Hall-photo-.jpg&amp;w=340&amp;h=192&amp;zc=1&amp;q=100"  alt="Local talent join Kenora band North Shore on bill for event" class="imgf" /></a></div><!-- #thumb --><div id="attachment_23376" style="width: 600px" class="wp-caption alignnone"><img class="size-full wp-image-23376" src="http://thedrydenobserver.ca/wp-content/uploads/2017/05/North-Shore-Harbourfest-2015-Bailey-Hall-photo-.jpg" alt="" width="590" height="291" srcset="http://thedrydenobserver.ca/wp-content/uploads/2017/05/North-Shore-Harbourfest-2015-Bailey-Hall-photo-.jpg 590w, http://thedrydenobserver.ca/wp-content/uploads/2017/05/North-Shore-Harbourfest-2015-Bailey-Hall-photo--300x148.jpg 300w" sizes="(max-width: 590px) 100vw, 590px" /><p class="wp-caption-text">Kenora band North Shore seen on stage at their hometown’s Harbourfest. They will<br />headline an evening of music at The Centre, Saturday, that will also feature Dryden’s<br />own Tyler Wood and Emily Chasowy. Photo by Bailey Hall</p></div>
<p>&nbsp;<br />
By Michael Christianson</p>
<p>Kenora band North Shore will be rocking the Centre on Saturday, May 13. The show marks the first time the four member group will be playing in Dryden.</p>
<p>North Shore is Rich Pernsky, Jordan McDonald, Cole Zabloski and Mike Dean, all from Kenora.</p>
<p>“We’re really excited to come play Dryden,” said McDonald. “I’m born and raised in Kenora, a lot of us grew up in Northwestern Ontario but we’ve never actually been able to play in Dryden before so it’s really exciting for us.”</p>
<p>The band is currently working on their fourth album so the show is expected to have many original pieces and even a few covers.</p>
<p>North Shore have toured Manitoba and Quebec performing alongside acts such as Daughtry and Canadian band Shred Kelley.</p>
<p>North Shore won’t be coming alone on Saturday, local artist Tyler Wood will be playing his first solo show since releasing his own music. Wood gained recognition with his Dryden band Mad Flow who made gains in the CBC Searchlight competition.</p>
<p>“We’re excited to play with Tyler Wood who is a great Dryden artist, we also have, it’s not on the poster but Emily Chasowy is also playing and I’ve seen her play before, she’s fantastic. There’s a lot of talent that has come out of Dryden, I have some good friends that come from Dryden and it’s going to be great finally playing in Dryden and being able to see some friends and play a great show.”</p>
<p>Doors open at 7 p.m. with the show starting at 8. The event is only for those 19 and over.</p>
</div><!-- #content -->

<div id="video_holder" style="display:none;"></div>

<div class="post_heading"><h2 class="left_heading ">Share</h2></div><!-- #post_heading -->

<div class="share "> 
  <a href="http://www.facebook.com/sharer.php?u=http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/&t=Local talent join Kenora band North Shore on bill for event"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/images/facebook-icon.png" class="shareimg" /></a>
  <a href="http://twitter.com/home/?status=Local talent join Kenora band North Shore on bill for event&nbsp;-&nbsp;http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/images/twitter-icon.png" class="shareimg" /></a>
  <a href="http://www.reddit.com/submit?url=http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/&amp;title=Local talent join Kenora band North Shore on bill for event"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/images/reddit-icon.png" class="shareimg" /></a>
  <a href="http://digg.com/submit?url=http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/&amp;title=Local talent join Kenora band North Shore on bill for event&amp;thumbnails=1"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/images/digg-icon.png" class="shareimg" /></a>
  <a href="http://www.google.com/reader/link?title=Local talent join Kenora band North Shore on bill for event&amp;url=http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/images/google-icon.png" class="shareimg" /></a>
  <a href="http://www.stumbleupon.com/submit?url=http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/&amp;title=Local talent join Kenora band North Shore on bill for event"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/images/stumbleupon-icon.png" class="shareimg" /></a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/&amp;title=Local talent join Kenora band North Shore on bill for event&amp;source="><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/images/linkedin-icon.png" class="shareimg" /></a>
  <a href="http://del.icio.us/post?url=http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/&amp;title=Local talent join Kenora band North Shore on bill for event"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/images/delicious-icon.png" class="last shareimg" /></a>
</div><!-- #share -->

<div class="post_heading"><h2 class="left_heading ">Related Articles</h2></div><!-- #post_heading -->
<div class="related_articles ">
</div><!-- #related_articles -->


<div class="post_heading"><h2 class="left_heading ">About Author</h2></div><!-- #post_heading -->

<div class="author ">

<div class="icon">

<img alt='' src='http://0.gravatar.com/avatar/9f882d2da41d108eac32a79243fefb5f?s=75&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9f882d2da41d108eac32a79243fefb5f?s=150&amp;d=mm&amp;r=pg 2x' class='avatar avatar-75 photo' height='75' width='75' />
<div class="title">MichaelChristianson</div><!-- #title -->

</div><!-- #icon -->

<div class="authorcontent">

<p></p>

</div><!-- #content -->

</div><!-- #author -->


</div><!-- #single -->


<!--Check if comment is by the author-->

<div class="post_heading"><h2 class="left_heading">(0) Readers Comments </h2></div><!-- #post_heading -->
  
<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thedrydenobserver.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><div id="comment-user-details"><div id="alt-login-methods"><p><fb:login-button v="2" scope="email,publish_stream" onlogin="sfc_update_user_details();">Connect with Facebook</fb:login-button></p></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23393' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f953ae5d2" /></p><p id="sfc_comm_send"></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="141"/></p>			</form>
			</div><!-- #respond -->
	 </div><!-- Comment Holder -->



</div><!-- #left closer -->
<div id="right">
<div id="search-2" class="widget-container widget_search rightwidget"><form method="get" id="searchform" action="http://thedrydenobserver.ca">
<input type="text" class="search"  name="s" id="s" value="" />
<input type="submit" class="searchb" value="" />
</form></div><!-- //**********************************
   TABS POPULAR, RECENT, COMMENTS, TAGS
//*************************************** -->
<div id="londontabs" class="widget ">
<div id="tabsheader" class="tabsheader">
<ul class="tabnav">
<li><a href="#culturetab">Culture</a></li>
<li><a href="#sportstab">Sports</a></li>
<li><a href="#editorialtab">Editorial</a></li>
<li class="tagslast"><a href="#populartab" class="tagslast">Popular</a></li>
</ul>
</div><!-- #header -->
<div id="culturetab" class="tabdiv"><!-- #popular -->
<div class="tab_inside">
<a href="http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/thumb.php?src=/wp-content/uploads/2017/05/North-Shore-Harbourfest-2015-Bailey-Hall-photo-.jpg&amp;w=53&amp;h=41&amp;zc=1&amp;q=100&a=" alt="Local talent join Kenora band North Shore on bill for event" /></a>
<div class="content"><h1><a href="http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/">Local talent join Kenora band North Shore on bill for event</a></h1> <br  /> <span class="date">May 10,  2017   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<a href="http://thedrydenobserver.ca/2017/05/a-place-for-the-arts-at-dhs/"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/thumb.php?src=/wp-content/uploads/2017/05/ArtsDay5.jpg&amp;w=53&amp;h=41&amp;zc=1&amp;q=100&a=" alt="A place for the arts at DHS" /></a>
<div class="content"><h1><a href="http://thedrydenobserver.ca/2017/05/a-place-for-the-arts-at-dhs/">A place for the arts at DHS</a></h1> <br  /> <span class="date">May 10,  2017   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<a href="http://thedrydenobserver.ca/2017/05/theatre-17-presents-rumors/"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/thumb.php?src=/wp-content/uploads/2017/05/Rumours-2.jpg&amp;w=53&amp;h=41&amp;zc=1&amp;q=100&a=" alt="Theatre 17 presents Rumors" /></a>
<div class="content"><h1><a href="http://thedrydenobserver.ca/2017/05/theatre-17-presents-rumors/">Theatre 17 presents Rumors</a></h1> <br  /> <span class="date">May 10,  2017   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<a href="http://thedrydenobserver.ca/2017/05/watoto-choir-spread-message-of-hope/"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/thumb.php?src=/wp-content/uploads/2017/05/Watoto6.jpg&amp;w=53&amp;h=41&amp;zc=1&amp;q=100&a=" alt="Watoto choir spread message of hope" /></a>
<div class="content"><h1><a href="http://thedrydenobserver.ca/2017/05/watoto-choir-spread-message-of-hope/">Watoto choir spread message of hope</a></h1> <br  /> <span class="date">May 10,  2017   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<a href="http://thedrydenobserver.ca/2017/05/theatre-17-spreading-rumors/"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/thumb.php?src=/wp-content/uploads/2017/05/RUmours-1.jpg&amp;w=53&amp;h=41&amp;zc=1&amp;q=100&a=" alt="Theatre 17 spreading Rumors" /></a>
<div class="content"><h1><a href="http://thedrydenobserver.ca/2017/05/theatre-17-spreading-rumors/">Theatre 17 spreading Rumors</a></h1> <br  /> <span class="date">May 03,  2017   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
</div><!--#popular -->


<div id="sportstab" class="tabdiv"><!-- #recent tab -->

<div class="tab_inside"><a href="http://thedrydenobserver.ca/2017/05/taking-a-shot-at-dudley/"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/thumb.php?src=/wp-content/uploads/2017/05/Dogs-Powassan-Tim-Bates-OJHL-Images.jpg&amp;w=53&amp;h=41&amp;zc=1&amp;q=100&a=" alt="Taking a shot at Dudley" /></a>
<div class="content"><h1><a href="http://thedrydenobserver.ca/2017/05/taking-a-shot-at-dudley/">Taking a shot at Dudley</a></h1> <br  /> <span class="date">May 10,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://thedrydenobserver.ca/2017/05/gm-ice-dogs-take-bill-on-victory-tour/"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/thumb.php?src=/wp-content/uploads/2017/05/Bill-5.jpg&amp;w=53&amp;h=41&amp;zc=1&amp;q=100&a=" alt="GM Ice Dogs take ‘Bill’ on victory tour" /></a>
<div class="content"><h1><a href="http://thedrydenobserver.ca/2017/05/gm-ice-dogs-take-bill-on-victory-tour/">GM Ice Dogs take ‘Bill’ on victory tour</a></h1> <br  /> <span class="date">May 03,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><a href="http://thedrydenobserver.ca/2017/05/once-an-ice-dog-always-an-ice-dog-club-celebrates-championship-season-at-annual-awards-banquet/"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/thumb.php?src=/wp-content/uploads/2017/05/Awards-13.jpg&amp;w=53&amp;h=41&amp;zc=1&amp;q=100&a=" alt="Once an Ice Dog, always an Ice Dog Club celebrates championship season at annual awards banquet" /></a>
<div class="content"><h1><a href="http://thedrydenobserver.ca/2017/05/once-an-ice-dog-always-an-ice-dog-club-celebrates-championship-season-at-annual-awards-banquet/">Once an Ice Dog, always an Ice Dog Club celebrates championship season at annual awards banquet</a></h1> <br  /> <span class="date">May 03,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><div class="content"><h1><a href="http://thedrydenobserver.ca/2017/05/hoops-for-heart/">Hoops for Heart</a></h1> <br  /> <span class="date">May 03,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><div class="content"><h1><a href="http://thedrydenobserver.ca/2017/05/impressive-results-for-local-fitness-athletes-at-thunder-bay-physique-competition/">Impressive results for local fitness athletes at Thunder Bay Physique Competition</a></h1> <br  /> <span class="date">May 03,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->

</div><!--#recent tab -->


<div id="editorialtab" class="tabdiv"><!-- #commentstab -->

<div class="tab_inside"><div class="content"><h1><a href="http://thedrydenobserver.ca/2017/05/learning-the-hard-way/">Learning the hard way</a></h1> <br  /> <span class="date">May 10,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><div class="content"><h1><a href="http://thedrydenobserver.ca/2017/05/worth-getting-mad-about/">Worth getting mad about?</a></h1> <br  /> <span class="date">May 03,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><div class="content"><h1><a href="http://thedrydenobserver.ca/2017/04/editorial-the-real-cost-of-alcohol/">EDITORIAL: The real cost of alcohol</a></h1> <br  /> <span class="date">April 13,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><div class="content"><h1><a href="http://thedrydenobserver.ca/2017/04/a-new-temperance/">A new temperance?</a></h1> <br  /> <span class="date">April 06,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside"><div class="content"><h1><a href="http://thedrydenobserver.ca/2017/03/spare-us-the-mind-games/">Spare us the mind games</a></h1> <br  /> <span class="date">March 22,  2017</span></div><!-- #content closer -->
</div><!-- #tab_inside -->

</div><!-- #commentstab -->


<div id="populartab" class="tabdiv"><!-- #popular -->
<div class="tab_inside">
<a href="http://thedrydenobserver.ca/2011/09/observer-poll-should-the-city-of-dryden-sell-dmts/"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/thumb.php?src=/wp-content/uploads/2011/09/webPollDMTS.jpg&amp;w=53&amp;h=41&amp;zc=1&amp;q=100&a=" alt="OBSERVER POLL: Should the city sell DMTS?" /></a>
<div class="content"><h1><a href="http://thedrydenobserver.ca/2011/09/observer-poll-should-the-city-of-dryden-sell-dmts/">OBSERVER POLL: Should the city sell DMTS?</a></h1> <br  /> <span class="date">September 07,  2011   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<a href="http://thedrydenobserver.ca/2013/08/man-describes-bear-attack-at-sandbar-lake/"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/thumb.php?src=/wp-content/uploads/2013/08/webMillerbear-WithoutKids.jpg&amp;w=53&amp;h=41&amp;zc=1&amp;q=100&a=c" alt="Man describes bear attack at Sandbar Lake" /></a>
<div class="content"><h1><a href="http://thedrydenobserver.ca/2013/08/man-describes-bear-attack-at-sandbar-lake/">Man describes bear attack at Sandbar Lake</a></h1> <br  /> <span class="date">August 05,  2013   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<a href="http://thedrydenobserver.ca/2011/09/poll-a-mountain-lion-in-northwestern-ontario/"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/thumb.php?src=/wp-content/uploads/2011/09/webnewpostMountainLionBWSept.14.jpg&amp;w=53&amp;h=41&amp;zc=1&amp;q=100&a=" alt="POLL: A mountain lion in northwestern Ontario?" /></a>
<div class="content"><h1><a href="http://thedrydenobserver.ca/2011/09/poll-a-mountain-lion-in-northwestern-ontario/">POLL: A mountain lion in northwestern Ontario?</a></h1> <br  /> <span class="date">September 15,  2011   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<div class="content"><h1><a href="http://thedrydenobserver.ca/2011/07/local-group-organizing-gay-pride-celebration-for-june-2012/">Local group organizing gay pride celebration for June 2012</a></h1> <br  /> <span class="date">July 20,  2011   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
<div class="tab_inside">
<a href="http://thedrydenobserver.ca/2011/03/out-of-africa-wabigoons-terry-brouse-describes-harrowing-exit-from-libya/"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/thumb.php?src=/wp-content/uploads/2011/03/webBrouse-1.jpg&amp;w=53&amp;h=41&amp;zc=1&amp;q=100&a=" alt="Out of Africa: Wabigoon&#8217;s Terry Brouse describes harrowing exit from Libya" /></a>
<div class="content"><h1><a href="http://thedrydenobserver.ca/2011/03/out-of-africa-wabigoons-terry-brouse-describes-harrowing-exit-from-libya/">Out of Africa: Wabigoon&#8217;s Terry Brouse describes harrowing exit from Libya</a></h1> <br  /> <span class="date">March 01,  2011   </span></div><!-- #content closer -->
</div><!-- #tab_inside -->
</div><!--#popular -->

</div>

<!-- //**********************************
   TABS END
//*************************************** -->


<br /><br />

<div id="text-442217226" class="widget-container widget_text rightwidget">			<div class="textwidget"><script type="text/javascript" language="JavaScript">
(function() {
  ADGEAR_SOURCE_CLICKTRACKER = "__CLICK_TRACKER_URL__";
  ADGEAR_SOURCE_CLICKTRACKER_EXPECTS_ENCODED = false;
  ADGEAR_SOURCE_CLICKTRACKER_IS_ENCODED = false;
  ADGEAR_SOURCE_CLICKTRACKER_IS_DOUBLE_ENCODED = false;
  var randomnum = "__RANDOM_NUMBER__";
  var agref = "";
  var proto = "http:";
  if (!agref.match(/^https?/i)) agref = "";
  if (window.location.protocol == "https:") proto = "https:";
  if (randomnum.substring(0,2) == "__") randomnum = String(Math.random());
  document.writeln('<scr' + 'ipt type="text/ja' + 'vascr' + 'ipt" s' + 'rc="' +
      proto + '//dcs.adgear.com' + '/impressions/ext/p=' +
      '299530' + '.js?AG_R=' + randomnum +
      (agref === "" ? "" : ("&AG_REF=" + encodeURIComponent(agref))) +
      '"></scr' + 'ipt>');
})();
</script></div>
		</div><div id="text-442217224" class="widget-container widget_text rightwidget"><h3 class="widget-title"><span class="title">Signup for our Weekly Newsletter</span></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="http://cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="http://thedrydenobserver.us4.list-manage.com/subscribe/post?u=0bf46a50d4046e366be1315de&amp;id=62e5235f42" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-442217225" class="widget-container widget_text rightwidget">			<div class="textwidget"></div>
		</div><div id="adrotate_widgets-2" class="widget-container adrotate_widgets rightwidget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>

<div style="width:315px; float:left; ">

<div style="float:left; width:148px; ">


</div>

<div style="float:left; width:148px; margin-left:18px;">


</div>

</div>

</div><!-- #right closer -->
</div><!-- #content_holder closer -->

</div>

</div><!-- #content closer -->

</div>

<div id="footer_widget" >

<div class="inside">

<!-- WIDGET SPACE -->


<div class="widget_h_l">

		<div id="recent-posts-2" class="widget">		<h3 class="widget-title"><span class="title">Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://thedrydenobserver.ca/2017/05/camp-owners-meet-in-waldhof/">Camp owners meet in Waldhof</a>
						</li>
					<li>
				<a href="http://thedrydenobserver.ca/2017/05/learning-the-hard-way/">Learning the hard way</a>
						</li>
					<li>
				<a href="http://thedrydenobserver.ca/2017/05/taking-a-shot-at-dudley/">Taking a shot at Dudley</a>
						</li>
					<li>
				<a href="http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/">Local talent join Kenora band North Shore on bill for event</a>
						</li>
					<li>
				<a href="http://thedrydenobserver.ca/2017/05/a-place-for-the-arts-at-dhs/">A place for the arts at DHS</a>
						</li>
				</ul>
		</div><!-- #widget -->		
</div><!-- #widget_h -->



<div class="widget_h_m">

<div id="recent-comments-3" class="widget"><h3 class="widget-title"><span class="title">Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.thedrydenobserver.ca/news' rel='external nofollow' class='url'>chrismarchand</a></span> on <a href="http://thedrydenobserver.ca/2017/05/fire-hall-2-an-issue-of-respect-say-residents/comment-page-1/#comment-190083">Fire Hall #2 an issue of &#8216;respect&#8217;, say residents</a></li><li class="recentcomments"><span class="comment-author-link">Calista</span> on <a href="http://thedrydenobserver.ca/2017/05/fire-hall-2-an-issue-of-respect-say-residents/comment-page-1/#comment-190080">Fire Hall #2 an issue of &#8216;respect&#8217;, say residents</a></li><li class="recentcomments"><span class="comment-author-link">Suzanne Wice</span> on <a href="http://thedrydenobserver.ca/2017/05/fire-hall-2-an-issue-of-respect-say-residents/comment-page-1/#comment-190069">Fire Hall #2 an issue of &#8216;respect&#8217;, say residents</a></li><li class="recentcomments"><span class="comment-author-link">Allan Zacher</span> on <a href="http://thedrydenobserver.ca/2017/03/spare-us-the-mind-games/comment-page-1/#comment-189929">Spare us the mind games</a></li></ul></div><!-- #widget -->
</div><!-- #widget_h -->



<div class="widget_h_m">

<div id="text-442217221" class="widget"><h3 class="widget-title"><span class="title">Follow Us!</span></h3>			<div class="textwidget"><center><a href="http://www.facebook.com/#!/pages/Dryden-Observer/169413476422982" target="_blank"><img src="/images/facebook.png" alt="follow us on facebook" width="80" height="80"></a></center></div>
		</div><!-- #widget --><div id="archives-3" class="widget"><h3 class="widget-title"><span class="title">The Observer Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">The Observer Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thedrydenobserver.ca/2017/05/'> May 2017 &nbsp;(21)</option>
	<option value='http://thedrydenobserver.ca/2017/04/'> April 2017 &nbsp;(51)</option>
	<option value='http://thedrydenobserver.ca/2017/03/'> March 2017 &nbsp;(58)</option>
	<option value='http://thedrydenobserver.ca/2017/02/'> February 2017 &nbsp;(41)</option>
	<option value='http://thedrydenobserver.ca/2017/01/'> January 2017 &nbsp;(39)</option>
	<option value='http://thedrydenobserver.ca/2016/12/'> December 2016 &nbsp;(25)</option>
	<option value='http://thedrydenobserver.ca/2016/11/'> November 2016 &nbsp;(49)</option>
	<option value='http://thedrydenobserver.ca/2016/10/'> October 2016 &nbsp;(41)</option>
	<option value='http://thedrydenobserver.ca/2016/09/'> September 2016 &nbsp;(54)</option>
	<option value='http://thedrydenobserver.ca/2016/08/'> August 2016 &nbsp;(52)</option>
	<option value='http://thedrydenobserver.ca/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='http://thedrydenobserver.ca/2016/06/'> June 2016 &nbsp;(49)</option>
	<option value='http://thedrydenobserver.ca/2016/05/'> May 2016 &nbsp;(38)</option>
	<option value='http://thedrydenobserver.ca/2016/04/'> April 2016 &nbsp;(58)</option>
	<option value='http://thedrydenobserver.ca/2016/03/'> March 2016 &nbsp;(63)</option>
	<option value='http://thedrydenobserver.ca/2016/02/'> February 2016 &nbsp;(55)</option>
	<option value='http://thedrydenobserver.ca/2016/01/'> January 2016 &nbsp;(51)</option>
	<option value='http://thedrydenobserver.ca/2015/11/'> November 2015 &nbsp;(78)</option>
	<option value='http://thedrydenobserver.ca/2015/10/'> October 2015 &nbsp;(67)</option>
	<option value='http://thedrydenobserver.ca/2015/09/'> September 2015 &nbsp;(87)</option>
	<option value='http://thedrydenobserver.ca/2015/08/'> August 2015 &nbsp;(55)</option>
	<option value='http://thedrydenobserver.ca/2015/07/'> July 2015 &nbsp;(69)</option>
	<option value='http://thedrydenobserver.ca/2015/06/'> June 2015 &nbsp;(73)</option>
	<option value='http://thedrydenobserver.ca/2015/05/'> May 2015 &nbsp;(55)</option>
	<option value='http://thedrydenobserver.ca/2015/04/'> April 2015 &nbsp;(83)</option>
	<option value='http://thedrydenobserver.ca/2015/03/'> March 2015 &nbsp;(64)</option>
	<option value='http://thedrydenobserver.ca/2015/02/'> February 2015 &nbsp;(66)</option>
	<option value='http://thedrydenobserver.ca/2015/01/'> January 2015 &nbsp;(74)</option>
	<option value='http://thedrydenobserver.ca/2014/12/'> December 2014 &nbsp;(30)</option>
	<option value='http://thedrydenobserver.ca/2014/11/'> November 2014 &nbsp;(60)</option>
	<option value='http://thedrydenobserver.ca/2014/10/'> October 2014 &nbsp;(86)</option>
	<option value='http://thedrydenobserver.ca/2014/09/'> September 2014 &nbsp;(50)</option>
	<option value='http://thedrydenobserver.ca/2014/08/'> August 2014 &nbsp;(45)</option>
	<option value='http://thedrydenobserver.ca/2014/07/'> July 2014 &nbsp;(83)</option>
	<option value='http://thedrydenobserver.ca/2014/06/'> June 2014 &nbsp;(68)</option>
	<option value='http://thedrydenobserver.ca/2014/05/'> May 2014 &nbsp;(69)</option>
	<option value='http://thedrydenobserver.ca/2014/04/'> April 2014 &nbsp;(84)</option>
	<option value='http://thedrydenobserver.ca/2014/03/'> March 2014 &nbsp;(41)</option>
	<option value='http://thedrydenobserver.ca/2014/02/'> February 2014 &nbsp;(62)</option>
	<option value='http://thedrydenobserver.ca/2014/01/'> January 2014 &nbsp;(52)</option>
	<option value='http://thedrydenobserver.ca/2013/12/'> December 2013 &nbsp;(54)</option>
	<option value='http://thedrydenobserver.ca/2013/11/'> November 2013 &nbsp;(74)</option>
	<option value='http://thedrydenobserver.ca/2013/10/'> October 2013 &nbsp;(92)</option>
	<option value='http://thedrydenobserver.ca/2013/09/'> September 2013 &nbsp;(71)</option>
	<option value='http://thedrydenobserver.ca/2013/08/'> August 2013 &nbsp;(71)</option>
	<option value='http://thedrydenobserver.ca/2013/07/'> July 2013 &nbsp;(58)</option>
	<option value='http://thedrydenobserver.ca/2013/06/'> June 2013 &nbsp;(70)</option>
	<option value='http://thedrydenobserver.ca/2013/05/'> May 2013 &nbsp;(75)</option>
	<option value='http://thedrydenobserver.ca/2013/04/'> April 2013 &nbsp;(62)</option>
	<option value='http://thedrydenobserver.ca/2013/03/'> March 2013 &nbsp;(72)</option>
	<option value='http://thedrydenobserver.ca/2013/02/'> February 2013 &nbsp;(66)</option>
	<option value='http://thedrydenobserver.ca/2013/01/'> January 2013 &nbsp;(57)</option>
	<option value='http://thedrydenobserver.ca/2012/12/'> December 2012 &nbsp;(37)</option>
	<option value='http://thedrydenobserver.ca/2012/11/'> November 2012 &nbsp;(70)</option>
	<option value='http://thedrydenobserver.ca/2012/10/'> October 2012 &nbsp;(63)</option>
	<option value='http://thedrydenobserver.ca/2012/09/'> September 2012 &nbsp;(58)</option>
	<option value='http://thedrydenobserver.ca/2012/08/'> August 2012 &nbsp;(65)</option>
	<option value='http://thedrydenobserver.ca/2012/07/'> July 2012 &nbsp;(40)</option>
	<option value='http://thedrydenobserver.ca/2012/06/'> June 2012 &nbsp;(59)</option>
	<option value='http://thedrydenobserver.ca/2012/05/'> May 2012 &nbsp;(85)</option>
	<option value='http://thedrydenobserver.ca/2012/04/'> April 2012 &nbsp;(66)</option>
	<option value='http://thedrydenobserver.ca/2012/03/'> March 2012 &nbsp;(63)</option>
	<option value='http://thedrydenobserver.ca/2012/02/'> February 2012 &nbsp;(66)</option>
	<option value='http://thedrydenobserver.ca/2012/01/'> January 2012 &nbsp;(79)</option>
	<option value='http://thedrydenobserver.ca/2011/12/'> December 2011 &nbsp;(47)</option>
	<option value='http://thedrydenobserver.ca/2011/11/'> November 2011 &nbsp;(98)</option>
	<option value='http://thedrydenobserver.ca/2011/10/'> October 2011 &nbsp;(75)</option>
	<option value='http://thedrydenobserver.ca/2011/09/'> September 2011 &nbsp;(50)</option>
	<option value='http://thedrydenobserver.ca/2011/08/'> August 2011 &nbsp;(51)</option>
	<option value='http://thedrydenobserver.ca/2011/07/'> July 2011 &nbsp;(57)</option>
	<option value='http://thedrydenobserver.ca/2011/06/'> June 2011 &nbsp;(62)</option>
	<option value='http://thedrydenobserver.ca/2011/05/'> May 2011 &nbsp;(68)</option>
	<option value='http://thedrydenobserver.ca/2011/04/'> April 2011 &nbsp;(55)</option>
	<option value='http://thedrydenobserver.ca/2011/03/'> March 2011 &nbsp;(55)</option>
	<option value='http://thedrydenobserver.ca/2011/02/'> February 2011 &nbsp;(74)</option>
	<option value='http://thedrydenobserver.ca/2011/01/'> January 2011 &nbsp;(70)</option>
	<option value='http://thedrydenobserver.ca/2010/12/'> December 2010 &nbsp;(43)</option>
	<option value='http://thedrydenobserver.ca/2010/11/'> November 2010 &nbsp;(72)</option>
	<option value='http://thedrydenobserver.ca/2010/10/'> October 2010 &nbsp;(57)</option>
	<option value='http://thedrydenobserver.ca/2010/09/'> September 2010 &nbsp;(44)</option>
	<option value='http://thedrydenobserver.ca/2010/08/'> August 2010 &nbsp;(65)</option>
	<option value='http://thedrydenobserver.ca/2010/07/'> July 2010 &nbsp;(56)</option>
	<option value='http://thedrydenobserver.ca/2010/06/'> June 2010 &nbsp;(45)</option>
	<option value='http://thedrydenobserver.ca/2010/05/'> May 2010 &nbsp;(52)</option>
	<option value='http://thedrydenobserver.ca/2010/04/'> April 2010 &nbsp;(37)</option>
	<option value='http://thedrydenobserver.ca/2010/03/'> March 2010 &nbsp;(47)</option>
	<option value='http://thedrydenobserver.ca/2010/02/'> February 2010 &nbsp;(17)</option>
	<option value='http://thedrydenobserver.ca/2010/01/'> January 2010 &nbsp;(26)</option>
	<option value='http://thedrydenobserver.ca/2009/12/'> December 2009 &nbsp;(6)</option>
	<option value='http://thedrydenobserver.ca/2009/11/'> November 2009 &nbsp;(18)</option>
	<option value='http://thedrydenobserver.ca/2009/10/'> October 2009 &nbsp;(13)</option>
	<option value='http://thedrydenobserver.ca/2009/09/'> September 2009 &nbsp;(22)</option>
	<option value='http://thedrydenobserver.ca/2009/08/'> August 2009 &nbsp;(15)</option>
	<option value='http://thedrydenobserver.ca/2009/07/'> July 2009 &nbsp;(33)</option>
	<option value='http://thedrydenobserver.ca/2009/06/'> June 2009 &nbsp;(24)</option>
	<option value='http://thedrydenobserver.ca/2009/05/'> May 2009 &nbsp;(26)</option>
	<option value='http://thedrydenobserver.ca/2009/04/'> April 2009 &nbsp;(6)</option>

		</select>
		</div><!-- #widget -->
</div><!-- #widget_h -->



<div class="logo">

<img src="/wp-content/uploads/2011/09/observer-reverse-logo-2.png" alt="Dryden Observer News" />

<a href="#top" class="toparrow"><img src="http://thedrydenobserver.ca/wp-content/themes/LondonLive/images/top_arrow.png" class="top" /></a>


</div>

<!-- WIDGET END -->

</div><!-- #inside -->

</div><!-- #footer_widget closer -->

<div id="footer">

<div class="inside">

<div class="left">&copy; 2017 The Dryden Observer. All Rights Reserved.</div><!-- #left -->

<div class="right">Maintained and modified by Dryden Observer staff</div><!-- #right -->

</div><!-- #inside -->

</div><!-- #footer -->

</div><!-- #container closer -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thedrydenobserver.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({"appId":"196156240454333","channelUrl":"http:\/\/thedrydenobserver.ca\/?sfc-channel-file=1","status":true,"cookie":true,"xfbml":true,"oauth":true});
    sfc_update_user_details();
  };
  (function(d){
       var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
       js = d.createElement('script'); js.id = id; js.async = true;
       js.src = "//connect.facebook.net/en_US/all.js";
       d.getElementsByTagName('head')[0].appendChild(js);
   }(document));     
</script>
<style type="text/css">
#fb-user { border: 1px dotted #C0C0C0; padding: 5px; display: block; }
#fb-user .fb_profile_pic_rendered { margin-right: 5px; float:left; }
#fb-user .end { display:block; height:0px; clear:left; }
</style>

<script type="text/javascript">
function sfc_update_user_details() {
	FB.getLoginStatus(function(response) {
		if (response.authResponse) {
			// Show their FB details TODO this should be configurable, or at least prettier...
			if (!jQuery('#fb-user').length) {
				jQuery('#comment-user-details').hide().after("<span id='fb-user'>" +
				"<fb:profile-pic uid='loggedinuser' facebook-logo='true' size='s'></fb:profile-pic>" +
				"<span id='fb-msg'><strong>Hi<fb:name uid='loggedinuser' useyou='false'></fb:name>!</strong><br />You are connected with your Facebook account." +
				"<a href='#' onclick='FB.logout(function(response) { window.location = \"http://thedrydenobserver.ca/2017/05/local-talent-join-kenora-band-north-shore-on-bill-for-event/\"; }); return false;'> Logout</a>" +
				"</span><span class='end'></span></span>" + 
				"<input type='hidden' name='sfc_user_id' value='"+response.authResponse.userID+"' />"+
				"<input type='hidden' name='sfc_user_token' value='"+response.authResponse.accessToken+"' />");
				jQuery('#sfc_comm_send').html('<input style="width: auto;" type="checkbox" id="sfc_comm_share" name="sfc_comm_share" /><label for="sfc_comm_share">Share Comment on Facebook</label>');
			}

			// Refresh the DOM
			FB.XFBML.parse();
		} 
	});
}
</script>


</body>

</html>