<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thedrydenobserver.ca/xmlrpc.php" />

<title>Ontario Increasing Mercury Disability Benefits &bull; The Dryden Observer</title>

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thedrydenobserver.ca/2018/10/05/ontario-increasing-mercury-disability-benefits/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ontario Increasing Mercury Disability Benefits &bull; The Dryden Observer" />
<meta property="og:description" content="The Ontario government is taking immediate action to ensure people who receive mercury disability payments are properly compensated by retroactively indexing payments to the rate of inflation. More than 200... Read more &raquo;" />
<meta property="og:url" content="http://thedrydenobserver.ca/2018/10/05/ontario-increasing-mercury-disability-benefits/" />
<meta property="og:site_name" content="The Dryden Observer" />
<meta property="article:publisher" content="https://www.facebook.com/drydenobserver/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-10-05T07:54:26+00:00" />
<meta property="og:image" content="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/03/webGrassy-3.jpg?fit=590%2C393" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/03/webGrassy-3.jpg?fit=590%2C393" />
<meta property="og:image:width" content="590" />
<meta property="og:image:height" content="393" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Ontario government is taking immediate action to ensure people who receive mercury disability payments are properly compensated by retroactively indexing payments to the rate of inflation. More than 200... Read more &raquo;" />
<meta name="twitter:title" content="Ontario Increasing Mercury Disability Benefits &bull; The Dryden Observer" />
<meta name="twitter:site" content="@DrydenObserver" />
<meta name="twitter:image" content="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/03/webGrassy-3.jpg?fit=590%2C393" />
<meta name="twitter:creator" content="@DrydenObserver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thedrydenobserver.ca\/","sameAs":["https:\/\/www.facebook.com\/drydenobserver\/","https:\/\/twitter.com\/DrydenObserver"],"@id":"http:\/\/thedrydenobserver.ca\/#organization","name":"The Dryden Observer","logo":"http:\/\/thedrydenobserver.ca\/wp-content\/uploads\/2018\/05\/DOpagelogo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Feed" href="http://thedrydenobserver.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Comments Feed" href="http://thedrydenobserver.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Ontario Increasing Mercury Disability Benefits Comments Feed" href="http://thedrydenobserver.ca/2018/10/05/ontario-increasing-mercury-disability-benefits/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedrydenobserver.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://thedrydenobserver.ca/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-fonts-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-style-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/style.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-widgets-fp-styles-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/css/widgets-fp-styles.css?ver=1.4.8' type='text/css' media='all' />
<style id='viomag-widgets-fp-styles-inline-css' type='text/css'>
body.custom-font-enabled {font-family: 'Titillium Web', Arial, Verdana;}  .widget-title-tab, .mag-widget-widget-title{background-color:#BA0000; color:#fff;}
	.widget-title-tab a.rsswidget{color:#fff !important;}
	h3.widget-title, h2.widget-title { border-bottom:2px solid #BA0000;}    @media screen and (min-width: 768px) {
		#primary {float:left;}
		#secondary {float:right;}
		.site-content {
			border-left: none;
			padding-left:0;
			padding-right: 24px;
			padding-right:1.714285714285714rem;
		}

	}
	@media screen and (min-width: 960px) {
		.site-content {
			border-right: 1px solid #e0e0e0;
		}
	}  .main-navigation{background-color: #0f1721;}
	.main-navigation ul.nav-menu,
	.main-navigation div.nav-menu > ul {
		background-color:#0f1721;
	}
	.main-navigation li a {
		color:#DADADA;
	}
	.main-navigation li ul li a {
		background-color:#0f1721;
		color:#eaeaea;
	}
	.main-navigation li ul li a:hover {
		background-color:#0f1721;
		color:#BA0000;
	} #site-navigation ul{text-align:center;}
	#site-navigation ul li ul{text-align:left;}
	a {color: #BA0000;}
	a:hover {color: #BA0000;}
	.social-icon-wrapper a:hover {color: #BA0000;}
	.toggle-search {color: #BA0000;}
	.sub-title a:hover {color:#BA0000;}
	.entry-content a:visited,.comment-content a:visited {color:#BA0000;}
	button, input[type='submit'], input[type='button'], input[type='reset'] {background-color:#BA0000 !important;}
	.bypostauthor cite span {background-color:#BA0000;}
	.entry-header .entry-title a:hover {color:#BA0000 ;}
	.archive-header {border-left-color:#BA0000;}
	.main-navigation .current-menu-item > a,
	.main-navigation .current-menu-ancestor > a,
	.main-navigation .current_page_item > a,
	.main-navigation .current_page_ancestor > a {background-color: #BA0000; color:#ffffff;}
	.main-navigation li a:hover {background-color: #BA0000 !important;color:#ffffff !important;}
	.nav-menu a.selected-menu-item{background-color: #BA0000 !important; color:#ffffff !important;}
	.widget-area .widget a:hover {
		color: #BA0000 !important;
	}
	footer[role='contentinfo'] a:hover {
		color: #BA0000;
	}
	.author-info a {color: #BA0000;}
	.entry-meta a:hover {
	color: #BA0000;
	}
	.format-status .entry-header header a:hover {
		color: #BA0000;
	}
	.comments-area article header a:hover {
		color: #BA0000;
	}
	a.comment-reply-link:hover,
	a.comment-edit-link:hover {
		color: #BA0000;
	}
	.currenttext, .paginacion a:hover {background-color:#BA0000;}
	.aside{border-left-color:#BA0000 !important;}
	blockquote{border-left-color:#BA0000;}
	.logo-header-wrapper{background-color:#BA0000;}
	h3.cabeceras-fp {border-bottom-color:#BA0000;}
	.encabezados-front-page {background-color:#BA0000;}
	.icono-caja-destacados {color: #BA0000;}
	.enlace-caja-destacados:hover {background-color: #BA0000;}
	h2.comments-title {border-left-color:#BA0000;}
	.sticky-post-label{background-color: #BA0000;}
	.menu-line-top, .menu-line-bottom{border-color:#BA0000;}
	.related-post-tab-cabecera{background-color:#BA0000; color:#fff;}
	.related-posts-cabecera{border-bottom-color:#BA0000;}
	#wp-calendar a{font-weight:bold; color: #BA0000;}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='viomag-ie-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://thedrydenobserver.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedrydenobserver.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedrydenobserver.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/pwYmD-7nG' />
<link rel="alternate" type="application/json+oembed" href="http://thedrydenobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F10%2F05%2Fontario-increasing-mercury-disability-benefits%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedrydenobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F10%2F05%2Fontario-increasing-mercury-disability-benefits%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://thedrydenobserver.ca/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<!-- <meta name="NextGEN" version="3.0.9" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="viomag-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eaeaea; }
</style>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="http://thedrydenobserver.ca/2018/10/05/ontario-increasing-mercury-disability-benefits/amp/"><link rel="icon" href="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/cropped-DO-red.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/cropped-DO-red.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/cropped-DO-red.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/cropped-DO-red.jpg?fit=270%2C270" />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=3.0.9' type='text/css' media='all' />
</head>
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119235404-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119235404-1');
</script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2803773414241752",
          enable_page_level_ads: true
     });
</script>

<body class="post-template-default single single-post postid-28376 single-format-standard custom-background wp-custom-logo custom-font-enabled">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">

		<div class="top-bar">
		
		<div class="boton-menu-movil"><i class="fa fa-align-justify"></i></div>

			<div class="top-bar-custom-text">
							</div>

		<div class="toggle-search"><i class="fa fa-search"></i></div>

		<div class="social-icon-wrapper">
			<div class="top-bar-iconos-sociales">
											<nav class="social-navigation social-icons-original-color" role="navigation" aria-label="Social Menu">
						<div class="menu-social-container"><ul id="menu-social" class="social-links-menu"><li id="menu-item-26164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26164"><a href="https://www.facebook.com/Dryden-Observer-169413476422982/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-26166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26166"><a href="https://twitter.com/DrydenObserver"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav><!-- .social-navigation -->
							</div><!-- .top-bar-iconos-sociales -->
		</div><!-- .social-icon-wrapper -->
	</div><!-- .top-bar -->

	<div class="wrapper-search-top-bar">
		<div class="search-top-bar">
			<div>
		<form method="get" id="searchform-toggle" action="http://thedrydenobserver.ca/">
			<label for="s" class="assistive-text">Search</label>
			<input type="search" class="txt-search" name="s" id="s"  placeholder="Search..." />
			<input type="submit" name="submit" id="btn-search" value="Search" />
		</form>
</div>
		</div>
	</div>
			<div style="position:relative">
				<div id="menu-movil">
	<div class="search-form-movil">
		<form method="get" id="searchform-movil" action="http://thedrydenobserver.ca/">
			<label for="s" class="assistive-text">Search</label>
			<input type="search" class="txt-search-movil" placeholder="Search..." name="s" id="sm" />
			<input type="submit" name="submit" id="btn-search-movil" value="Search" />
		</form>
	</div><!-- search-form-movil -->

	<div class="menu-movil-enlaces">
		<div class="menu-category-menu-container"><ul id="menu-category-menu" class="nav-menu"><li id="menu-item-7376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7376"><a href="http://thedrydenobserver.ca/category/news/">News</a></li>
<li id="menu-item-7556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7556"><a href="http://thedrydenobserver.ca/category/editorial-2/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-9529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9529"><a href="http://thedrydenobserver.ca/category/editorial-2/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-7377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7377"><a href="http://thedrydenobserver.ca/category/sports/">Sports</a></li>
<li id="menu-item-7555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7555"><a href="http://thedrydenobserver.ca/category/image-gallery/">Photos</a></li>
<li id="menu-item-26160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26160"><a href="http://thedrydenobserver.ca/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-7378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7378"><a href="http://thedrydenobserver.ca/category/culture/">Culture</a></li>
	<li id="menu-item-26158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26158"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/">Fun Stuff</a>
	<ul class="sub-menu">
		<li id="menu-item-26157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26157"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/fishtales/">Fish Tales</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26156"><a href="http://thedrydenobserver.ca/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-7500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7500"><a href="http://thedrydenobserver.ca/category/community/memoriam/">In Memoriam</a></li>
	<li id="menu-item-7379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="http://thedrydenobserver.ca/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-26255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26255"><a href="http://thedrydenobserver.ca/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-26788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26788"><a href="http://thedrydenobserver.ca/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>	</div>
</div><!-- #menu-movil -->
			</div>
						<div class="logo-blog-info-widget-wrapper">
				<div class="logo-blog-info-wrapper">
					<a href="http://thedrydenobserver.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="280" height="90" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="custom-logo" alt="The Dryden Observer" itemprop="logo" data-attachment-id="27888" data-permalink="http://thedrydenobserver.ca/do-red/" data-orig-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/DO-red.jpg?fit=280%2C90" data-orig-size="280,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DO-red" data-image-description="" data-medium-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/DO-red.jpg?fit=280%2C90" data-large-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/DO-red.jpg?fit=280%2C90" data-lazy-src="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/DO-red.jpg?fit=280%2C90" /></a>					<h1 class="site-title"><a href="http://thedrydenobserver.ca/" title="The Dryden Observer" rel="home">The Dryden Observer</a></h1>
					<h2 class="site-description">Your Source for Dryden News</h2>
				</div><!-- .logo-blog-info-wrapper -->

				<div class="widget-area-cabecera-wrapper">
					<div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AUTO AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2803773414241752"
     data-ad-slot="2833894202"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div>

			</div><!-- .logo-blog-info-widget-wrapper -->
					<nav id="site-navigation" class="main-navigation menu-line-bottom" role="navigation">
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7376"><a href="http://thedrydenobserver.ca/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7556"><a href="http://thedrydenobserver.ca/category/editorial-2/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9529"><a href="http://thedrydenobserver.ca/category/editorial-2/columnists/">Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7377"><a href="http://thedrydenobserver.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7555"><a href="http://thedrydenobserver.ca/category/image-gallery/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26160"><a href="http://thedrydenobserver.ca/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7378"><a href="http://thedrydenobserver.ca/category/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26158"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/">Fun Stuff</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26157"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/fishtales/">Fish Tales</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26156"><a href="http://thedrydenobserver.ca/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7500"><a href="http://thedrydenobserver.ca/category/community/memoriam/">In Memoriam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="http://thedrydenobserver.ca/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26255"><a href="http://thedrydenobserver.ca/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26788"><a href="http://thedrydenobserver.ca/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="wrapper">

	
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-28376" class="post-28376 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

					<header class="entry-header">
				<div class="entry-title-subtitle">
											<h1 class="entry-title">Ontario Increasing Mercury Disability Benefits</h1>
					
					<!-- Author, date and comments -->
					<div class='sub-title'>
						<div class="autor-fecha">
							<span class="autor-in-full-posts"><i class="fa fa-user"></i> <span class='author vcard'><a class='fn' rel='author' href='http://thedrydenobserver.ca/author/the-dryden-observer/'>Dryden Observer</a></span></span>
							<span class="fecha-in-full-posts">
								&nbsp;&nbsp;<i class="fa fa-calendar-o"></i> <time class='entry-date published' datetime='2018-10-05T02:54:26+00:00'>October 5, 2018</time> <time class='updated' style='display:none;' datetime='2018-10-05T02:54:26+00:00'>October 5, 2018</time>							</span>
							<span class="comments-in-full-posts">
								&nbsp;&nbsp;<i class="fa fa-comment-o"></i> <a href="http://thedrydenobserver.ca/2018/10/05/ontario-increasing-mercury-disability-benefits/#respond">No Comments<span class="screen-reader-text"> on Ontario Increasing Mercury Disability Benefits</span></a>							</span>
						</div><!-- autor-fecha -->
					</div><!-- .sub-title -->
				</div><!-- .entry-title-subtitle -->
			</header><!-- .entry-header -->

		
		<!-- Subtitle widget area -->
					<div class="sub-title-widget-area">
				<div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AUTO AD -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2803773414241752" data-ad-slot="2833894202" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>			</div><!-- .sub-title-widget-area -->
		
		
			<div class="entry-content">
				<h3>The Ontario government is taking immediate action to ensure people who receive mercury disability payments are properly compensated by retroactively indexing payments to the rate of inflation.</h3>
<div id="attachment_25747" style="width: 600px" class="wp-caption aligncenter"><img data-attachment-id="25747" data-permalink="http://thedrydenobserver.ca/2018/03/29/grassy-narrows-mercury-activists-stage-vigil/webgrassy-3/" data-orig-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/03/webGrassy-3.jpg?fit=590%2C393" data-orig-size="590,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521723898&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="webGrassy-3" data-image-description data-medium-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/03/webGrassy-3.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/03/webGrassy-3.jpg?fit=590%2C393" class="size-full wp-image-25747 jetpack-lazy-image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt width="590" height="393" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/03/webGrassy-3.jpg?resize=590%2C393" data-lazy-srcset="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/03/webGrassy-3.jpg?w=590 590w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/03/webGrassy-3.jpg?resize=300%2C200 300w" data-lazy-sizes="(max-width: 590px) 100vw, 590px"><noscript><img data-attachment-id="25747" data-permalink="http://thedrydenobserver.ca/2018/03/29/grassy-narrows-mercury-activists-stage-vigil/webgrassy-3/" data-orig-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/03/webGrassy-3.jpg?fit=590%2C393" data-orig-size="590,393" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521723898&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="webGrassy-3" data-image-description="" data-medium-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/03/webGrassy-3.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/03/webGrassy-3.jpg?fit=590%2C393" class="size-full wp-image-25747" src="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/03/webGrassy-3.jpg?resize=590%2C393" alt="" width="590" height="393" srcset="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/03/webGrassy-3.jpg?w=590 590w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/03/webGrassy-3.jpg?resize=300%2C200 300w" sizes="(max-width: 590px) 100vw, 590px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Members of Grassy Narrows First Nations and supporters gathered next to the Wabigoon River, just across Hwy. 594 from the mill site for a vigil dedicated to those from their community who have suffered from mercury poisoning. Photo by Chris Marchand</p></div>
<p>More than 200 people in the communities of Grassy Narrows and Wabaseemoong receive these payments that were frozen since 1985.</p>
<p>“Increasing these disability payments will help change people’s lives for the better,” said Greg Rickford, Minister of Indigenous Affairs. “These payments have been frozen for over 30 years and that is unacceptable. This is one small part of the work we are doing to address the longstanding challenges faced by people in Grassy Narrows and Wabaseemoong.”</p>
<p>The government said it remains committed to cleaning up the mercury contamination in the English and Wabigoon Rivers.</p>
<p>This includes establishing the English and Wabigoon Rivers Remediation Trust, which set aside $85 million in dedicated funding to remediate the mercury in the English and Wabigoon Rivers</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://thedrydenobserver.ca/2018/10/05/ontario-increasing-mercury-disability-benefits/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thedrydenobserver.ca/2018/10/05/ontario-increasing-mercury-disability-benefits/" data-text="Ontario Increasing Mercury Disability Benefits"  >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F10%2F05%2Fontario-increasing-mercury-disability-benefits%2F&amp;title=Ontario%20Increasing%20Mercury%20Disability%20Benefits" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Ontario%20Increasing%20Mercury%20Disability%20Benefits%20http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F10%2F05%2Fontario-increasing-mercury-disability-benefits%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://thedrydenobserver.ca/2018/10/05/ontario-increasing-mercury-disability-benefits/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://thedrydenobserver.ca/2018/10/05/ontario-increasing-mercury-disability-benefits/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F10%2F05%2Fontario-increasing-mercury-disability-benefits%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fthedrydenobserver.ca%2Fwp-content%2Fuploads%2F2018%2F03%2FwebGrassy-3.jpg%3Ffit%3D590%252C393&#038;description=Ontario%20Increasing%20Mercury%20Disability%20Benefits" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625" data-recalc-dims="1" /></noscript></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://thedrydenobserver.ca/2018/10/05/ontario-increasing-mercury-disability-benefits/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

		
		<footer class="entry-meta">
			<!-- Post end widget area -->
							<div class="post-end-widget-area">
					<div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AUTO AD -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2803773414241752" data-ad-slot="2833894202" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div>
			

							<div class="entry-meta-term-single">
				
				<span class="entry-meta-categories"><span class="term-icon"><i class="fa fa-folder-open"></i></span> <a href="http://thedrydenobserver.ca/category/news/" rel="tag">News</a>&nbsp;&nbsp;&nbsp;</span>

				
				<div style="float:right;"></div>
			</div><!-- .entry-meta-term -->

					</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
                                
				<nav class="nav-single">
					<div class="wrapper-navigation-below">
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://thedrydenobserver.ca/2018/10/05/fun-at-the-circus-gallery/" rel="prev"><span class="meta-nav"><i class="fa fa-angle-double-left"></i></span> Fun at the circus &#8211; gallery</a></div></div>
	</nav>					</div><!-- .wrapper-navigation-below -->
				</nav><!-- .nav-single -->
                
                
				
<div id="comments" class="comments-area">

	
		<div class="wrapper-form-comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/05/ontario-increasing-mercury-disability-benefits/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thedrydenobserver.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28376' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>

</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AUTO AD -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2803773414241752" data-ad-slot="2833894202" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span class="widget-title-tab">Subscribe</span></h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to The Dryden Observer and receive email notifications of new articles.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://thedrydenobserver.ca/2018/10/05/ontario-increasing-mercury-disability-benefits/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="text-442217229" class="widget widget_text"><h3 class="widget-title"><span class="widget-title-tab">Weather in Dryden</span></h3>			<div class="textwidget"><p><a class="weatherwidget-io" href="https://forecast7.com/en/49d78n92d84/dryden/" data-icons="Climacons Animated" data-theme="weather_one">Dryden, ON, Canada</a><br />
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span class="widget-title-tab">Follow us on Facebook</span></h3><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=869727773132708&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/Dryden-Observer-169413476422982/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/Dryden-Observer-169413476422982/"><a href="https://www.facebook.com/Dryden-Observer-169413476422982/">Dryden Observer</a></blockquote>
</div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display: block;" data-ad-format="fluid" data-ad-layout-key="-6t+ed+2i-1n-4w" data-ad-client="ca-pub-2803773414241752" data-ad-slot="6930520494"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="ngg-images-2" class="widget ngg_images"><div class="hslice" id="ngg-webslice"><h3 class="entry-title widget-title"><span class="entry-title widget-title-tab">Gallery</span></h3><div class="ngg-widget entry-content">
            <a href="http://thedrydenobserver.ca/wp-content/gallery/ucma-snow-cross-dryden-feb-20-21/dsc_5029.jpg"
           title=" "
           data-image-id='6'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="dsc_5029"
                 alt="dsc_5029"
                 src="http://thedrydenobserver.ca/wp-content/gallery/ucma-snow-cross-dryden-feb-20-21/thumbs/thumbs_dsc_5029.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden039s-2010-centennial-parade/webparade-pronger-2cmyk.jpg"
           title=" "
           data-image-id='73'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="webparade-pronger-2cmyk"
                 alt="webparade-pronger-2cmyk"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden039s-2010-centennial-parade/thumbs/thumbs_webparade-pronger-2cmyk.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/village-corner-fire-sept-6-2010/webvillagecornersept8.jpg"
           title=" "
           data-image-id='108'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="webvillagecornersept8"
                 alt="webvillagecornersept8"
                 src="http://thedrydenobserver.ca/wp-content/gallery/village-corner-fire-sept-6-2010/thumbs/thumbs_webvillagecornersept8.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/norwossa-nordic-skiing-jan-12-dryden-ski-club/webkjell-1.jpg"
           title=" "
           data-image-id='181'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="webkjell-1"
                 alt="webkjell-1"
                 src="http://thedrydenobserver.ca/wp-content/gallery/norwossa-nordic-skiing-jan-12-dryden-ski-club/thumbs/thumbs_webkjell-1.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/ice-dogs-award-banquet-2011/id-top-local.jpg"
           title="Top Local Player
Winner Ryan Lobreau
Trophy sponsored by Glenview Rentals"
           data-image-id='232'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="id-top-local"
                 alt="id-top-local"
                 src="http://thedrydenobserver.ca/wp-content/gallery/ice-dogs-award-banquet-2011/thumbs/thumbs_id-top-local.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/walleye-masters-2011/dsc_9106-1.jpg"
           title=" "
           data-image-id='295'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="dsc_9106-1"
                 alt="dsc_9106-1"
                 src="http://thedrydenobserver.ca/wp-content/gallery/walleye-masters-2011/thumbs/thumbs_dsc_9106-1.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/trout-forest-music-festival-2011/webtroutmainstgeaug17cmyk.jpg"
           title="2011 Trout Forest Music Festival, Ear Falls, ON. Photo by Chris Marchand"
           data-image-id='343'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="webtroutmainstgeaug17cmyk"
                 alt="webtroutmainstgeaug17cmyk"
                 src="http://thedrydenobserver.ca/wp-content/gallery/trout-forest-music-festival-2011/thumbs/thumbs_webtroutmainstgeaug17cmyk.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden-area-fall-colours-2011/webwebleavesup4.jpg"
           title=" "
           data-image-id='390'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="webwebleavesup4"
                 alt="webwebleavesup4"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden-area-fall-colours-2011/thumbs/thumbs_webwebleavesup4.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/aurora-borealis-oct-24-2011/webdsc_4413.jpg"
           title=" "
           data-image-id='429'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="webdsc_4413"
                 alt="webdsc_4413"
                 src="http://thedrydenobserver.ca/wp-content/gallery/aurora-borealis-oct-24-2011/thumbs/thumbs_webdsc_4413.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/watoto-african-choir-at-full-gospel-church-may-15/watoto-girl.jpg"
           title="A young girl takes a second to smile while performing last night at Full Gospel Church."
           data-image-id='778'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="watoto-girl"
                 alt="watoto-girl"
                 src="http://thedrydenobserver.ca/wp-content/gallery/watoto-african-choir-at-full-gospel-church-may-15/thumbs/thumbs_watoto-girl.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/2012-dhs-athletic-awards-night/webaa-trophiescmyk39.jpg"
           title=" "
           data-image-id='884'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="webaa-trophiescmyk39"
                 alt="webaa-trophiescmyk39"
                 src="http://thedrydenobserver.ca/wp-content/gallery/2012-dhs-athletic-awards-night/thumbs/thumbs_webaa-trophiescmyk39.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/2012-family-safety-night/sand-digging.jpg"
           title="Deanna Kruger, public health nurse at the Northwestern Health Unit, shows Anesa Huckell what not to touch when digging through sand in the playground, at school or at home."
           data-image-id='923'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="sand-digging"
                 alt="sand-digging"
                 src="http://thedrydenobserver.ca/wp-content/gallery/2012-family-safety-night/thumbs/thumbs_sand-digging.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/santa-claus-parade-2012/webcan-post1.jpg"
           title=" "
           data-image-id='1160'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="webcan-post1"
                 alt="webcan-post1"
                 src="http://thedrydenobserver.ca/wp-content/gallery/santa-claus-parade-2012/thumbs/thumbs_webcan-post1.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/ice-dogs-vs-laker-dec-4/webbelhumeurcmyk1.jpg"
           title=" "
           data-image-id='1197'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="webbelhumeurcmyk1"
                 alt="webbelhumeurcmyk1"
                 src="http://thedrydenobserver.ca/wp-content/gallery/ice-dogs-vs-laker-dec-4/thumbs/thumbs_webbelhumeurcmyk1.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/theatre-17s-calendar-girls/webdsc_8732.jpg"
           title=" "
           data-image-id='1582'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="webdsc_8732"
                 alt="webdsc_8732"
                 src="http://thedrydenobserver.ca/wp-content/gallery/theatre-17s-calendar-girls/thumbs/thumbs_webdsc_8732.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/theatre-17s-calendar-girls/webdsc_8812.jpg"
           title=" "
           data-image-id='1606'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="webdsc_8812"
                 alt="webdsc_8812"
                 src="http://thedrydenobserver.ca/wp-content/gallery/theatre-17s-calendar-girls/thumbs/thumbs_webdsc_8812.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/studio-stage-door-recital-april-25-2015/webdance-6.jpg"
           title=" "
           data-image-id='1794'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="webdance-6"
                 alt="webdance-6"
                 src="http://thedrydenobserver.ca/wp-content/gallery/studio-stage-door-recital-april-25-2015/thumbs/thumbs_webdance-6.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/sand-mandala-at-open-roads-school/webmandala-big.jpg"
           title="Losan Samten at work on the Mandala of Compassion at Open Roads School, Sept 15."
           data-image-id='363'
           class="ngg-fancybox" rel="7c665d7b4e20da8f2d267dd39ad8980b"           ><img title="webmandala-big"
                 alt="webmandala-big"
                 src="http://thedrydenobserver.ca/wp-content/gallery/sand-mandala-at-open-roads-school/thumbs/thumbs_webmandala-big.jpg"
                 width="90"
                 height="75"
            /></a>
    </div>

</div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title"><span class="widget-title-tab">Top stories</span></h3><ul>				<li>
										<a href="http://thedrydenobserver.ca/2018/10/04/21st-business-excellence-awards/" class="bump-view" data-bump-view="tp">
						21st Business Excellence Awards					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/10/05/ontario-increasing-mercury-disability-benefits/" class="bump-view" data-bump-view="tp">
						Ontario Increasing Mercury Disability Benefits					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2013/04/02/city-opens-phone-bill-to-the-public/" class="bump-view" data-bump-view="tp">
						City opens &lsquo;phone bill&rsquo; to the public					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/10/04/dryden-gm-ice-dogs-open-season-at-home-gallery/" class="bump-view" data-bump-view="tp">
						Dryden GM Ice Dogs open season at home - GALLERY					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/10/02/cops-for-cancer/" class="bump-view" data-bump-view="tp">
						Cops For Cancer					</a>
									</li>
			</ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AUTO AD -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2803773414241752" data-ad-slot="2833894202" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->

	<footer id="colophon" role="contentinfo">

						<div class="wrapper-widget-area-footer">
					<div class="widget-area-footer-1">
						<div id="text-442217230" class="widget widget_text">			<div class="textwidget"><p>The Dryden Observer has served Dryden, Ontario and the surrounding community since 1897.</p>
<p>Visit us for the latest news, sports and community events.</p>
</div>
		</div>					</div>

					<div class="widget-area-footer-2">
						<div id="text-442217231" class="widget widget_text">			<div class="textwidget"><p><strong>CONTACT US</strong></p>
<p>Dryden Observer<br />
32 Colonization Ave.<br />
Dryden, Ontario</p>
<p>Call +1 807-223-2390</p>
</div>
		</div>					</div>

					<div class="widget-area-footer-3">
						<div id="text-442217232" class="widget widget_text">			<div class="textwidget"><p>Have a local, grass-roots event or fundraiser you would like promoted?</p>
<p>We&#8217;d be glad to help &#8211; contact us via Facebook or email with the details.</p>
</div>
		</div>					</div>

					<div class="widget-area-footer-4">
											</div>

				</div><!-- .wrapper-widget-area-footer -->

		
		<hr class="hr-footer" />

		<div class="site-info">
			<div class="footer-text-left"></div>
			<div class="footer-text-center"></div>
			<div class="footer-text-right"></div>
		</div><!-- .site-info -->

					<div class="viomag-theme-credits">
					Theme <a href="https://galussothemes.com/wordpress-themes/viomag">VioMag</a> by GalussoThemes |
					Powered by <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">WordPress</a>
			</div><!-- .credits-blog-wp -->
			</footer><!-- #colophon -->

			<div class="ir-arriba"><i class="fa fa-arrow-up"></i></div>
	
	</div><!-- #page -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/viomag/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/viomag/js/viomag-scripts-functions.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.5'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thedrydenobserver.ca\/wp-admin\/admin-ajax.php","nonce":"5ca2d6509e","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/thedrydenobserver.ca\/wp-login.php?redirect_to=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F10%2F05%2Fontario-increasing-mercury-disability-benefits%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/thedrydenobserver.ca\/?photocrati_ajax=1","wp_home_url":"http:\/\/thedrydenobserver.ca","wp_site_url":"http:\/\/thedrydenobserver.ca","wp_root_url":"http:\/\/thedrydenobserver.ca","wp_plugins_url":"http:\/\/thedrydenobserver.ca\/wp-content\/plugins","wp_content_url":"http:\/\/thedrydenobserver.ca\/wp-content","wp_includes_url":"http:\/\/thedrydenobserver.ca\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_7c665d7b4e20da8f2d267dd39ad8980b = {"id":null,"ids":null,"source":"random_images","src":"","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-2","sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":18,"number_of_columns":0,"thumbnail_width":100,"thumbnail_height":75,"show_all_in_lightbox":false,"ajax_pagination":0,"use_imagebrowser_effect":false,"template":"\/home\/dob_nwpp\/thedrydenobserver.ca\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"ngg_triggers_display":"never","_errors":[],"display_view":"default","maximum_entity_count":18,"image_type":"thumb","show_thumbnail_link":false,"image_width":90,"image_height":75,"widget_setting_title":"Gallery","widget_setting_before_widget":"<aside id=\"ngg-images-2\" class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h3 class=\"entry-title widget-title\"><span class=\"entry-title widget-title-tab\">","widget_setting_after_widget":"<\/div><\/aside>","widget_setting_after_title":"<\/span><\/h3>","widget_setting_width":90,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"maximum_entity_count":18,"__defaults_set":true,"variation":1,"_errors":[],"ID":"7c665d7b4e20da8f2d267dd39ad8980b"};
galleries.gallery_7c665d7b4e20da8f2d267dd39ad8980b.wordpress_page_root = "http:\/\/thedrydenobserver.ca\/2018\/10\/05\/ontario-increasing-mercury-disability-benefits\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/thedrydenobserver.ca\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.0.9'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=3.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thedrydenobserver.ca\/2018\/10\/05\/ontario-increasing-mercury-disability-benefits\/":28376};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/10/05/ontario-increasing-mercury-disability-benefits/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'7858539',post:'28376',tz:'-5',srv:'thedrydenobserver.ca'} ]);
	_stq.push([ 'clickTrackerInit', '7858539', '28376' ]);
</script>

</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://thedrydenobserver.ca/2018/10/05/ontario-increasing-mercury-disability-benefits/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/thedrydenobserver-ca/2018/10/05/ontario-increasing-mercury-disability-benefits.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Oct 5th, 2018 @ 1:56 pm UTC -->
<!-- Cache File Generated In:       1.16968 seconds -->

<!-- Cache File Expires On:         Oct 12th, 2018 @ 1:56 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Oct 12th, 2018 @ 1:56 pm UTC -->

<!-- Loaded via Cache On:    Oct 6th, 2018 @ 4:13 am UTC -->
<!-- Loaded via Cache In:    0.02843 seconds -->