<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119235404-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119235404-1');
</script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2803773414241752",
          enable_page_level_ads: true
     });
</script>
	
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thedrydenobserver.ca/xmlrpc.php" />

<title>GALLERY: 111th Fall Fair &bull; The Dryden Observer</title>

<!-- This site is optimized with the Yoast SEO plugin v8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GALLERY: 111th Fall Fair &bull; The Dryden Observer" />
<meta property="og:description" content="The Dryden and District Agricultural Society’s 111th Annual Fall Fair landed in Dryden last weekend. Related" />
<meta property="og:url" content="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/" />
<meta property="og:site_name" content="The Dryden Observer" />
<meta property="article:publisher" content="https://www.facebook.com/drydenobserver/" />
<meta property="article:section" content="Culture &amp; Events" />
<meta property="article:published_time" content="2018-08-31T04:53:46+00:00" />
<meta property="og:image" content="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Food-Stalls.jpg?fit=650%2C435" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Food-Stalls.jpg?fit=650%2C435" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="435" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Dryden and District Agricultural Society’s 111th Annual Fall Fair landed in Dryden last weekend. Related" />
<meta name="twitter:title" content="GALLERY: 111th Fall Fair &bull; The Dryden Observer" />
<meta name="twitter:site" content="@DrydenObserver" />
<meta name="twitter:image" content="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Food-Stalls.jpg?fit=650%2C435" />
<meta name="twitter:creator" content="@DrydenObserver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thedrydenobserver.ca\/","sameAs":["https:\/\/www.facebook.com\/drydenobserver\/","https:\/\/twitter.com\/DrydenObserver"],"@id":"http:\/\/thedrydenobserver.ca\/#organization","name":"The Dryden Observer","logo":"http:\/\/thedrydenobserver.ca\/wp-content\/uploads\/2018\/05\/DOpagelogo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Feed" href="http://thedrydenobserver.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Comments Feed" href="http://thedrydenobserver.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; GALLERY: 111th Fall Fair Comments Feed" href="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedrydenobserver.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=7f62c7e54fa301ecb631e8a6079e3bfa"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://thedrydenobserver.ca/wp-includes/css/dashicons.min.css?ver=7f62c7e54fa301ecb631e8a6079e3bfa' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-fonts-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-style-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-widgets-fp-styles-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/css/widgets-fp-styles.css?ver=1.4.0' type='text/css' media='all' />
<style id='viomag-widgets-fp-styles-inline-css' type='text/css'>
body.custom-font-enabled {font-family: 'Titillium Web', Arial, Verdana;}  .widget-title-tab, .mag-widget-widget-title{background-color:#BA0000; color:#fff;}
	.widget-title-tab a.rsswidget{color:#fff !important;}
	h3.widget-title, h2.widget-title { border-bottom:2px solid #BA0000;}    @media screen and (min-width: 768px) {
		#primary {float:left;}
		#secondary {float:right;}
		.site-content {
			border-left: none;
			padding-left:0;
			padding-right: 24px;
			padding-right:1.714285714285714rem;
		}

	}
	@media screen and (min-width: 960px) {
		.site-content {
			border-right: 1px solid #e0e0e0;
		}
	}  .main-navigation{background-color: #0f1721;}
	.main-navigation ul.nav-menu,
	.main-navigation div.nav-menu > ul {
		background-color:#0f1721;
	}
	.main-navigation li a {
		color:#DADADA;
	}
	.main-navigation li ul li a {
		background-color:#0f1721;
		color:#eaeaea;
	}
	.main-navigation li ul li a:hover {
		background-color:#0f1721;
		color:#BA0000;
	} #site-navigation ul{text-align:center;}
	#site-navigation ul li ul{text-align:left;}
	a {color: #BA0000;}
	a:hover {color: #BA0000;}
	.social-icon-wrapper a:hover {color: #BA0000;}
	.toggle-search {color: #BA0000;}
	.sub-title a:hover {color:#BA0000;}
	.entry-content a:visited,.comment-content a:visited {color:#BA0000;}
	button, input[type='submit'], input[type='button'], input[type='reset'] {background-color:#BA0000 !important;}
	.bypostauthor cite span {background-color:#BA0000;}
	.entry-header .entry-title a:hover {color:#BA0000 ;}
	.archive-header {border-left-color:#BA0000;}
	.main-navigation .current-menu-item > a,
	.main-navigation .current-menu-ancestor > a,
	.main-navigation .current_page_item > a,
	.main-navigation .current_page_ancestor > a {background-color: #BA0000; color:#ffffff;}
	.main-navigation li a:hover {background-color: #BA0000 !important;color:#ffffff !important;}
	.nav-menu a.selected-menu-item{background-color: #BA0000 !important; color:#ffffff !important;}
	.widget-area .widget a:hover {
		color: #BA0000 !important;
	}
	footer[role='contentinfo'] a:hover {
		color: #BA0000;
	}
	.author-info a {color: #BA0000;}
	.entry-meta a:hover {
	color: #BA0000;
	}
	.format-status .entry-header header a:hover {
		color: #BA0000;
	}
	.comments-area article header a:hover {
		color: #BA0000;
	}
	a.comment-reply-link:hover,
	a.comment-edit-link:hover {
		color: #BA0000;
	}
	.currenttext, .paginacion a:hover {background-color:#BA0000;}
	.aside{border-left-color:#BA0000 !important;}
	blockquote{border-left-color:#BA0000;}
	.logo-header-wrapper{background-color:#BA0000;}
	h3.cabeceras-fp {border-bottom-color:#BA0000;}
	.encabezados-front-page {background-color:#BA0000;}
	.icono-caja-destacados {color: #BA0000;}
	.enlace-caja-destacados:hover {background-color: #BA0000;}
	h2.comments-title {border-left-color:#BA0000;}
	.sticky-post-label{background-color: #BA0000;}
	.menu-line-top, .menu-line-bottom{border-color:#BA0000;}
	.related-post-tab-cabecera{background-color:#BA0000; color:#fff;}
	.related-posts-cabecera{border-bottom-color:#BA0000;}
	#wp-calendar a{font-weight:bold; color: #BA0000;}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='viomag-ie-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=7f62c7e54fa301ecb631e8a6079e3bfa' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://thedrydenobserver.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedrydenobserver.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedrydenobserver.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pwYmD-7j4' />
<link rel="alternate" type="application/json+oembed" href="http://thedrydenobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F08%2F31%2Fgallery-111th-fall-fair%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedrydenobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F08%2F31%2Fgallery-111th-fall-fair%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://thedrydenobserver.ca/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<!-- <meta name="NextGEN" version="3.0.7" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="viomag-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eaeaea; }
</style>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/amp/"><link rel="icon" href="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/cropped-DO-red.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/cropped-DO-red.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/cropped-DO-red.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/cropped-DO-red.jpg?fit=270%2C270" />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=3.0.7' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-28090 single-format-standard custom-background wp-custom-logo custom-font-enabled">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">

		<div class="top-bar">
		
		<div class="boton-menu-movil"><i class="fa fa-align-justify"></i></div>

			<div class="top-bar-custom-text">
							</div>

		<div class="toggle-search"><i class="fa fa-search"></i></div>

		<div class="social-icon-wrapper">
			<div class="top-bar-iconos-sociales">
											<nav class="social-navigation social-icons-original-color" role="navigation" aria-label="Social Menu">
						<div class="menu-social-container"><ul id="menu-social" class="social-links-menu"><li id="menu-item-26164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26164"><a href="https://www.facebook.com/Dryden-Observer-169413476422982/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-26166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26166"><a href="https://twitter.com/DrydenObserver"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav><!-- .social-navigation -->
							</div><!-- .top-bar-iconos-sociales -->
		</div><!-- .social-icon-wrapper -->
	</div><!-- .top-bar -->

	<div class="wrapper-search-top-bar">
		<div class="search-top-bar">
			<div>
		<form method="get" id="searchform-toggle" action="http://thedrydenobserver.ca/">
			<label for="s" class="assistive-text">Search</label>
			<input type="search" class="txt-search" name="s" id="s"  placeholder="Search..." />
			<input type="submit" name="submit" id="btn-search" value="Search" />
		</form>
</div>
		</div>
	</div>

			  <div style="position:relative">
				  <div id="menu-movil">
	<div class="search-form-movil">
		<form method="get" id="searchform-movil" action="http://thedrydenobserver.ca/">
			<label for="s" class="assistive-text">Search</label>
			<input type="search" class="txt-search-movil" placeholder="Search..." name="s" id="sm" />
			<input type="submit" name="submit" id="btn-search-movil" value="Search" />
		</form>
	</div><!-- search-form-movil -->

	<div class="menu-movil-enlaces">
		<div class="menu-category-menu-container"><ul id="menu-category-menu" class="nav-menu"><li id="menu-item-7376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7376"><a href="http://thedrydenobserver.ca/category/news/">News</a></li>
<li id="menu-item-7556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7556"><a href="http://thedrydenobserver.ca/category/editorial-2/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-9529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9529"><a href="http://thedrydenobserver.ca/category/editorial-2/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-7377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7377"><a href="http://thedrydenobserver.ca/category/sports/">Sports</a></li>
<li id="menu-item-7555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7555"><a href="http://thedrydenobserver.ca/category/image-gallery/">Photos</a></li>
<li id="menu-item-26160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26160"><a href="http://thedrydenobserver.ca/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-7378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7378"><a href="http://thedrydenobserver.ca/category/culture/">Culture</a></li>
	<li id="menu-item-26158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26158"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/">Fun Stuff</a>
	<ul class="sub-menu">
		<li id="menu-item-26157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26157"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/fishtales/">Fish Tales</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26156"><a href="http://thedrydenobserver.ca/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-7500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7500"><a href="http://thedrydenobserver.ca/category/community/memoriam/">In Memoriam</a></li>
	<li id="menu-item-7379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="http://thedrydenobserver.ca/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-26255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26255"><a href="http://thedrydenobserver.ca/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-26788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26788"><a href="http://thedrydenobserver.ca/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>	</div>
</div><!-- #menu-movil -->
			  </div>

		
					<div class="logo-blog-info-widget-wrapper">
				<div class="logo-blog-info-wrapper">
					<a href="http://thedrydenobserver.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="280" height="90" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="custom-logo" alt="The Dryden Observer" itemprop="logo" data-attachment-id="27888" data-permalink="http://thedrydenobserver.ca/do-red/" data-orig-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/DO-red.jpg?fit=280%2C90" data-orig-size="280,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DO-red" data-image-description="" data-medium-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/DO-red.jpg?fit=280%2C90" data-large-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/DO-red.jpg?fit=280%2C90" data-lazy-src="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/DO-red.jpg?fit=280%2C90" /></a>					<h1 class="site-title"><a href="http://thedrydenobserver.ca/" title="The Dryden Observer" rel="home">The Dryden Observer</a></h1>
					<h2 class="site-description">Your Source for Dryden News</h2>
				</div><!-- .logo-blog-info-wrapper -->

				<div class="widget-area-cabecera-wrapper">
					<div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AUTO AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2803773414241752"
     data-ad-slot="2833894202"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div>

			</div><!-- .logo-blog-info-widget-wrapper -->
		
		
			<nav id="site-navigation" class="main-navigation menu-line-bottom" role="navigation">
				<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7376"><a href="http://thedrydenobserver.ca/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7556"><a href="http://thedrydenobserver.ca/category/editorial-2/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9529"><a href="http://thedrydenobserver.ca/category/editorial-2/columnists/">Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7377"><a href="http://thedrydenobserver.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7555"><a href="http://thedrydenobserver.ca/category/image-gallery/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26160"><a href="http://thedrydenobserver.ca/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7378"><a href="http://thedrydenobserver.ca/category/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26158"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/">Fun Stuff</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26157"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/fishtales/">Fish Tales</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26156"><a href="http://thedrydenobserver.ca/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7500"><a href="http://thedrydenobserver.ca/category/community/memoriam/">In Memoriam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="http://thedrydenobserver.ca/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26255"><a href="http://thedrydenobserver.ca/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26788"><a href="http://thedrydenobserver.ca/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="wrapper">

	
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-28090" class="post-28090 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-image-gallery">

		
		
					<header class="entry-header">
				<div class="entry-title-subtitle">
											<h1 class="entry-title">GALLERY: 111th Fall Fair</h1>
					
					<!-- Author, date and comments -->
					<div class='sub-title'>
						<div class="autor-fecha">
							<span class="autor-in-full-posts"><i class="fa fa-user"></i> <span class='author vcard'><a class='fn' rel='author' href='http://thedrydenobserver.ca/author/crystallyle/'>Crystal Lyle</a></span></span>
							<span class="fecha-in-full-posts">
								&nbsp;&nbsp;<i class="fa fa-calendar-o"></i> <time class='entry-date published' datetime='2018-08-31T04:53:46+00:00'>August 31, 2018</time> <time class='updated' style='display:none;' datetime='2018-08-31T04:53:46+00:00'>August 31, 2018</time>							</span>
							<span class="comments-in-full-posts">
								&nbsp;&nbsp;<i class="fa fa-comment-o"></i> <a href="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/#respond">No Comments<span class="screen-reader-text"> on GALLERY: 111th Fall Fair</span></a>							</span>
						</div><!-- autor-fecha -->
					</div><!-- .sub-title -->
				</div><!-- .entry-title-subtitle -->
			</header><!-- .entry-header -->

		
		<!-- Subtitle widget area -->
					<div class="sub-title-widget-area">
				<div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AUTO AD -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2803773414241752" data-ad-slot="2833894202" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>			</div><!-- .sub-title-widget-area -->
		
				
			<div class="entry-content">
				
				<h3>The Dryden and District Agricultural Society’s 111th Annual Fall Fair landed in Dryden last weekend.</h3>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/thedrydenobserver.ca\/2018\/08\/31\/gallery-111th-fall-fair\/"}' id='gallery-2' class='gallery galleryid-28090 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/ribbon-produce/'><img width="300" height="201" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-28105" data-attachment-id="28105" data-permalink="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/ribbon-produce/" data-orig-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Produce.jpg?fit=650%2C435" data-orig-size="650,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ribbon &#8211; Produce" data-image-description="" data-medium-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Produce.jpg?fit=300%2C201" data-large-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Produce.jpg?fit=625%2C418" data-lazy-src="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Produce.jpg?fit=300%2C201" data-lazy-srcset="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Produce.jpg?w=650 650w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Produce.jpg?resize=300%2C201 300w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Produce.jpg?resize=624%2C418 624w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Produce.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28105'>
				Tough competition at the fair with this year’s produce. Photos by Crystal Lyle
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/ribbon-flowers/'><img width="300" height="201" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-28104" data-attachment-id="28104" data-permalink="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/ribbon-flowers/" data-orig-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Flowers.jpg?fit=650%2C435" data-orig-size="650,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ribbon &#8211; Flowers" data-image-description="" data-medium-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Flowers.jpg?fit=300%2C201" data-large-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Flowers.jpg?fit=625%2C418" data-lazy-src="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Flowers.jpg?fit=300%2C201" data-lazy-srcset="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Flowers.jpg?w=650 650w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Flowers.jpg?resize=300%2C201 300w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Flowers.jpg?resize=624%2C418 624w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbon-Flowers.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28104'>
				Beautiful fowers on display. Photos by Crystal Lyle
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/petting-zoo/'><img width="300" height="201" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-28103" data-attachment-id="28103" data-permalink="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/petting-zoo/" data-orig-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Petting-Zoo.jpg?fit=650%2C435" data-orig-size="650,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Petting Zoo" data-image-description="" data-medium-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Petting-Zoo.jpg?fit=300%2C201" data-large-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Petting-Zoo.jpg?fit=625%2C418" data-lazy-src="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Petting-Zoo.jpg?fit=300%2C201" data-lazy-srcset="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Petting-Zoo.jpg?w=650 650w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Petting-Zoo.jpg?resize=300%2C201 300w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Petting-Zoo.jpg?resize=624%2C418 624w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Petting-Zoo.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28103'>
				Fun at the petting zoo. Photos by Crystal Lyle
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/parade-tractor-flag/'><img width="300" height="201" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-28102" data-attachment-id="28102" data-permalink="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/parade-tractor-flag/" data-orig-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Tractor-Flag.jpg?fit=650%2C435" data-orig-size="650,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parade &#8211; Tractor &#038; Flag" data-image-description="" data-medium-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Tractor-Flag.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Tractor-Flag.jpg?fit=625%2C418" data-lazy-src="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Tractor-Flag.jpg?fit=300%2C201" data-lazy-srcset="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Tractor-Flag.jpg?w=650 650w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Tractor-Flag.jpg?resize=300%2C201 300w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Tractor-Flag.jpg?resize=624%2C418 624w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Tractor-Flag.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28102'>
				A tractor hoists the Canadian flag in the parade. Photos by Crystal Lyle
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/parade-horses-in-row/'><img width="300" height="201" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-28101" data-attachment-id="28101" data-permalink="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/parade-horses-in-row/" data-orig-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Horses-in-Row.jpg?fit=650%2C435" data-orig-size="650,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parade &#8211; Horses in Row" data-image-description="" data-medium-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Horses-in-Row.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Horses-in-Row.jpg?fit=625%2C418" data-lazy-src="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Horses-in-Row.jpg?fit=300%2C201" data-lazy-srcset="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Horses-in-Row.jpg?w=650 650w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Horses-in-Row.jpg?resize=300%2C201 300w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Horses-in-Row.jpg?resize=624%2C418 624w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Horses-in-Row.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28101'>
				Hot to trot &#8211; A line of horses strut their stuff during the opening parade. Photos by Crystal Lyle
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/parade-come-to-the-fair/'><img width="300" height="201" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-28100" data-attachment-id="28100" data-permalink="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/parade-come-to-the-fair/" data-orig-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Come-to-the-Fair.jpg?fit=650%2C435" data-orig-size="650,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parade &#8211; Come to the Fair" data-image-description="" data-medium-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Come-to-the-Fair.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Come-to-the-Fair.jpg?fit=625%2C418" data-lazy-src="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Come-to-the-Fair.jpg?fit=300%2C201" data-lazy-srcset="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Come-to-the-Fair.jpg?w=650 650w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Come-to-the-Fair.jpg?resize=300%2C201 300w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Come-to-the-Fair.jpg?resize=624%2C418 624w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-Come-to-the-Fair.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28100'>
				Young cowboys and cowgirls enjoyed the annual fair. Photos by Crystal Lyle
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/parade-111th-annual-ddas-fall-fair/'><img width="300" height="201" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-28099" data-attachment-id="28099" data-permalink="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/parade-111th-annual-ddas-fall-fair/" data-orig-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-111th-Annual-DDAS-Fall-Fair.jpg?fit=650%2C435" data-orig-size="650,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parade &#8211; 111th Annual DDAS Fall Fair" data-image-description="" data-medium-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-111th-Annual-DDAS-Fall-Fair.jpg?fit=300%2C201" data-large-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-111th-Annual-DDAS-Fall-Fair.jpg?fit=625%2C418" data-lazy-src="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-111th-Annual-DDAS-Fall-Fair.jpg?fit=300%2C201" data-lazy-srcset="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-111th-Annual-DDAS-Fall-Fair.jpg?w=650 650w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-111th-Annual-DDAS-Fall-Fair.jpg?resize=300%2C201 300w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-111th-Annual-DDAS-Fall-Fair.jpg?resize=624%2C418 624w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-111th-Annual-DDAS-Fall-Fair.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28099'>
				The parade for The Dryden and District Argicultural Society’s 111th Annual Fall Fair. Photos by Crystal Lyle
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/parade-4h-2/'><img width="300" height="201" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-28098" data-attachment-id="28098" data-permalink="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/parade-4h-2/" data-orig-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-4H.jpg?fit=650%2C435" data-orig-size="650,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parade &#8211; 4H" data-image-description="" data-medium-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-4H.jpg?fit=300%2C201" data-large-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-4H.jpg?fit=625%2C418" data-lazy-src="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-4H.jpg?fit=300%2C201" data-lazy-srcset="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-4H.jpg?w=650 650w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-4H.jpg?resize=300%2C201 300w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-4H.jpg?resize=624%2C418 624w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Parade-4H.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28098'>
				Don’t be shy &#8211; The 4H Club rides in on their float. Photos by Crystal Lyle
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/midway-prizes/'><img width="300" height="201" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-28097" data-attachment-id="28097" data-permalink="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/midway-prizes/" data-orig-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Midway-Prizes.jpg?fit=650%2C435" data-orig-size="650,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Midway &#8211; Prizes" data-image-description="" data-medium-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Midway-Prizes.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Midway-Prizes.jpg?fit=625%2C418" data-lazy-src="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Midway-Prizes.jpg?fit=300%2C201" data-lazy-srcset="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Midway-Prizes.jpg?w=650 650w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Midway-Prizes.jpg?resize=300%2C201 300w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Midway-Prizes.jpg?resize=624%2C418 624w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Midway-Prizes.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28097'>
				Some prizes at the fair. Photos by Crystal Lyle
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/merry-go-round/'><img width="300" height="201" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-28096" data-attachment-id="28096" data-permalink="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/merry-go-round/" data-orig-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Merry-go-round.jpg?fit=650%2C435" data-orig-size="650,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Merry go round" data-image-description="" data-medium-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Merry-go-round.jpg?fit=300%2C201" data-large-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Merry-go-round.jpg?fit=625%2C418" data-lazy-src="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Merry-go-round.jpg?fit=300%2C201" data-lazy-srcset="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Merry-go-round.jpg?w=650 650w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Merry-go-round.jpg?resize=300%2C201 300w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Merry-go-round.jpg?resize=624%2C418 624w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Merry-go-round.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28096'>
				The merry-go-round. Photos by Crystal Lyle
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/food-stalls/'><img width="300" height="201" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-28095" data-attachment-id="28095" data-permalink="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/food-stalls/" data-orig-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Food-Stalls.jpg?fit=650%2C435" data-orig-size="650,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Food Stalls" data-image-description="" data-medium-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Food-Stalls.jpg?fit=300%2C201" data-large-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Food-Stalls.jpg?fit=625%2C418" data-lazy-src="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Food-Stalls.jpg?fit=300%2C201" data-lazy-srcset="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Food-Stalls.jpg?w=650 650w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Food-Stalls.jpg?resize=300%2C201 300w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Food-Stalls.jpg?resize=624%2C418 624w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Food-Stalls.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28095'>
				Lots to do and a good selection of food at the stalls. Photos by Crystal Lyle
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/starship/'><img width="300" height="201" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-28094" data-attachment-id="28094" data-permalink="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/starship/" data-orig-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Starship.jpg?fit=650%2C435" data-orig-size="650,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Starship" data-image-description="" data-medium-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Starship.jpg?fit=300%2C201" data-large-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Starship.jpg?fit=625%2C418" data-lazy-src="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Starship.jpg?fit=300%2C201" data-lazy-srcset="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Starship.jpg?w=650 650w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Starship.jpg?resize=300%2C201 300w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Starship.jpg?resize=624%2C418 624w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Starship.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28094'>
				The Dryden and District Agricultural Society’s 111th Annual Fall Fair landed in Dryden last weekend. Photos by Crystal Lyle
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/rides/'><img width="300" height="201" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-28093" data-attachment-id="28093" data-permalink="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/rides/" data-orig-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides.jpg?fit=650%2C435" data-orig-size="650,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rides" data-image-description="" data-medium-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides.jpg?fit=625%2C418" data-lazy-src="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides.jpg?fit=300%2C201" data-lazy-srcset="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides.jpg?w=650 650w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides.jpg?resize=300%2C201 300w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides.jpg?resize=624%2C418 624w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28093'>
				A display of lights and colours make up the midway. Photos by Crystal Lyle
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/rides-tilt/'><img width="300" height="201" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-28092" data-attachment-id="28092" data-permalink="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/rides-tilt/" data-orig-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides-Tilt.jpg?fit=650%2C435" data-orig-size="650,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rides &#8211; Tilt" data-image-description="" data-medium-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides-Tilt.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides-Tilt.jpg?fit=625%2C418" data-lazy-src="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides-Tilt.jpg?fit=300%2C201" data-lazy-srcset="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides-Tilt.jpg?w=650 650w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides-Tilt.jpg?resize=300%2C201 300w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides-Tilt.jpg?resize=624%2C418 624w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Rides-Tilt.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28092'>
				Fun rides for the family. Photos by Crystal Lyle
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/ribbons-100-entries-50-ribbons/'><img width="300" height="201" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-28091" data-attachment-id="28091" data-permalink="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/ribbons-100-entries-50-ribbons/" data-orig-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbons-100-Entries-50-Ribbons.jpg?fit=650%2C435" data-orig-size="650,435" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ribbons &#8211; 100 Entries 50 Ribbons" data-image-description="" data-medium-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbons-100-Entries-50-Ribbons.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbons-100-Entries-50-Ribbons.jpg?fit=625%2C418" data-lazy-src="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbons-100-Entries-50-Ribbons.jpg?fit=300%2C201" data-lazy-srcset="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbons-100-Entries-50-Ribbons.jpg?w=650 650w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbons-100-Entries-50-Ribbons.jpg?resize=300%2C201 300w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbons-100-Entries-50-Ribbons.jpg?resize=624%2C418 624w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/08/Ribbons-100-Entries-50-Ribbons.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-28091'>
				100 Entries 50 Ribbons. Photos by Crystal Lyle
				</dd></dl><br style="clear: both" />
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/" data-text="GALLERY: 111th Fall Fair"  >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F08%2F31%2Fgallery-111th-fall-fair%2F&amp;title=GALLERY%3A%20111th%20Fall%20Fair" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=GALLERY%3A%20111th%20Fall%20Fair%20http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F08%2F31%2Fgallery-111th-fall-fair%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F08%2F31%2Fgallery-111th-fall-fair%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fthedrydenobserver.ca%2Fwp-content%2Fuploads%2F2018%2F08%2FFood-Stalls.jpg%3Ffit%3D650%252C435&#038;description=GALLERY%3A%20111th%20Fall%20Fair" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625" data-recalc-dims="1" /></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div><!-- .entry-content -->

		
		<footer class="entry-meta">
			<!-- Post end widget area -->
							<div class="post-end-widget-area">
					<div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AUTO AD -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2803773414241752" data-ad-slot="2833894202" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div>
			

							<div class="entry-meta-term-single">
			
				<span class="entry-meta-categories"><span class="term-icon"><i class="fa fa-folder-open"></i></span> <a href="http://thedrydenobserver.ca/category/culture/" rel="tag">Culture &amp; Events</a>, <a href="http://thedrydenobserver.ca/category/image-gallery/" rel="tag">Photos</a>&nbsp;&nbsp;&nbsp;</span>

				
				<div style="float:right;"></div>
			</div><!-- .entry-meta-term -->

					</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
                                
				<nav class="nav-single">
					<div class="wrapper-navigation-below">
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://thedrydenobserver.ca/2018/08/30/2018-the-king-and-queen/" rel="prev"><span class="meta-nav"><i class="fa fa-angle-double-left"></i></span> 2018 The King and Queen</a></div></div>
	</nav>					</div><!-- .wrapper-navigation-below -->
				</nav><!-- .nav-single -->
                
                
				
<div id="comments" class="comments-area">

	
		<div class="wrapper-form-comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/31/gallery-111th-fall-fair/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thedrydenobserver.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28090' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>

</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AUTO AD -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2803773414241752" data-ad-slot="2833894202" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span class="widget-title-tab">Subscribe</span></h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to The Dryden Observer and receive email notifications of new articles.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="text-442217229" class="widget widget_text"><h3 class="widget-title"><span class="widget-title-tab">Weather in Dryden</span></h3>			<div class="textwidget"><p><a class="weatherwidget-io" href="https://forecast7.com/en/49d78n92d84/dryden/" data-icons="Climacons Animated" data-theme="weather_one">Dryden, ON, Canada</a><br />
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span class="widget-title-tab">Follow us on Facebook</span></h3><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=869727773132708&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/Dryden-Observer-169413476422982/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/Dryden-Observer-169413476422982/"><a href="https://www.facebook.com/Dryden-Observer-169413476422982/">Dryden Observer</a></blockquote>
</div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display: block;" data-ad-format="fluid" data-ad-layout-key="-6t+ed+2i-1n-4w" data-ad-client="ca-pub-2803773414241752" data-ad-slot="6930520494"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="ngg-images-2" class="widget ngg_images"><div class="hslice" id="ngg-webslice"><h3 class="entry-title widget-title"><span class="entry-title widget-title-tab">Gallery</span></h3><div class="ngg-widget entry-content">
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden039s-2010-centennial-parade/webparade-shriners.jpg"
           title=" "
           data-image-id='75'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="webparade-shriners"
                 alt="webparade-shriners"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden039s-2010-centennial-parade/thumbs/thumbs_webparade-shriners.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/2010-dryden-fall-fair/webfair-spinny.jpg"
           title=" "
           data-image-id='99'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="webfair-spinny"
                 alt="webfair-spinny"
                 src="http://thedrydenobserver.ca/wp-content/gallery/2010-dryden-fall-fair/thumbs/thumbs_webfair-spinny.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden-eagles-versus-steinback-sabres-oct-8-2010/webdhs12.jpg"
           title=" "
           data-image-id='120'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="webdhs12"
                 alt="webdhs12"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden-eagles-versus-steinback-sabres-oct-8-2010/thumbs/thumbs_webdhs12.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/norwossa-nordic-skiing-jan-12-dryden-ski-club/webkjell-2.jpg"
           title=" "
           data-image-id='182'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="webkjell-2"
                 alt="webkjell-2"
                 src="http://thedrydenobserver.ca/wp-content/gallery/norwossa-nordic-skiing-jan-12-dryden-ski-club/thumbs/thumbs_webkjell-2.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/norwossa-nordic-skiing-jan-12-dryden-ski-club/webnevinmallyon.jpg"
           title=" "
           data-image-id='188'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="webnevinmallyon"
                 alt="webnevinmallyon"
                 src="http://thedrydenobserver.ca/wp-content/gallery/norwossa-nordic-skiing-jan-12-dryden-ski-club/thumbs/thumbs_webnevinmallyon.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/a-glimpse-of-life-in-remote-northern-communities/weblaw-1.jpg"
           title=" "
           data-image-id='200'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="weblaw-1"
                 alt="weblaw-1"
                 src="http://thedrydenobserver.ca/wp-content/gallery/a-glimpse-of-life-in-remote-northern-communities/thumbs/thumbs_weblaw-1.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/storm-light-images-from-july-4-2011/weblight-3.jpg"
           title=" "
           data-image-id='319'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="weblight-3"
                 alt="weblight-3"
                 src="http://thedrydenobserver.ca/wp-content/gallery/storm-light-images-from-july-4-2011/thumbs/thumbs_weblight-3.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/turkey-trot-2011-new-prospect-school-oct-3/webturk-dhsgirls2cmyk4.jpg"
           title="Regional High School and Elementary Student run the course on the City of Dryden&#039;s Nature In The City Trail."
           data-image-id='402'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="webturk-dhsgirls2cmyk4"
                 alt="webturk-dhsgirls2cmyk4"
                 src="http://thedrydenobserver.ca/wp-content/gallery/turkey-trot-2011-new-prospect-school-oct-3/thumbs/thumbs_webturk-dhsgirls2cmyk4.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden-ice-dogs-vs-duluth-clydesdales-jan-6/webfullicedogs-12jan118.jpg"
           title="The Dryden Ice Dogs claimed a 5-2 victory against the Duluth Clydesdales in SIJHL action, Jan 5.  Photo by Chris Marchand."
           data-image-id='566'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="webfullicedogs-12jan118"
                 alt="webfullicedogs-12jan118"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden-ice-dogs-vs-duluth-clydesdales-jan-6/thumbs/thumbs_webfullicedogs-12jan118.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/rick-hansen-25th-anniversary-relay-jan-12-2012/webfullrh-relaycoles-1cmykjan153.jpg"
           title="Relay medal bearers Rob Shaffer and Cindy Coles examine the Rick Hansen medal — the only one of its kind, the Royal Canadian Mint crafted medallion will be passed over 12,000 kilometres."
           data-image-id='593'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="webfullrh-relaycoles-1cmykjan153"
                 alt="webfullrh-relaycoles-1cmykjan153"
                 src="http://thedrydenobserver.ca/wp-content/gallery/rick-hansen-25th-anniversary-relay-jan-12-2012/thumbs/thumbs_webfullrh-relaycoles-1cmykjan153.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/2012-ki-homecoming/web-homecoming-3.jpg"
           title="Local youth take a break from the summer reading program offered during the summer months in the remote community."
           data-image-id='1083'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="web-homecoming-3"
                 alt="web-homecoming-3"
                 src="http://thedrydenobserver.ca/wp-content/gallery/2012-ki-homecoming/thumbs/thumbs_web-homecoming-3.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/santa-claus-parade-2012/webskates22.jpg"
           title=" "
           data-image-id='1181'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="webskates22"
                 alt="webskates22"
                 src="http://thedrydenobserver.ca/wp-content/gallery/santa-claus-parade-2012/thumbs/thumbs_webskates22.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/weights-and-wheels-strongman-competition-2013/webbannerstrong-langlais-truckpullcmyk24.jpg"
           title=" "
           data-image-id='1453'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="webbannerstrong-langlais-truckpullcmyk24"
                 alt="webbannerstrong-langlais-truckpullcmyk24"
                 src="http://thedrydenobserver.ca/wp-content/gallery/weights-and-wheels-strongman-competition-2013/thumbs/thumbs_webbannerstrong-langlais-truckpullcmyk24.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/trout-forest-music-festival-2013/dsc_6681.jpg"
           title=" "
           data-image-id='1474'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="dsc_6681"
                 alt="dsc_6681"
                 src="http://thedrydenobserver.ca/wp-content/gallery/trout-forest-music-festival-2013/thumbs/thumbs_dsc_6681.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/trout-forest-music-festival-2013/dsc_6925.jpg"
           title=" "
           data-image-id='1492'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="dsc_6925"
                 alt="dsc_6925"
                 src="http://thedrydenobserver.ca/wp-content/gallery/trout-forest-music-festival-2013/thumbs/thumbs_dsc_6925.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/2013-santa-claus-parade/webparade-toothfairy8.jpg"
           title=" "
           data-image-id='1545'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="webparade-toothfairy8"
                 alt="webparade-toothfairy8"
                 src="http://thedrydenobserver.ca/wp-content/gallery/2013-santa-claus-parade/thumbs/thumbs_webparade-toothfairy8.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/kickin-country-2014/weblouiecrew7.jpg"
           title=" "
           data-image-id='1648'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="weblouiecrew7"
                 alt="weblouiecrew7"
                 src="http://thedrydenobserver.ca/wp-content/gallery/kickin-country-2014/thumbs/thumbs_weblouiecrew7.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden-ski-club-slush-bowl-2014/websb-garrettlindquist00113.jpg"
           title=" "
           data-image-id='1663'
           class="ngg-fancybox" rel="8fdf908cb43158b63cd6f2026f25170f"           ><img title="websb-garrettlindquist00113"
                 alt="websb-garrettlindquist00113"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden-ski-club-slush-bowl-2014/thumbs/thumbs_websb-garrettlindquist00113.jpg"
                 width="90"
                 height="75"
            /></a>
    </div>

</div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title"><span class="widget-title-tab">Top stories</span></h3><ul>				<li>
										<a href="http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/" class="bump-view" data-bump-view="tp">
						GALLERY: 111th Fall Fair					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/08/29/fire-destroys-former-thunder-lake-lodge/" class="bump-view" data-bump-view="tp">
						Fire destroys former Thunder Lake Lodge					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/08/30/2018-the-king-and-queen/" class="bump-view" data-bump-view="tp">
						2018 The King and Queen					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/08/23/dryden-police-briefs/" class="bump-view" data-bump-view="tp">
						Dryden Police Briefs					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/08/28/tagging-monarch-butterflies/" class="bump-view" data-bump-view="tp">
						Tagging Monarch Butterflies					</a>
									</li>
			</ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AUTO AD -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2803773414241752" data-ad-slot="2833894202" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->

	<footer id="colophon" role="contentinfo">

		
				<div class="wrapper-widget-area-footer">
					<div class="widget-area-footer-1">
						<div id="text-442217230" class="widget widget_text">			<div class="textwidget"><p>The Dryden Observer has served Dryden, Ontario and the surrounding community since 1897.</p>
<p>Visit us for the latest news, sports and community events.</p>
</div>
		</div>					</div>

					<div class="widget-area-footer-2">
						<div id="text-442217231" class="widget widget_text">			<div class="textwidget"><p><strong>CONTACT US</strong></p>
<p>Dryden Observer<br />
32 Colonization Ave.<br />
Dryden, Ontario</p>
<p>Call +1 807-223-2390</p>
</div>
		</div>					</div>

					<div class="widget-area-footer-3">
						<div id="text-442217232" class="widget widget_text">			<div class="textwidget"><p>Have a local, grass-roots event or fundraiser you would like promoted?</p>
<p>We&#8217;d be glad to help &#8211; contact us via Facebook or email with the details.</p>
</div>
		</div>					</div>

					<div class="widget-area-footer-4">
											</div>

				</div><!-- .wrapper-widget-area-footer -->

		
		<hr class="hr-footer" />

		<div class="site-info">
			<div class="footer-text-left"></div>
			<div class="footer-text-center"></div>
			<div class="footer-text-right"></div>
		</div><!-- .site-info -->

				
			</footer><!-- #colophon -->

			<div class="ir-arriba"><i class="fa fa-arrow-up"></i></div>
	
	</div><!-- #page -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/comment-reply.min.js?ver=7f62c7e54fa301ecb631e8a6079e3bfa'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/viomag/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/viomag/js/viomag-scripts-functions.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thedrydenobserver.ca\/wp-admin\/admin-ajax.php","nonce":"042eaa8065","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/thedrydenobserver.ca\/wp-login.php?redirect_to=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F08%2F31%2Fgallery-111th-fall-fair%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/wp-embed.min.js?ver=7f62c7e54fa301ecb631e8a6079e3bfa'></script>
<script async="async" type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/thedrydenobserver.ca\/?photocrati_ajax=1","wp_home_url":"http:\/\/thedrydenobserver.ca","wp_site_url":"http:\/\/thedrydenobserver.ca","wp_root_url":"http:\/\/thedrydenobserver.ca","wp_plugins_url":"http:\/\/thedrydenobserver.ca\/wp-content\/plugins","wp_content_url":"http:\/\/thedrydenobserver.ca\/wp-content","wp_includes_url":"http:\/\/thedrydenobserver.ca\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_8fdf908cb43158b63cd6f2026f25170f = {"id":null,"source":"random_images","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-2","sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":18,"number_of_columns":0,"thumbnail_width":100,"thumbnail_height":75,"show_all_in_lightbox":false,"ajax_pagination":0,"use_imagebrowser_effect":false,"template":"\/home\/dob_nwpp\/thedrydenobserver.ca\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"ngg_triggers_display":"never","_errors":[],"maximum_entity_count":18,"image_type":"thumb","show_thumbnail_link":false,"image_width":90,"image_height":75,"widget_setting_title":"Gallery","widget_setting_before_widget":"<aside id=\"ngg-images-2\" class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h3 class=\"entry-title widget-title\"><span class=\"entry-title widget-title-tab\">","widget_setting_after_widget":"<\/div><\/aside>","widget_setting_after_title":"<\/span><\/h3>","widget_setting_width":90,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"maximum_entity_count":18,"__defaults_set":true,"variation":1,"_errors":[],"ID":"8fdf908cb43158b63cd6f2026f25170f"};
galleries.gallery_8fdf908cb43158b63cd6f2026f25170f.wordpress_page_root = "http:\/\/thedrydenobserver.ca\/2018\/08\/31\/gallery-111th-fall-fair\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/thedrydenobserver.ca\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<div style="display:none">
	</div>
        <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
        <script type="text/javascript">
            /*<![CDATA[*/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /*]]>*/
        </script>
        
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thedrydenobserver.ca\/2018\/08\/31\/gallery-111th-fall-fair\/":28090};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/08/31/gallery-111th-fall-fair/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'7858539',post:'28090',tz:'-5',srv:'thedrydenobserver.ca'} ]);
	_stq.push([ 'clickTrackerInit', '7858539', '28090' ]);
</script>

</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://thedrydenobserver.ca/2018/08/31/gallery-111th-fall-fair/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/thedrydenobserver-ca/2018/08/31/gallery-111th-fall-fair.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Aug 31st, 2018 @ 1:45 pm UTC -->
<!-- Cache File Generated In:       1.96043 seconds -->

<!-- Cache File Expires On:         Sep 7th, 2018 @ 1:45 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Sep 7th, 2018 @ 1:45 pm UTC -->

<!-- Loaded via Cache On:    Aug 31st, 2018 @ 6:29 pm UTC -->
<!-- Loaded via Cache In:    0.03357 seconds -->