<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119235404-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119235404-1');
</script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2803773414241752",
          enable_page_level_ads: true
     });
</script>
	
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thedrydenobserver.ca/xmlrpc.php" />

<title>Treaty #3 Justice Office Opens &bull; The Dryden Observer</title>

<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Treaty #3 Justice Office Opens &bull; The Dryden Observer" />
<meta property="og:description" content="Grand Council Treaty #3 warmly opened the Kaakewaaseya “The Good Road” Justice Office in Dryden last week at 24 Duke Street. This new office was made possible through partnership with... Read more &raquo;" />
<meta property="og:url" content="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/" />
<meta property="og:site_name" content="The Dryden Observer" />
<meta property="article:publisher" content="https://www.facebook.com/drydenobserver/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-07-23T01:50:44+00:00" />
<meta property="og:image" content="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?fit=650%2C433" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?fit=650%2C433" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Grand Council Treaty #3 warmly opened the Kaakewaaseya “The Good Road” Justice Office in Dryden last week at 24 Duke Street. This new office was made possible through partnership with... Read more &raquo;" />
<meta name="twitter:title" content="Treaty #3 Justice Office Opens &bull; The Dryden Observer" />
<meta name="twitter:site" content="@DrydenObserver" />
<meta name="twitter:image" content="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?fit=650%2C433" />
<meta name="twitter:creator" content="@DrydenObserver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thedrydenobserver.ca\/","sameAs":["https:\/\/www.facebook.com\/drydenobserver\/","https:\/\/twitter.com\/DrydenObserver"],"@id":"http:\/\/thedrydenobserver.ca\/#organization","name":"The Dryden Observer","logo":"http:\/\/thedrydenobserver.ca\/wp-content\/uploads\/2018\/05\/DOpagelogo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Feed" href="http://thedrydenobserver.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Comments Feed" href="http://thedrydenobserver.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Treaty #3 Justice Office Opens Comments Feed" href="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedrydenobserver.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='http://thedrydenobserver.ca/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thedrydenobserver.ca/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-fonts-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-style-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-widgets-fp-styles-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/css/widgets-fp-styles.css?ver=1.4.0' type='text/css' media='all' />
<style id='viomag-widgets-fp-styles-inline-css' type='text/css'>
body.custom-font-enabled {font-family: 'Titillium Web', Arial, Verdana;}  .widget-title-tab, .mag-widget-widget-title{background-color:#82A31D; color:#fff;}
	.widget-title-tab a.rsswidget{color:#fff !important;}
	h3.widget-title, h2.widget-title { border-bottom:2px solid #82A31D;}    @media screen and (min-width: 768px) {
		#primary {float:left;}
		#secondary {float:right;}
		.site-content {
			border-left: none;
			padding-left:0;
			padding-right: 24px;
			padding-right:1.714285714285714rem;
		}

	}
	@media screen and (min-width: 960px) {
		.site-content {
			border-right: 1px solid #e0e0e0;
		}
	}  .main-navigation{background-color: #0f1721;}
	.main-navigation ul.nav-menu,
	.main-navigation div.nav-menu > ul {
		background-color:#0f1721;
	}
	.main-navigation li a {
		color:#DADADA;
	}
	.main-navigation li ul li a {
		background-color:#0f1721;
		color:#eaeaea;
	}
	.main-navigation li ul li a:hover {
		background-color:#0f1721;
		color:#82A31D;
	} #site-navigation ul{text-align:center;}
	#site-navigation ul li ul{text-align:left;}
	a {color: #82A31D;}
	a:hover {color: #82A31D;}
	.social-icon-wrapper a:hover {color: #82A31D;}
	.toggle-search {color: #82A31D;}
	.sub-title a:hover {color:#82A31D;}
	.entry-content a:visited,.comment-content a:visited {color:#82A31D;}
	button, input[type='submit'], input[type='button'], input[type='reset'] {background-color:#82A31D !important;}
	.bypostauthor cite span {background-color:#82A31D;}
	.entry-header .entry-title a:hover {color:#82A31D ;}
	.archive-header {border-left-color:#82A31D;}
	.main-navigation .current-menu-item > a,
	.main-navigation .current-menu-ancestor > a,
	.main-navigation .current_page_item > a,
	.main-navigation .current_page_ancestor > a {background-color: #82A31D; color:#ffffff;}
	.main-navigation li a:hover {background-color: #82A31D !important;color:#ffffff !important;}
	.nav-menu a.selected-menu-item{background-color: #82A31D !important; color:#ffffff !important;}
	.widget-area .widget a:hover {
		color: #82A31D !important;
	}
	footer[role='contentinfo'] a:hover {
		color: #82A31D;
	}
	.author-info a {color: #82A31D;}
	.entry-meta a:hover {
	color: #82A31D;
	}
	.format-status .entry-header header a:hover {
		color: #82A31D;
	}
	.comments-area article header a:hover {
		color: #82A31D;
	}
	a.comment-reply-link:hover,
	a.comment-edit-link:hover {
		color: #82A31D;
	}
	.currenttext, .paginacion a:hover {background-color:#82A31D;}
	.aside{border-left-color:#82A31D !important;}
	blockquote{border-left-color:#82A31D;}
	.logo-header-wrapper{background-color:#82A31D;}
	h3.cabeceras-fp {border-bottom-color:#82A31D;}
	.encabezados-front-page {background-color:#82A31D;}
	.icono-caja-destacados {color: #82A31D;}
	.enlace-caja-destacados:hover {background-color: #82A31D;}
	h2.comments-title {border-left-color:#82A31D;}
	.sticky-post-label{background-color: #82A31D;}
	.menu-line-top, .menu-line-bottom{border-color:#82A31D;}
	.related-post-tab-cabecera{background-color:#82A31D; color:#fff;}
	.related-posts-cabecera{border-bottom-color:#82A31D;}
	#wp-calendar a{font-weight:bold; color: #82A31D;}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='viomag-ie-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://thedrydenobserver.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedrydenobserver.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedrydenobserver.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/pwYmD-7cL' />
<link rel="alternate" type="application/json+oembed" href="http://thedrydenobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F07%2F23%2Ftreaty-3-justice-office-opens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedrydenobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F07%2F23%2Ftreaty-3-justice-office-opens%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://thedrydenobserver.ca/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<!-- <meta name="NextGEN" version="3.0.1" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="viomag-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eaeaea; }
</style>
			<style type="text/css">
				.jetpack-lazy-image {
					display: none;
				}
				.jetpack-lazy-images-js .jetpack-lazy-image {
					display: inline-block;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js'
				);
			</script>
		<link rel="amphtml" href="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/amp/"><link rel="icon" href="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/cropped-eyeye.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/cropped-eyeye.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/cropped-eyeye.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/cropped-eyeye.png?fit=270%2C270" />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=3.0.1' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-27699 single-format-standard custom-background wp-custom-logo custom-font-enabled">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">

		<div class="top-bar">
		
		<div class="boton-menu-movil"><i class="fa fa-align-justify"></i></div>

			<div class="top-bar-custom-text">
							</div>

		<div class="toggle-search"><i class="fa fa-search"></i></div>

		<div class="social-icon-wrapper">
			<div class="top-bar-iconos-sociales">
											<nav class="social-navigation social-icons-original-color" role="navigation" aria-label="Social Menu">
						<div class="menu-social-container"><ul id="menu-social" class="social-links-menu"><li id="menu-item-26164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26164"><a href="https://www.facebook.com/Dryden-Observer-169413476422982/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-26166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26166"><a href="https://twitter.com/DrydenObserver"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav><!-- .social-navigation -->
							</div><!-- .top-bar-iconos-sociales -->
		</div><!-- .social-icon-wrapper -->
	</div><!-- .top-bar -->

	<div class="wrapper-search-top-bar">
		<div class="search-top-bar">
			<div>
		<form method="get" id="searchform-toggle" action="http://thedrydenobserver.ca/">
			<label for="s" class="assistive-text">Search</label>
			<input type="search" class="txt-search" name="s" id="s"  placeholder="Search..." />
			<input type="submit" name="submit" id="btn-search" value="Search" />
		</form>
</div>
		</div>
	</div>

			  <div style="position:relative">
				  <div id="menu-movil">
	<div class="search-form-movil">
		<form method="get" id="searchform-movil" action="http://thedrydenobserver.ca/">
			<label for="s" class="assistive-text">Search</label>
			<input type="search" class="txt-search-movil" placeholder="Search..." name="s" id="sm" />
			<input type="submit" name="submit" id="btn-search-movil" value="Search" />
		</form>
	</div><!-- search-form-movil -->

	<div class="menu-movil-enlaces">
		<div class="menu-category-menu-container"><ul id="menu-category-menu" class="nav-menu"><li id="menu-item-7376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7376"><a href="http://thedrydenobserver.ca/category/news/">News</a></li>
<li id="menu-item-7556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7556"><a href="http://thedrydenobserver.ca/category/editorial-2/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-9529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9529"><a href="http://thedrydenobserver.ca/category/editorial-2/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-7377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7377"><a href="http://thedrydenobserver.ca/category/sports/">Sports</a></li>
<li id="menu-item-7555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7555"><a href="http://thedrydenobserver.ca/category/image-gallery/">Photos</a></li>
<li id="menu-item-26160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26160"><a href="http://thedrydenobserver.ca/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-7378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7378"><a href="http://thedrydenobserver.ca/category/culture/">Culture</a></li>
	<li id="menu-item-26158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26158"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/">Fun Stuff</a>
	<ul class="sub-menu">
		<li id="menu-item-26157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26157"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/fishtales/">Fish Tales</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26156"><a href="http://thedrydenobserver.ca/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-7500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7500"><a href="http://thedrydenobserver.ca/category/community/memoriam/">In Memoriam</a></li>
	<li id="menu-item-7379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="http://thedrydenobserver.ca/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-26255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26255"><a href="http://thedrydenobserver.ca/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-26788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26788"><a href="http://thedrydenobserver.ca/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>	</div>
</div><!-- #menu-movil -->
			  </div>

		
					<div class="logo-blog-info-widget-wrapper">
				<div class="logo-blog-info-wrapper">
					<a href="http://thedrydenobserver.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="512" height="164" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="custom-logo" alt="The Dryden Observer" itemprop="logo" data-attachment-id="27666" data-permalink="http://thedrydenobserver.ca/cropped-dopagelogo-2-jpg/" data-orig-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DOpagelogo-2.jpg?fit=512%2C164" data-orig-size="512,164" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-DOpagelogo-2.jpg" data-image-description="&lt;p&gt;http://thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DOpagelogo-2.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DOpagelogo-2.jpg?fit=300%2C96" data-large-file="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DOpagelogo-2.jpg?fit=512%2C164" data-lazy-src="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DOpagelogo-2.jpg?fit=512%2C164" data-lazy-srcset="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DOpagelogo-2.jpg?w=512 512w, https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DOpagelogo-2.jpg?resize=300%2C96 300w" data-lazy-sizes="(max-width: 512px) 100vw, 512px" /></a>					<h1 class="site-title"><a href="http://thedrydenobserver.ca/" title="The Dryden Observer" rel="home">The Dryden Observer</a></h1>
					<h2 class="site-description">Your Source for Dryden News</h2>
				</div><!-- .logo-blog-info-wrapper -->

				<div class="widget-area-cabecera-wrapper">
					<div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AUTO AD -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2803773414241752"
     data-ad-slot="2833894202"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div>

			</div><!-- .logo-blog-info-widget-wrapper -->
		
		
			<nav id="site-navigation" class="main-navigation menu-line-bottom" role="navigation">
				<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7376"><a href="http://thedrydenobserver.ca/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7556"><a href="http://thedrydenobserver.ca/category/editorial-2/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9529"><a href="http://thedrydenobserver.ca/category/editorial-2/columnists/">Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7377"><a href="http://thedrydenobserver.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7555"><a href="http://thedrydenobserver.ca/category/image-gallery/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26160"><a href="http://thedrydenobserver.ca/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7378"><a href="http://thedrydenobserver.ca/category/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26158"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/">Fun Stuff</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26157"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/fishtales/">Fish Tales</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26156"><a href="http://thedrydenobserver.ca/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7500"><a href="http://thedrydenobserver.ca/category/community/memoriam/">In Memoriam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="http://thedrydenobserver.ca/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26255"><a href="http://thedrydenobserver.ca/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26788"><a href="http://thedrydenobserver.ca/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="wrapper">

	
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-27699" class="post-27699 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news">

		
		
					<header class="entry-header">
				<div class="entry-title-subtitle">
											<h1 class="entry-title">Treaty #3 Justice Office Opens</h1>
					
					<!-- Author, date and comments -->
					<div class='sub-title'>
						<div class="autor-fecha">
							<span class="autor-in-full-posts"><i class="fa fa-user"></i> <span class='author vcard'><a class='fn' rel='author' href='http://thedrydenobserver.ca/author/michaelchristianson/'>Michael Christianson</a></span></span>
							<span class="fecha-in-full-posts">
								&nbsp;&nbsp;<i class="fa fa-calendar-o"></i> <time class='entry-date published' datetime='2018-07-23T01:50:44+00:00'>July 23, 2018</time> <time class='updated' style='display:none;' datetime='2018-07-23T01:50:44+00:00'>July 23, 2018</time>							</span>
							<span class="comments-in-full-posts">
								&nbsp;&nbsp;<i class="fa fa-comment-o"></i> <a href="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/#respond">No Comments<span class="screen-reader-text"> on Treaty #3 Justice Office Opens</span></a>							</span>
						</div><!-- autor-fecha -->
					</div><!-- .sub-title -->
				</div><!-- .entry-title-subtitle -->
			</header><!-- .entry-header -->

		
		<!-- Subtitle widget area -->
					<div class="sub-title-widget-area">
				<div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AUTO AD -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2803773414241752" data-ad-slot="2833894202" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>			</div><!-- .sub-title-widget-area -->
		
				
			<div class="entry-content">
				
				<h2>Grand Council <a href="http://thedrydenobserver.ca/?s=Treaty+%233">Treaty #3</a> warmly opened the <a href="http://thedrydenobserver.ca/?s=Kaakewaaseya&amp;submit=Search">Kaakewaaseya</a> “The Good Road” Justice Office in Dryden last week at 24 Duke Street.</h2>
<div id="attachment_27700" style="width: 660px" class="wp-caption aligncenter"><img data-attachment-id="27700" data-permalink="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/treaty3-1/" data-orig-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?fit=650%2C433" data-orig-size="650,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531391505&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Treaty3-1" data-image-description data-medium-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?fit=625%2C416" class="size-full wp-image-27700 jetpack-lazy-image" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="625" height="416" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?resize=625%2C416" data-lazy-srcset="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?w=650 650w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?resize=300%2C200 300w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?resize=624%2C416 624w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?resize=576%2C384 576w" data-lazy-sizes="(max-width: 625px) 100vw, 625px"><noscript><img data-attachment-id="27700" data-permalink="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/treaty3-1/" data-orig-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?fit=650%2C433" data-orig-size="650,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531391505&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Treaty3-1" data-image-description="" data-medium-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?fit=625%2C416" class="size-full wp-image-27700" src="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?resize=625%2C416" alt="" width="625" height="416" srcset="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?w=650 650w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?resize=300%2C200 300w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?resize=624%2C416 624w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-1.jpg?resize=576%2C384 576w" sizes="(max-width: 625px) 100vw, 625px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Grand Council Treaty #3 <a href="http://thedrydenobserver.ca/?s=Francis+Kavanaug">Grand Chief Francis Kavanaugh</a> cuts the ribbon to open the Kaakewaaseya “The Good Road” Justice Office in Dryden.&nbsp;Photo by Michael Christianson</p></div>
<p>This new office was made possible through partnership with the Indigenous Justice Division of the Ministry of the Attorney General. Collaboratively, they worked towards the goal of providing and improving the delivery of justice services to the members throughout the entire Treaty #3 territory.</p>
<p>The Grand Council hopes to reduce the over representation of the Indigenous population in the mainstream justice system.</p>
<p>Justice Director<a href="http://thedrydenobserver.ca/?s=+Arthur+Huminuk&amp;submit=Search"> Arthur Huminuk</a> said that the main goal is to work with the court system in Dryden.&nbsp; “What we’re trying to do is bring down the over representation of Indigenous people within our jail system and within our court systems and also having more Indigenous people working in the communities,” said Huminuk. “There’s always been an under representation of staffing in justice that were not Indigenous so that’s another step we are taking.”</p>
<p><img data-attachment-id="27701" data-permalink="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/treaty3-2/" data-orig-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?fit=650%2C433" data-orig-size="650,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531391556&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Treaty3-2" data-image-description data-medium-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?fit=625%2C416" class="alignright wp-image-27701 jetpack-lazy-image" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="400" height="266" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?resize=400%2C266" data-lazy-srcset="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?resize=300%2C200 300w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?resize=624%2C416 624w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?resize=576%2C384 576w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?w=650 650w" data-lazy-sizes="(max-width: 400px) 100vw, 400px"><noscript><img data-attachment-id="27701" data-permalink="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/treaty3-2/" data-orig-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?fit=650%2C433" data-orig-size="650,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531391556&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Treaty3-2" data-image-description="" data-medium-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?fit=625%2C416" class="alignright wp-image-27701" src="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?resize=400%2C266" alt="" width="400" height="266" srcset="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?resize=300%2C200 300w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?resize=624%2C416 624w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?resize=576%2C384 576w, https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/07/Treaty3-2.jpg?w=650 650w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /></noscript>Huminuk added that 95% of inmates in the <a href="http://thedrydenobserver.ca/?s=Kenra+jail&amp;submit=Search">Kenra jail</a> are Indigenous. Grand Council Treaty #3<a href="http://thedrydenobserver.ca/?s=Francis+Kavanaug"> Grand Chief Francis Kavanaugh</a> said that the new facility is about providing a place where people, especially youth, can come and receive services in a healing way.</p>
<p>“Right now we say we’re over represented in the justice system, a lot of that is because of the travel, the distance we all have to travel to go to court hearings and this and that,” said Kavanaugh. “By spreading centers like this throughout the territory then it’s easier for our people to attend court sessions or whatever kind of sessions they need to go through, in that regard that is one of the purposes for building these centers in different town centers.”</p>
<p>The services that are provided in the Dryden office include: A fulltime Indigenous Justice Liaison worker to provide support and education to community members; Gladue writers to assist Judges in the sentencing process; Gladue After Care workers to assist and follow-up on the recommendations that are given during sentencing; Bail Supervision and Verification workers to provide support and advocacy to community members; and An Indigenous Support Network worker that will assist the victims of crime, and other tragic circumstances.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/" data-text="Treaty #3 Justice Office Opens"  >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F07%2F23%2Ftreaty-3-justice-office-opens%2F&amp;title=Treaty%20%233%20Justice%20Office%20Opens" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Treaty%20%233%20Justice%20Office%20Opens%20http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F07%2F23%2Ftreaty-3-justice-office-opens%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F07%2F23%2Ftreaty-3-justice-office-opens%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fthedrydenobserver.ca%2Fwp-content%2Fuploads%2F2018%2F07%2FTreaty3-1.jpg%3Ffit%3D650%252C433&#038;description=Treaty%20%233%20Justice%20Office%20Opens" data-pin-do="buttonPin" data-pin-config="beside"><img src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625" data-recalc-dims="1" /></noscript></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div><!-- .entry-content -->

		
		<footer class="entry-meta">
			<!-- Post end widget area -->
							<div class="post-end-widget-area">
					<div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AUTO AD -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2803773414241752" data-ad-slot="2833894202" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>				</div>
			

							<div class="entry-meta-term-single">
			
				<span class="entry-meta-categories"><span class="term-icon"><i class="fa fa-folder-open"></i></span> <a href="http://thedrydenobserver.ca/category/featured/" rel="tag">Featured Posts</a>, <a href="http://thedrydenobserver.ca/category/news/" rel="tag">News</a>&nbsp;&nbsp;&nbsp;</span>

				
				<div style="float:right;"></div>
			</div><!-- .entry-meta-term -->

					</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
                                
				<nav class="nav-single">
					<div class="wrapper-navigation-below">
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://thedrydenobserver.ca/2018/07/23/the-contrarian-more-yeomans-history/" rel="prev"><span class="meta-nav"><i class="fa fa-angle-double-left"></i></span> The Contrarian: More Yeomans History</a></div><div class="nav-next"><a href="http://thedrydenobserver.ca/2018/07/23/max-the-moose-festival-returns-gallery/" rel="next">Max the Moose Festival returns &#8211; GALLERY <span class="meta-nav"><i class="fa fa-angle-double-right"></i></span></a></div></div>
	</nav>					</div><!-- .wrapper-navigation-below -->
				</nav><!-- .nav-single -->
                
                
				
<div id="comments" class="comments-area">

	
		<div class="wrapper-form-comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/23/treaty-3-justice-office-opens/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thedrydenobserver.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27699' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p id="EJBQS6c2ghfM5Ep"></p><input type="hidden" id="_sugar_sweet_email" name="sugar_sweet_email" value="" /><input type="hidden" id="_comment_token" name="comment_token" value="be4b33036fc14d5ef2bef5ee4b9fd54f" />
			<script type="text/javascript">
				
				function cb_clickEJBQS6c2ghfM5Ep() {
					cb_nameEJBQS6c2ghfM5Ep.value=cbEJBQS6c2ghfM5Ep.name;
				}
				function checkEJBQS6c2ghfM5Ep() {
					if( cbEJBQS6c2ghfM5Ep.checked != true ) {
						alert( "Please check the box to confirm you're not a spammer." ); return false;
					}
					return true;
				}
				function reenableButtonEJBQS6c2ghfM5Ep() {
					nTimerCounterEJBQS6c2ghfM5Ep++;
					nRemaining = 10 - nTimerCounterEJBQS6c2ghfM5Ep;
					subbuttonEJBQS6c2ghfM5Ep.value	= "Please wait "+nRemaining+" seconds before posting your comment.";
					if ( nTimerCounterEJBQS6c2ghfM5Ep >= 10 ) {
						subbuttonEJBQS6c2ghfM5Ep.value = origButtonValueEJBQS6c2ghfM5Ep;
						subbuttonEJBQS6c2ghfM5Ep.disabled = false;
						clearInterval( sCountdownTimerEJBQS6c2ghfM5Ep );
					}
				}
				function redisableButtonEJBQS6c2ghfM5Ep() {
					subbuttonEJBQS6c2ghfM5Ep.value		= "Please reload this page to post a comment.";
					subbuttonEJBQS6c2ghfM5Ep.disabled	= true;
				}
				
				var EJBQS6c2ghfM5Ep				= document.getElementById('EJBQS6c2ghfM5Ep');
				var cbEJBQS6c2ghfM5Ep				= document.createElement('input');
				cbEJBQS6c2ghfM5Ep.type				= 'checkbox';
				cbEJBQS6c2ghfM5Ep.id				= 'checkboxEJBQS6c2ghfM5Ep';
				cbEJBQS6c2ghfM5Ep.name				= 'checkboxEJBQS6c2ghfM5Ep';
				cbEJBQS6c2ghfM5Ep.style.width		= '25px';
				cbEJBQS6c2ghfM5Ep.onclick			= cb_clickEJBQS6c2ghfM5Ep;
			
				var labelEJBQS6c2ghfM5Ep			= document.createElement( 'label' );
				var labelspanEJBQS6c2ghfM5Ep		= document.createElement( 'span' );
				labelEJBQS6c2ghfM5Ep.htmlFor		= 'checkboxEJBQS6c2ghfM5Ep';
				labelspanEJBQS6c2ghfM5Ep.innerHTML	= "I'm not a spammer.";

				var cb_nameEJBQS6c2ghfM5Ep			= document.createElement('input');
				cb_nameEJBQS6c2ghfM5Ep.type		= 'hidden';
				cb_nameEJBQS6c2ghfM5Ep.name		= 'cb_nombre';

				EJBQS6c2ghfM5Ep.appendChild( labelEJBQS6c2ghfM5Ep );
				labelEJBQS6c2ghfM5Ep.appendChild( cbEJBQS6c2ghfM5Ep );
				labelEJBQS6c2ghfM5Ep.appendChild( labelspanEJBQS6c2ghfM5Ep );
				EJBQS6c2ghfM5Ep.appendChild( cb_nameEJBQS6c2ghfM5Ep );

				var frmEJBQS6c2ghfM5Ep					= cbEJBQS6c2ghfM5Ep.form;
				frmEJBQS6c2ghfM5Ep.onsubmit			= checkEJBQS6c2ghfM5Ep;

				
					var subbuttonListEJBQS6c2ghfM5Ep = frmEJBQS6c2ghfM5Ep.querySelectorAll( 'input[type="submit"]' );
					
					if ( typeof( subbuttonListEJBQS6c2ghfM5Ep ) != "undefined" ) {
						subbuttonEJBQS6c2ghfM5Ep = subbuttonListEJBQS6c2ghfM5Ep[0];
						if ( typeof( subbuttonEJBQS6c2ghfM5Ep ) != "undefined" ) {
						
						
							subbuttonEJBQS6c2ghfM5Ep.disabled		= true;
							origButtonValueEJBQS6c2ghfM5Ep			= subbuttonEJBQS6c2ghfM5Ep.value;
							subbuttonEJBQS6c2ghfM5Ep.value			= "Please wait 10 seconds before posting your comment.";
							nTimerCounterEJBQS6c2ghfM5Ep			= 0;
							sCountdownTimerEJBQS6c2ghfM5Ep			= setInterval( reenableButtonEJBQS6c2ghfM5Ep, 1000 );
							sTimeoutTimerEJBQS6c2ghfM5Ep			= setTimeout( redisableButtonEJBQS6c2ghfM5Ep, 599000 );
						}
					}
					
			</script>
		<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>

</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AUTO AD -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2803773414241752" data-ad-slot="2833894202" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span class="widget-title-tab">Subscribe</span></h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to The Dryden Observer and receive email notifications of new articles.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="text-442217229" class="widget widget_text"><h3 class="widget-title"><span class="widget-title-tab">Weather in Dryden</span></h3>			<div class="textwidget"><p><a class="weatherwidget-io" href="https://forecast7.com/en/49d78n92d84/dryden/" data-icons="Climacons Animated" data-theme="weather_one">Dryden, ON, Canada</a><br />
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></p>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title"><span class="widget-title-tab">Follow us on Facebook</span></h3><div class="textwidget custom-html-widget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=869727773132708&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/Dryden-Observer-169413476422982/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/Dryden-Observer-169413476422982/"><a href="https://www.facebook.com/Dryden-Observer-169413476422982/">Dryden Observer</a></blockquote>
</div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display: block;" data-ad-format="fluid" data-ad-layout-key="-6t+ed+2i-1n-4w" data-ad-client="ca-pub-2803773414241752" data-ad-slot="6930520494"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="ngg-images-2" class="widget ngg_images"><div class="hslice" id="ngg-webslice"><h3 class="entry-title widget-title"><span class="entry-title widget-title-tab">Gallery</span></h3><div class="ngg-widget entry-content">
            <a href="http://thedrydenobserver.ca/wp-content/gallery/ofsaa-girls/ofsaa8.jpg"
           title=" "
           data-image-id='31'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="ofsaa8"
                 alt="ofsaa8"
                 src="http://thedrydenobserver.ca/wp-content/gallery/ofsaa-girls/thumbs/thumbs_ofsaa8.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/open-barn-barn-at-eglis-sheep-farm/webeglis-sheep-shear.jpg"
           title=" "
           data-image-id='238'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="webeglis-sheep-shear"
                 alt="webeglis-sheep-shear"
                 src="http://thedrydenobserver.ca/wp-content/gallery/open-barn-barn-at-eglis-sheep-farm/thumbs/thumbs_webeglis-sheep-shear.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden-area-fall-colours-2011/webwebmerge-17.jpg"
           title=" "
           data-image-id='393'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="webwebmerge-17"
                 alt="webwebmerge-17"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden-area-fall-colours-2011/thumbs/thumbs_webwebmerge-17.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden-remembers-2011/webrem-cenotaph-mayornov16.jpg"
           title="Cadet Ian Queau endures a difficult post as an Honour Guard for the wreath laying ceremonies at the cenotaph while Dryden Mayor Craig Nuttall lays a wreath on behalf of the City of Dryden."
           data-image-id='487'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="webrem-cenotaph-mayornov16"
                 alt="webrem-cenotaph-mayornov16"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden-remembers-2011/thumbs/thumbs_webrem-cenotaph-mayornov16.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/2011-the-best-in-dryden-observer-photography/webfullrem-puddicombe-trumpetcmyknov.jpg"
           title="Nathaniel Puddicombe blows the Last Post at the 2011 Remembrance Day Services at the Dryden Cenotaph. Photo by Chris Marchand"
           data-image-id='550'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="webfullrem-puddicombe-trumpetcmyknov"
                 alt="webfullrem-puddicombe-trumpetcmyknov"
                 src="http://thedrydenobserver.ca/wp-content/gallery/2011-the-best-in-dryden-observer-photography/thumbs/thumbs_webfullrem-puddicombe-trumpetcmyknov.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/ice-dogs-vs-sioux-lookout-flyers-march-3/webfullgreene3.jpg"
           title=" "
           data-image-id='645'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="webfullgreene3"
                 alt="webfullgreene3"
                 src="http://thedrydenobserver.ca/wp-content/gallery/ice-dogs-vs-sioux-lookout-flyers-march-3/thumbs/thumbs_webfullgreene3.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/country-blend_1/img_0855.jpg"
           title=" "
           data-image-id='837'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="img_0855"
                 alt="img_0855"
                 src="http://thedrydenobserver.ca/wp-content/gallery/country-blend_1/thumbs/thumbs_img_0855.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/walleyemaster-2012-day-1-aerial/webwall-twoboats15.jpg"
           title=" "
           data-image-id='1008'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="webwall-twoboats15"
                 alt="webwall-twoboats15"
                 src="http://thedrydenobserver.ca/wp-content/gallery/walleyemaster-2012-day-1-aerial/thumbs/thumbs_webwall-twoboats15.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/santa-claus-parade-2012/webrockhouse18.jpg"
           title=" "
           data-image-id='1177'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="webrockhouse18"
                 alt="webrockhouse18"
                 src="http://thedrydenobserver.ca/wp-content/gallery/santa-claus-parade-2012/thumbs/thumbs_webrockhouse18.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/eglis-easter-open-barn-2013/websheep-smithshearing-2cmykapr38.jpg"
           title="Sheep shearer Kevin Smith gives an Egli’s Sheep Farm sheep a spring haircut in front of a crowd of spectators during the local farm and animal park’s wildly popular Easter Open Barn, March 30."
           data-image-id='1273'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="websheep-smithshearing-2cmykapr38"
                 alt="websheep-smithshearing-2cmykapr38"
                 src="http://thedrydenobserver.ca/wp-content/gallery/eglis-easter-open-barn-2013/thumbs/thumbs_websheep-smithshearing-2cmykapr38.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/kickin-country-2013_1/webimg_062921.jpg"
           title=" "
           data-image-id='1313'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="webimg_062921"
                 alt="webimg_062921"
                 src="http://thedrydenobserver.ca/wp-content/gallery/kickin-country-2013_1/thumbs/thumbs_webimg_062921.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/16th-annual-dryden-chamber-of-commerce-business-excellence-awards/webbannerfreshnewimage5.jpg"
           title="Tim Dashnay (Wilson’s Business Solutions) presents the Business Supporting Tourism and Hospitality Award to Borealis Sled Dog Adventures owner, Burton Penner."
           data-image-id='1346'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="webbannerfreshnewimage5"
                 alt="webbannerfreshnewimage5"
                 src="http://thedrydenobserver.ca/wp-content/gallery/16th-annual-dryden-chamber-of-commerce-business-excellence-awards/thumbs/thumbs_webbannerfreshnewimage5.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dhs-graduation-class-of-2013/webbannerlizzi8.jpg"
           title=" "
           data-image-id='1430'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="webbannerlizzi8"
                 alt="webbannerlizzi8"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dhs-graduation-class-of-2013/thumbs/thumbs_webbannerlizzi8.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/2013-santa-claus-parade/webparade-toothfairy8.jpg"
           title=" "
           data-image-id='1545'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="webparade-toothfairy8"
                 alt="webparade-toothfairy8"
                 src="http://thedrydenobserver.ca/wp-content/gallery/2013-santa-claus-parade/thumbs/thumbs_webparade-toothfairy8.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/theatre-17s-calendar-girls/webdsc_8771.jpg"
           title=" "
           data-image-id='1591'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="webdsc_8771"
                 alt="webdsc_8771"
                 src="http://thedrydenobserver.ca/wp-content/gallery/theatre-17s-calendar-girls/thumbs/thumbs_webdsc_8771.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden-ski-club-slush-bowl-2014/websb-22.jpg"
           title=" "
           data-image-id='1652'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="websb-22"
                 alt="websb-22"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden-ski-club-slush-bowl-2014/thumbs/thumbs_websb-22.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/17th-annual-dryden-chanber-of-commerce-business-excellence-awards/webbusawards0022.jpg"
           title="Willy Cheslock (BMO Nesbitt Burns) presents Wilson’s Business Solutions with the award for Fresh New Image."
           data-image-id='1672'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="webbusawards0022"
                 alt="webbusawards0022"
                 src="http://thedrydenobserver.ca/wp-content/gallery/17th-annual-dryden-chanber-of-commerce-business-excellence-awards/thumbs/thumbs_webbusawards0022.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden-district-agricultural-societys-fall-fall-2015/webdsc_1946.jpg"
           title=" "
           data-image-id='1818'
           class="ngg-fancybox" rel="061cbc8179f361f82edd782f86bda37a"           ><img title="webdsc_1946"
                 alt="webdsc_1946"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden-district-agricultural-societys-fall-fall-2015/thumbs/thumbs_webdsc_1946.jpg"
                 width="90"
                 height="75"
            /></a>
    </div>

</div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title"><span class="widget-title-tab">Top stories</span></h3><ul>				<li>
										<a href="http://thedrydenobserver.ca/2018/07/24/greyhound-cuts-northern-ontario-bus-routes/" class="bump-view" data-bump-view="tp">
						Greyhound cuts northern Ontario bus routes					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/07/23/dryden-gm-ice-dogs-acquire-defenseman/" class="bump-view" data-bump-view="tp">
						Dryden GM Ice Dogs acquire defenseman					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/07/24/indigenous-leaders-react-to-ministry-of-education-cuts-throne-speech/" class="bump-view" data-bump-view="tp">
						Indigenous leaders react to Ministry of Education cuts, throne speech					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/" class="bump-view" data-bump-view="tp">
						Treaty #3 Justice Office Opens					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/07/24/5-7-million-for-indigenous-job-training/" class="bump-view" data-bump-view="tp">
						$5.7 million for Indigenous job training					</a>
									</li>
			</ul></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AUTO AD -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-2803773414241752" data-ad-slot="2833894202" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->

	<footer id="colophon" role="contentinfo">

		
				<div class="wrapper-widget-area-footer">
					<div class="widget-area-footer-1">
						<div id="text-442217230" class="widget widget_text">			<div class="textwidget"><p>The Dryden Observer has served Dryden, Ontario and the surrounding community since 1897.</p>
<p>Visit us for the latest news, sports and community events.</p>
</div>
		</div>					</div>

					<div class="widget-area-footer-2">
						<div id="text-442217231" class="widget widget_text">			<div class="textwidget"><p><strong>CONTACT US</strong></p>
<p>Dryden Observer<br />
32 Colonization Ave.<br />
Dryden, Ontario</p>
<p>Call +1 807-223-2390</p>
</div>
		</div>					</div>

					<div class="widget-area-footer-3">
						<div id="text-442217232" class="widget widget_text">			<div class="textwidget"><p>Have a local, grass-roots event or fundraiser you would like promoted?</p>
<p>We&#8217;d be glad to help &#8211; contact us via Facebook or email with the details.</p>
</div>
		</div>					</div>

					<div class="widget-area-footer-4">
											</div>

				</div><!-- .wrapper-widget-area-footer -->

		
		<hr class="hr-footer" />

		<div class="site-info">
			<div class="footer-text-left"></div>
			<div class="footer-text-center"></div>
			<div class="footer-text-right"></div>
		</div><!-- .site-info -->

				
			</footer><!-- #colophon -->

			<div class="ir-arriba"><i class="fa fa-arrow-up"></i></div>
	
	</div><!-- #page -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/viomag/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/viomag/js/viomag-scripts-functions.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thedrydenobserver.ca\/wp-admin\/admin-ajax.php","nonce":"92c0218a98","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/thedrydenobserver.ca\/wp-login.php?redirect_to=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F07%2F23%2Ftreaty-3-justice-office-opens%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/thedrydenobserver.ca\/?photocrati_ajax=1","wp_home_url":"http:\/\/thedrydenobserver.ca","wp_site_url":"http:\/\/thedrydenobserver.ca","wp_root_url":"http:\/\/thedrydenobserver.ca","wp_plugins_url":"http:\/\/thedrydenobserver.ca\/wp-content\/plugins","wp_content_url":"http:\/\/thedrydenobserver.ca\/wp-content","wp_includes_url":"http:\/\/thedrydenobserver.ca\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_061cbc8179f361f82edd782f86bda37a = {"id":null,"source":"random_images","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-2","sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":18,"number_of_columns":0,"thumbnail_width":100,"thumbnail_height":75,"show_all_in_lightbox":false,"ajax_pagination":0,"use_imagebrowser_effect":false,"template":"\/home\/dob_nwpp\/thedrydenobserver.ca\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"ngg_triggers_display":"never","_errors":[],"maximum_entity_count":18,"image_type":"thumb","show_thumbnail_link":false,"image_width":90,"image_height":75,"widget_setting_title":"Gallery","widget_setting_before_widget":"<aside id=\"ngg-images-2\" class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h3 class=\"entry-title widget-title\"><span class=\"entry-title widget-title-tab\">","widget_setting_after_widget":"<\/div><\/aside>","widget_setting_after_title":"<\/span><\/h3>","widget_setting_width":90,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"maximum_entity_count":18,"__defaults_set":true,"variation":3,"_errors":[],"ID":"061cbc8179f361f82edd782f86bda37a"};
galleries.gallery_061cbc8179f361f82edd782f86bda37a.wordpress_page_root = "http:\/\/thedrydenobserver.ca\/2018\/07\/23\/treaty-3-justice-office-opens\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/thedrydenobserver.ca\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thedrydenobserver.ca\/2018\/07\/23\/treaty-3-justice-office-opens\/":27699};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/07/23/treaty-3-justice-office-opens/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'7858539',post:'27699',tz:'-5',srv:'thedrydenobserver.ca'} ]);
	_stq.push([ 'clickTrackerInit', '7858539', '27699' ]);
</script>

</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://thedrydenobserver.ca/2018/07/23/treaty-3-justice-office-opens/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/thedrydenobserver-ca/2018/07/23/treaty-3-justice-office-opens.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jul 24th, 2018 @ 11:29 pm UTC -->
<!-- Cache File Generated In:       2.00722 seconds -->

<!-- Cache File Expires On:         Jul 31st, 2018 @ 11:29 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Jul 31st, 2018 @ 11:29 pm UTC -->

<!-- Loaded via Cache On:    Jul 25th, 2018 @ 1:32 am UTC -->
<!-- Loaded via Cache In:    0.02988 seconds -->