<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119235404-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119235404-1');
</script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script> (adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2803773414241752",
enable_page_level_ads: true
});
</script>
	
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thedrydenobserver.ca/xmlrpc.php" />

<title>The Contrarian: The Sons Of Martha &bull; The Dryden Observer</title>

<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thedrydenobserver.ca/2018/06/08/the-contrarian-the-sons-of-martha/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Contrarian: The Sons Of Martha &bull; The Dryden Observer" />
<meta property="og:description" content="In traditional times, there were three Learned Professions. They were self-governing, that is, the Profession itself decided who was qualified to practice that Profession, and if something went wrong, they... Read more &raquo;" />
<meta property="og:url" content="http://thedrydenobserver.ca/2018/06/08/the-contrarian-the-sons-of-martha/" />
<meta property="og:site_name" content="The Dryden Observer" />
<meta property="article:publisher" content="https://www.facebook.com/drydenobserver/" />
<meta property="article:tag" content="the contrarian" />
<meta property="article:section" content="Columnists" />
<meta property="article:published_time" content="2018-06-08T02:49:12+00:00" />
<meta property="og:image" content="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/contrarian.jpg?fit=500%2C349" />
<meta property="og:image:secure_url" content="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/contrarian.jpg?fit=500%2C349" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="349" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In traditional times, there were three Learned Professions. They were self-governing, that is, the Profession itself decided who was qualified to practice that Profession, and if something went wrong, they... Read more &raquo;" />
<meta name="twitter:title" content="The Contrarian: The Sons Of Martha &bull; The Dryden Observer" />
<meta name="twitter:site" content="@DrydenObserver" />
<meta name="twitter:image" content="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/contrarian.jpg?fit=500%2C349" />
<meta name="twitter:creator" content="@DrydenObserver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thedrydenobserver.ca\/","sameAs":["https:\/\/www.facebook.com\/drydenobserver\/","https:\/\/twitter.com\/DrydenObserver"],"@id":"http:\/\/thedrydenobserver.ca\/#organization","name":"The Dryden Observer","logo":"http:\/\/thedrydenobserver.ca\/wp-content\/uploads\/2018\/05\/DOpagelogo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Feed" href="http://thedrydenobserver.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Comments Feed" href="http://thedrydenobserver.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; The Contrarian: The Sons Of Martha Comments Feed" href="http://thedrydenobserver.ca/2018/06/08/the-contrarian-the-sons-of-martha/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedrydenobserver.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='viomag-fonts-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-style-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/style.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-widgets-fp-styles-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/css/widgets-fp-styles.css?ver=1.3.9' type='text/css' media='all' />
<style id='viomag-widgets-fp-styles-inline-css' type='text/css'>
body.custom-font-enabled {font-family: 'Titillium Web', Arial, Verdana;}  .widget-title-tab, .mag-widget-widget-title{background-color:#F882B3; color:#fff;}
	.widget-title-tab a.rsswidget{color:#fff !important;}
	h3.widget-title, h2.widget-title { border-bottom:2px solid #F882B3;}    @media screen and (min-width: 768px) {
		#primary {float:left;}
		#secondary {float:right;}
		.site-content {
			border-left: none;
			padding-left:0;
			padding-right: 24px;
			padding-right:1.714285714285714rem;
		}

	}
	@media screen and (min-width: 960px) {
		.site-content {
			border-right: 1px solid #e0e0e0;
		}
	}  .main-navigation{background-color: #0f1721;}
	.main-navigation ul.nav-menu,
	.main-navigation div.nav-menu > ul {
		background-color:#0f1721;
	}
	.main-navigation li a {
		color:#DADADA;
	}
	.main-navigation li ul li a {
		background-color:#0f1721;
		color:#eaeaea;
	}
	.main-navigation li ul li a:hover {
		background-color:#0f1721;
		color:#F882B3;
	} #site-navigation ul{text-align:center;}
	#site-navigation ul li ul{text-align:left;}
	a {color: #F882B3;}
	a:hover {color: #F882B3;}
	.social-icon-wrapper a:hover {color: #F882B3;}
	.toggle-search {color: #F882B3;}
	.sub-title a:hover {color:#F882B3;}
	.entry-content a:visited,.comment-content a:visited {color:#F882B3;}
	button, input[type='submit'], input[type='button'], input[type='reset'] {background-color:#F882B3 !important;}
	.bypostauthor cite span {background-color:#F882B3;}
	.entry-header .entry-title a:hover {color:#F882B3 ;}
	.archive-header {border-left-color:#F882B3;}
	.main-navigation .current-menu-item > a,
	.main-navigation .current-menu-ancestor > a,
	.main-navigation .current_page_item > a,
	.main-navigation .current_page_ancestor > a {background-color: #F882B3; color:#ffffff;}
	.main-navigation li a:hover {background-color: #F882B3 !important;color:#ffffff !important;}
	.nav-menu a.selected-menu-item{background-color: #F882B3 !important; color:#ffffff !important;}
	.widget-area .widget a:hover {
		color: #F882B3 !important;
	}
	footer[role='contentinfo'] a:hover {
		color: #F882B3;
	}
	.author-info a {color: #F882B3;}
	.entry-meta a:hover {
	color: #F882B3;
	}
	.format-status .entry-header header a:hover {
		color: #F882B3;
	}
	.comments-area article header a:hover {
		color: #F882B3;
	}
	a.comment-reply-link:hover,
	a.comment-edit-link:hover {
		color: #F882B3;
	}
	.currenttext, .paginacion a:hover {background-color:#F882B3;}
	.aside{border-left-color:#F882B3 !important;}
	blockquote{border-left-color:#F882B3;}
	.logo-header-wrapper{background-color:#F882B3;}
	h3.cabeceras-fp {border-bottom-color:#F882B3;}
	.encabezados-front-page {background-color:#F882B3;}
	.icono-caja-destacados {color: #F882B3;}
	.enlace-caja-destacados:hover {background-color: #F882B3;}
	h2.comments-title {border-left-color:#F882B3;}
	.sticky-post-label{background-color: #F882B3;}
	.menu-line-top, .menu-line-bottom{border-color:#F882B3;}
	.related-post-tab-cabecera{background-color:#F882B3; color:#fff;}
	.related-posts-cabecera{border-bottom-color:#F882B3;}
	#wp-calendar a{font-weight:bold; color: #F882B3;}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='viomag-ie-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='http://thedrydenobserver.ca/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://thedrydenobserver.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedrydenobserver.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedrydenobserver.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/pwYmD-6XI' />
<link rel="alternate" type="application/json+oembed" href="http://thedrydenobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F06%2F08%2Fthe-contrarian-the-sons-of-martha%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedrydenobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F06%2F08%2Fthe-contrarian-the-sons-of-martha%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="http://thedrydenobserver.ca/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<!-- <meta name="NextGEN" version="3.0.1" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="viomag-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eaeaea; }
</style>
<link rel="icon" href="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/06/Page-1-3.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/06/Page-1-3.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/06/Page-1-3.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/06/Page-1-3.jpg?fit=256%2C256" />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=3.0.1' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-26766 single-format-standard custom-background wp-custom-logo custom-font-enabled">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">

		<div class="top-bar">
		
		<div class="boton-menu-movil"><i class="fa fa-align-justify"></i></div>

			<div class="top-bar-custom-text">
							</div>

		<div class="toggle-search"><i class="fa fa-search"></i></div>

		<div class="social-icon-wrapper">
			<div class="top-bar-iconos-sociales">
											<nav class="social-navigation social-icons-original-color" role="navigation" aria-label="Social Menu">
						<div class="menu-social-container"><ul id="menu-social" class="social-links-menu"><li id="menu-item-26164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26164"><a href="https://www.facebook.com/Dryden-Observer-169413476422982/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-26166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26166"><a href="https://twitter.com/DrydenObserver"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav><!-- .social-navigation -->
							</div><!-- .top-bar-iconos-sociales -->
		</div><!-- .social-icon-wrapper -->
	</div><!-- .top-bar -->

	<div class="wrapper-search-top-bar">
		<div class="search-top-bar">
			<div>
		<form method="get" id="searchform-toggle" action="http://thedrydenobserver.ca/">
			<label for="s" class="assistive-text">Search</label>
			<input type="search" class="txt-search" name="s" id="s"  placeholder="Search..." />
			<input type="submit" name="submit" id="btn-search" value="Search" />
		</form>
</div>
		</div>
	</div>

			  <div style="position:relative">
				  <div id="menu-movil">
	<div class="search-form-movil">
		<form method="get" id="searchform-movil" action="http://thedrydenobserver.ca/">
			<label for="s" class="assistive-text">Search</label>
			<input type="search" class="txt-search-movil" placeholder="Search..." name="s" id="sm" />
			<input type="submit" name="submit" id="btn-search-movil" value="Search" />
		</form>
	</div><!-- search-form-movil -->

	<div class="menu-movil-enlaces">
		<div class="menu-category-menu-container"><ul id="menu-category-menu" class="nav-menu"><li id="menu-item-7376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7376"><a href="http://thedrydenobserver.ca/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-26162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26162"><a href="http://thedrydenobserver.ca/category/politics/">Politics</a></li>
	<li id="menu-item-7557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7557"><a href="http://thedrydenobserver.ca/category/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-7556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7556"><a href="http://thedrydenobserver.ca/category/editorial-2/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-9529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9529"><a href="http://thedrydenobserver.ca/category/editorial-2/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-7377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7377"><a href="http://thedrydenobserver.ca/category/sports/">Sports</a></li>
<li id="menu-item-7378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7378"><a href="http://thedrydenobserver.ca/category/culture/">Culture</a></li>
<li id="menu-item-7555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7555"><a href="http://thedrydenobserver.ca/category/image-gallery/">Photos</a></li>
<li id="menu-item-26160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26160"><a href="http://thedrydenobserver.ca/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-26158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26158"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/">Fun Stuff</a>
	<ul class="sub-menu">
		<li id="menu-item-26157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26157"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/fishtales/">Fish Tales</a></li>
		<li id="menu-item-26159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26159"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/movie-review/">Movie Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26156"><a href="http://thedrydenobserver.ca/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-26155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26155"><a href="http://thedrydenobserver.ca/category/cheers-sneers/">Cheers &#038; Sneers</a></li>
	<li id="menu-item-7500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7500"><a href="http://thedrydenobserver.ca/category/community/memoriam/">In Memoriam</a></li>
	<li id="menu-item-7379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="http://thedrydenobserver.ca/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-12957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12957"><a href="http://weather.gc.ca/city/pages/on-72_metric_e.html">Weather</a></li>
<li id="menu-item-26255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26255"><a href="http://thedrydenobserver.ca/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-26788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26788"><a href="http://thedrydenobserver.ca/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>	</div>
</div><!-- #menu-movil -->
			  </div>

		
					<div class="logo-blog-info-widget-wrapper">
				<div class="logo-blog-info-wrapper">
					<a href="http://thedrydenobserver.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="280" height="91" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="custom-logo" alt="The Dryden Observer" itemprop="logo" data-attachment-id="26724" data-permalink="http://thedrydenobserver.ca/webrainbow-2/" data-orig-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/06/WebRainbow.jpg?fit=280%2C91" data-orig-size="280,91" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WebRainbow" data-image-description="" data-medium-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/06/WebRainbow.jpg?fit=280%2C91" data-large-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/06/WebRainbow.jpg?fit=280%2C91" data-lazy-src="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/06/WebRainbow.jpg?fit=280%2C91" /></a>					<h1 class="site-title"><a href="http://thedrydenobserver.ca/" title="The Dryden Observer" rel="home">The Dryden Observer</a></h1>
					<h2 class="site-description">Your Source for Dryden News</h2>
				</div><!-- .logo-blog-info-wrapper -->

				<div class="widget-area-cabecera-wrapper">
					<div id="text-442217233" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- BANNER --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2803773414241752"
     data-ad-slot="1102010139"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>				</div>

			</div><!-- .logo-blog-info-widget-wrapper -->
		
		
			<nav id="site-navigation" class="main-navigation menu-line-bottom" role="navigation">
				<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7376"><a href="http://thedrydenobserver.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26162"><a href="http://thedrydenobserver.ca/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7557"><a href="http://thedrydenobserver.ca/category/polls/">Polls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-7556"><a href="http://thedrydenobserver.ca/category/editorial-2/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9529"><a href="http://thedrydenobserver.ca/category/editorial-2/columnists/">Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7377"><a href="http://thedrydenobserver.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7378"><a href="http://thedrydenobserver.ca/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7555"><a href="http://thedrydenobserver.ca/category/image-gallery/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26160"><a href="http://thedrydenobserver.ca/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26158"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/">Fun Stuff</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26157"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/fishtales/">Fish Tales</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26159"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/movie-review/">Movie Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26156"><a href="http://thedrydenobserver.ca/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26155"><a href="http://thedrydenobserver.ca/category/cheers-sneers/">Cheers &#038; Sneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7500"><a href="http://thedrydenobserver.ca/category/community/memoriam/">In Memoriam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7379"><a href="http://thedrydenobserver.ca/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12957"><a href="http://weather.gc.ca/city/pages/on-72_metric_e.html">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26255"><a href="http://thedrydenobserver.ca/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26788"><a href="http://thedrydenobserver.ca/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="wrapper">

	
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-26766" class="post-26766 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists tag-the-contrarian">

		
		
					<header class="entry-header">
				<div class="entry-title-subtitle">
											<h1 class="entry-title">The Contrarian: The Sons Of Martha</h1>
					
					<!-- Author, date and comments -->
					<div class='sub-title'>
						<div class="autor-fecha">
							<span class="autor-in-full-posts"><i class="fa fa-user"></i> <span class='author vcard'><a class='fn' rel='author' href='http://thedrydenobserver.ca/author/melfisher/'>Mel Fisher</a></span></span>
							<span class="fecha-in-full-posts">
								&nbsp;&nbsp;<i class="fa fa-calendar-o"></i> <time class='entry-date published' datetime='2018-06-08T02:49:12+00:00'>June 8, 2018</time> <time class='updated' style='display:none;' datetime='2018-06-08T02:49:12+00:00'>June 8, 2018</time>							</span>
							<span class="comments-in-full-posts">
								&nbsp;&nbsp;<i class="fa fa-comment-o"></i> <a href="http://thedrydenobserver.ca/2018/06/08/the-contrarian-the-sons-of-martha/#respond">No Comments<span class="screen-reader-text"> on The Contrarian: The Sons Of Martha</span></a>							</span>
						</div><!-- autor-fecha -->
					</div><!-- .sub-title -->
				</div><!-- .entry-title-subtitle -->
			</header><!-- .entry-header -->

		
		<!-- Subtitle widget area -->
					<div class="sub-title-widget-area">
							</div><!-- .sub-title-widget-area -->
		
				
			<div class="entry-content">
				
				<h2>In traditional times, there were three Learned Professions.</h2>
<p><img data-attachment-id="26351" data-permalink="http://thedrydenobserver.ca/2018/05/17/the-contrarian-free-compost/contrarian/" data-orig-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/contrarian.jpg?fit=500%2C349" data-orig-size="500,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="contrarian" data-image-description data-medium-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/contrarian.jpg?fit=300%2C209" data-large-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/contrarian.jpg?fit=500%2C349" class="alignright wp-image-26351" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="350" height="244" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/contrarian.jpg?resize=350%2C244" data-lazy-srcset="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/contrarian.jpg?w=500 500w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/contrarian.jpg?resize=300%2C209 300w" data-lazy-sizes="(max-width: 350px) 100vw, 350px"><noscript><img data-attachment-id="26351" data-permalink="http://thedrydenobserver.ca/2018/05/17/the-contrarian-free-compost/contrarian/" data-orig-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/contrarian.jpg?fit=500%2C349" data-orig-size="500,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="contrarian" data-image-description="" data-medium-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/contrarian.jpg?fit=300%2C209" data-large-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/contrarian.jpg?fit=500%2C349" class="alignright wp-image-26351" src="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/contrarian.jpg?resize=350%2C244" alt="" width="350" height="244" srcset="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/contrarian.jpg?w=500 500w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/contrarian.jpg?resize=300%2C209 300w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" /></noscript>They were self-governing, that is, the Profession itself decided who was qualified to practice that Profession, and if something went wrong, they decided whether one of their own should lose his Professional status, or at least be disciplined or downgraded.</p>
<p>Their role was to look after people. They were Doctor, looking after the person’s physical presence, Lawyer, looking after his relationship with other people, and Engineer, looking after his relationship with the world around him. If a medical procedure goes wrong, the profession investigates the doctor; if a legal procedure goes wrong, the profession investigates the lawyer, and if say a bridge fall down or an engine blows up, the profession investigates the engineer.</p>
<p>We are all fallible humans, and there are always investigations going on, but not usually publicized. Times have changed, now everybody is a ‘professional’, even the Manager of Cabbage and the Manager of Lettuce at a supermarket are ‘professionals’, but these are still the self-governing ‘Learned Professions’.</p>
<p>Organizations are commonly split into two functions, ‘Operating’ and ‘Engineering’. Operating people deliver the function for which the organization exists, while Engineering people provide the infrastructure they need. This split is easily seen in such as a university or hospital, where academics or medical people deliver the service and a crew led by an Engineer looks after construction and maintenance of the real property, along with utility needs.</p>
<p>This line gets a bit blurred in some cases such as a highly automated manufacturing plant, but is still a useful way of looking at things. When I am out plowing my field, I am Operating, when I am fixing my tractor, I am Engineering. The Engineering Profession, at least in Canada, has adopted Rudyard Kipling’s idea that Engineers, and the technicians, tradesmen, and labour who work for them are “Sons of Martha”.</p>
<p>Kipling’s poem of that name is part of our tradition; it is the Engineer’s poem, rooted in the biblical story of Martha and Mary. In this story, Jesus and his entourage stop at the inn of two sisters, Martha and Mary. Martha rushes around, preparing a place for them to sleep and food for them, while Mary soothes and entertains the tired travellers.</p>
<p>Martha complains when Mary gets all the praise for their successful stay, and Jesus admonishes her, saying that Mary’s work is of paramount value, as she is dealing with the customers. So in Kipling’s analysis, in any organization the Engineers, and the technicians, builders, tradesmen, who support them are “The Sons of Martha”, forever consigned to work in the shadow of ‘The Sons of Mary’, the people who deliver the service or product that is the reason for the organizations existence.</p>
<p>Professor, son of Mary; janitor, son of Martha. Of course to be consistent with the current trend to do away with terms like ‘son’ or ‘man’ (so our neighbouring province will have to be renamed ‘Personitoba’), this will need to be changed, perhaps it could be ‘descendant’ or even ‘disciple’ of Martha, but that kind of destroys the poetic aspect.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://thedrydenobserver.ca/2018/06/08/the-contrarian-the-sons-of-martha/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thedrydenobserver.ca/2018/06/08/the-contrarian-the-sons-of-martha/" data-text="The Contrarian: The Sons Of Martha"  >Tweet</a></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F06%2F08%2Fthe-contrarian-the-sons-of-martha%2F&amp;title=The%20Contrarian%3A%20The%20Sons%20Of%20Martha" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=The%20Contrarian%3A%20The%20Sons%20Of%20Martha%20http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F06%2F08%2Fthe-contrarian-the-sons-of-martha%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://thedrydenobserver.ca/2018/06/08/the-contrarian-the-sons-of-martha/" data-counter="right"></script></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://thedrydenobserver.ca/2018/06/08/the-contrarian-the-sons-of-martha/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F06%2F08%2Fthe-contrarian-the-sons-of-martha%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fthedrydenobserver.ca%2Fwp-content%2Fuploads%2F2018%2F05%2Fcontrarian.jpg%3Ffit%3D500%252C349&#038;description=The%20Contrarian%3A%20The%20Sons%20Of%20Martha" data-pin-do="buttonPin" data-pin-config="beside"><img src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=625" data-recalc-dims="1" /></noscript></a></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://thedrydenobserver.ca/2018/06/08/the-contrarian-the-sons-of-martha/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div><!-- .entry-content -->

		
		<footer class="entry-meta">
			<!-- Post end widget area -->
							<div class="post-end-widget-area">
					<div id="text-442217234" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- AUTO AD --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2803773414241752"
     data-ad-slot="2833894202"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>				</div>
			

							<div class="entry-meta-term-single">
			
				<span class="entry-meta-categories"><span class="term-icon"><i class="fa fa-folder-open"></i></span> <a href="http://thedrydenobserver.ca/category/editorial-2/columnists/" rel="tag">Columnists</a>&nbsp;&nbsp;&nbsp;</span>

									<span class="entry-meta-tags"><span class="term-icon"><i class="fa fa-tags"></i></span> <a href="http://thedrydenobserver.ca/tag/the-contrarian/" rel="tag">the contrarian</a></span>
				
				<div style="float:right;"></div>
			</div><!-- .entry-meta-term -->

					</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
                                
				<nav class="nav-single">
					<div class="wrapper-navigation-below">
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://thedrydenobserver.ca/2018/06/08/doug-fords-victory-speech/" rel="prev"><span class="meta-nav"><i class="fa fa-angle-double-left"></i></span> Doug Ford’s victory speech</a></div><div class="nav-next"><a href="http://thedrydenobserver.ca/2018/06/08/kinettes-donate-to-hoshizaki-house/" rel="next">Kinettes Donate to Hoshizaki House <span class="meta-nav"><i class="fa fa-angle-double-right"></i></span></a></div></div>
	</nav>					</div><!-- .wrapper-navigation-below -->
				</nav><!-- .nav-single -->
                
                
				
<div id="comments" class="comments-area">

	
		<div class="wrapper-form-comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/08/the-contrarian-the-sons-of-martha/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thedrydenobserver.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26766' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p>			</form>
			</div><!-- #respond -->
		</div>

</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span class="widget-title-tab">Subscribe</span></h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to The Dryden Observer and receive email notifications of new articles.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://thedrydenobserver.ca/2018/06/08/the-contrarian-the-sons-of-martha/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://thedrydenobserver.ca/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</aside><aside id="text-442217229" class="widget widget_text"><h3 class="widget-title"><span class="widget-title-tab">Weather in Dryden</span></h3>			<div class="textwidget"><p><a class="weatherwidget-io" href="https://forecast7.com/en/49d78n92d84/dryden/" data-icons="Climacons Animated" data-theme="weather_one">Dryden, ON, Canada</a><br />
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></p>
</div>
		</aside><aside id="text-442217228" class="widget widget_text"><h3 class="widget-title"><span class="widget-title-tab">Follow us on Facebook</span></h3>			<div class="textwidget"><div id="fb-root"></div>
<p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=869727773132708&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-page" data-href="https://www.facebook.com/Dryden-Observer-169413476422982/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/Dryden-Observer-169413476422982/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/Dryden-Observer-169413476422982/">Dryden Observer</a></p></blockquote>
</div>
</div>
		</aside><aside id="text-442217236" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-6t+ed+2i-1n-4w"
     data-ad-client="ca-pub-2803773414241752"
     data-ad-slot="6930520494"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title"><span class="widget-title-tab">Top Posts &amp; Pages</span></h3><ul>				<li>
										<a href="http://thedrydenobserver.ca/2018/05/22/galery-mothers-day-shake-your-booty/" class="bump-view" data-bump-view="tp">
						GALERY: Shake Your Booty					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/06/07/local-author-returns-home/" class="bump-view" data-bump-view="tp">
						Local author returns home					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/06/06/jean-genowefa-kilanski-september-21-1928-may-18-2018/" class="bump-view" data-bump-view="tp">
						Jean (Genowefa) Kilanski – September 21, 1928 - May 18, 2018					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/06/05/assault-charges-laid-after-disturbance-at-patricia-inn/" class="bump-view" data-bump-view="tp">
						Assault Charges Laid After Disturbance at Patricia Inn					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/06/08/doug-fords-victory-speech/" class="bump-view" data-bump-view="tp">
						Doug Ford’s victory speech					</a>
									</li>
			</ul></aside><aside id="ngg-images-2" class="widget ngg_images"><div class="hslice" id="ngg-webslice"><h3 class="entry-title widget-title"><span class="entry-title widget-title-tab">Gallery</span></h3><div class="ngg-widget entry-content">
            <a href="http://thedrydenobserver.ca/wp-content/gallery/walleye-masters-2011/dsc_9334.jpg"
           title="Kyle Szachury and Dylan Smith fish in Trap Lake."
           data-image-id='302'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="dsc_9334"
                 alt="dsc_9334"
                 src="http://thedrydenobserver.ca/wp-content/gallery/walleye-masters-2011/thumbs/thumbs_dsc_9334.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/2011-dryden-and-district-agricultural-society-fall-fair/webfair-whacka-moleaug-31cmyk.jpg"
           title="Fun at the Fall Fair Midway. Kids enjoy a round of ‘Whack-A-Mole’ as the sun begins to set."
           data-image-id='357'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="webfair-whacka-moleaug-31cmyk"
                 alt="webfair-whacka-moleaug-31cmyk"
                 src="http://thedrydenobserver.ca/wp-content/gallery/2011-dryden-and-district-agricultural-society-fall-fair/thumbs/thumbs_webfair-whacka-moleaug-31cmyk.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/jully-black-nov-17/dsc_5544.jpg"
           title=" "
           data-image-id='504'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="dsc_5544"
                 alt="dsc_5544"
                 src="http://thedrydenobserver.ca/wp-content/gallery/jully-black-nov-17/thumbs/thumbs_dsc_5544.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/2012-dryden-business-excellence-awards/webbiz-ofyear26-iga10.jpg"
           title="IGA&#039;s Ron Ursel was awarded Owner/Manager of the Year 26+ Employees. The award was presented by RBC Financial Group&#039;s Shannon Wogenstahl."
           data-image-id='749'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="webbiz-ofyear26-iga10"
                 alt="webbiz-ofyear26-iga10"
                 src="http://thedrydenobserver.ca/wp-content/gallery/2012-dryden-business-excellence-awards/thumbs/thumbs_webbiz-ofyear26-iga10.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/2012-walleye-masters-day-2-on-the-water/webwall-bluetrap3.jpg"
           title="Jerry and Dar Woods on Trap Lake. Photo by Chris Marchand"
           data-image-id='1010'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="webwall-bluetrap3"
                 alt="webwall-bluetrap3"
                 src="http://thedrydenobserver.ca/wp-content/gallery/2012-walleye-masters-day-2-on-the-water/thumbs/thumbs_webwall-bluetrap3.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/aboriginal-day-2012/sally.jpg"
           title="Executive Director of the Dryden Native Friendship Centre watches all of her and many other volunteers work pay off at the Aboriginal Day festivities kicked off this morning."
           data-image-id='1040'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="sally"
                 alt="sally"
                 src="http://thedrydenobserver.ca/wp-content/gallery/aboriginal-day-2012/thumbs/thumbs_sally.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/santa-claus-parade-2012/webshriners-_patey21.jpg"
           title=" "
           data-image-id='1180'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="webshriners-_patey21"
                 alt="webshriners-_patey21"
                 src="http://thedrydenobserver.ca/wp-content/gallery/santa-claus-parade-2012/thumbs/thumbs_webshriners-_patey21.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/santa-claus-parade-2012/webukraine24.jpg"
           title=" "
           data-image-id='1183'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="webukraine24"
                 alt="webukraine24"
                 src="http://thedrydenobserver.ca/wp-content/gallery/santa-claus-parade-2012/thumbs/thumbs_webukraine24.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/come-together-2012/webct-shanna-potter1.jpg"
           title="Shanna Potter with Adria Penner (in distance) Photo by Chris Marchand"
           data-image-id='1202'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="webct-shanna-potter1"
                 alt="webct-shanna-potter1"
                 src="http://thedrydenobserver.ca/wp-content/gallery/come-together-2012/thumbs/thumbs_webct-shanna-potter1.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/rugby-creek-winter-festival-2013/webcurling-2cmykfeb272.jpg"
           title="SpongeBob SquarePants (Dan Sherwood) spots sidekick Patrick (Chris Trist) as the latter curls a cleaner bottle filled with ice."
           data-image-id='1231'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="webcurling-2cmykfeb272"
                 alt="webcurling-2cmykfeb272"
                 src="http://thedrydenobserver.ca/wp-content/gallery/rugby-creek-winter-festival-2013/thumbs/thumbs_webcurling-2cmykfeb272.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/eglis-easter-open-barn-2013/websheep-smithshearing-2cmykapr38.jpg"
           title="Sheep shearer Kevin Smith gives an Egli’s Sheep Farm sheep a spring haircut in front of a crowd of spectators during the local farm and animal park’s wildly popular Easter Open Barn, March 30."
           data-image-id='1273'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="websheep-smithshearing-2cmykapr38"
                 alt="websheep-smithshearing-2cmykapr38"
                 src="http://thedrydenobserver.ca/wp-content/gallery/eglis-easter-open-barn-2013/thumbs/thumbs_websheep-smithshearing-2cmykapr38.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden-skating-club-annual-ice-show-2013/webdsc_00553.jpg"
           title="The Preliminary Line performing &#039;Hot Chocolate&#039;
Photos by Chris Marchand"
           data-image-id='1276'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="webdsc_00553"
                 alt="webdsc_00553"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden-skating-club-annual-ice-show-2013/thumbs/thumbs_webdsc_00553.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden-hosts-regional-fire-district-rescue-school-april-13-14-2013/webimg_07759.jpg"
           title=" "
           data-image-id='1326'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="webimg_07759"
                 alt="webimg_07759"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden-hosts-regional-fire-district-rescue-school-april-13-14-2013/thumbs/thumbs_webimg_07759.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dhs-graduation-class-of-2013/webbannerpletthug9.jpg"
           title=" "
           data-image-id='1431'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="webbannerpletthug9"
                 alt="webbannerpletthug9"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dhs-graduation-class-of-2013/thumbs/thumbs_webbannerpletthug9.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/trout-forest-music-festival-2013/dsc_6829.jpg"
           title=" "
           data-image-id='1485'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="dsc_6829"
                 alt="dsc_6829"
                 src="http://thedrydenobserver.ca/wp-content/gallery/trout-forest-music-festival-2013/thumbs/thumbs_dsc_6829.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/turkey-trot-2013-oct-17/webdsc_097212.jpg"
           title=" "
           data-image-id='1526'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="webdsc_097212"
                 alt="webdsc_097212"
                 src="http://thedrydenobserver.ca/wp-content/gallery/turkey-trot-2013-oct-17/thumbs/thumbs_webdsc_097212.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/theatre-17s-calendar-girls/cast-b-dress-full-2.jpg"
           title=" "
           data-image-id='1578'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="cast-b-dress-full-2"
                 alt="cast-b-dress-full-2"
                 src="http://thedrydenobserver.ca/wp-content/gallery/theatre-17s-calendar-girls/thumbs/thumbs_cast-b-dress-full-2.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/studio-stage-door-recital-april-25-2015/webdance-16.jpg"
           title=" "
           data-image-id='1785'
           class="ngg-fancybox" rel="bf0b1ae0f7780a1f7991489b1a8012ef"           ><img title="webdance-16"
                 alt="webdance-16"
                 src="http://thedrydenobserver.ca/wp-content/gallery/studio-stage-door-recital-april-25-2015/thumbs/thumbs_webdance-16.jpg"
                 width="90"
                 height="75"
            /></a>
    </div>

</div></aside><aside id="text-442217238" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- AUTO AD --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2803773414241752"
     data-ad-slot="2833894202"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->

	<footer id="colophon" role="contentinfo">

		
				<div class="wrapper-widget-area-footer">
					<div class="widget-area-footer-1">
						<div id="text-442217230" class="widget widget_text">			<div class="textwidget"><p>The Dryden Observer has served Dryden, Ontario and the surrounding community since 1897.</p>
<p>Visit us for the latest news, sports and community events.</p>
</div>
		</div>					</div>

					<div class="widget-area-footer-2">
						<div id="text-442217231" class="widget widget_text">			<div class="textwidget"><p><strong>CONTACT US</strong></p>
<p>Dryden Observer<br />
32 Colonization Ave.<br />
Dryden, Ontario</p>
<p>Call +1 807-223-2390</p>
</div>
		</div>					</div>

					<div class="widget-area-footer-3">
						<div id="text-442217232" class="widget widget_text">			<div class="textwidget"><p>Have a local, grass-roots event or fundraiser you would like promoted?</p>
<p>We&#8217;d be glad to help &#8211; contact us via Facebook or email with the details.</p>
</div>
		</div>					</div>

					<div class="widget-area-footer-4">
											</div>

				</div><!-- .wrapper-widget-area-footer -->

		
		<hr class="hr-footer" />

		<div class="site-info">
			<div class="footer-text-left"></div>
			<div class="footer-text-center"></div>
			<div class="footer-text-right"></div>
		</div><!-- .site-info -->

				
			</footer><!-- #colophon -->

			<div class="ir-arriba"><i class="fa fa-arrow-up"></i></div>
	
	</div><!-- #page -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/viomag/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/viomag/js/viomag-scripts-functions.js?ver=1.3.9'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thedrydenobserver.ca\/wp-admin\/admin-ajax.php","nonce":"161642c3cd","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/thedrydenobserver.ca\/wp-login.php?redirect_to=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F06%2F08%2Fthe-contrarian-the-sons-of-martha%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/thedrydenobserver.ca\/?photocrati_ajax=1","wp_home_url":"http:\/\/thedrydenobserver.ca","wp_site_url":"http:\/\/thedrydenobserver.ca","wp_root_url":"http:\/\/thedrydenobserver.ca","wp_plugins_url":"http:\/\/thedrydenobserver.ca\/wp-content\/plugins","wp_content_url":"http:\/\/thedrydenobserver.ca\/wp-content","wp_includes_url":"http:\/\/thedrydenobserver.ca\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_bf0b1ae0f7780a1f7991489b1a8012ef = {"id":null,"source":"random_images","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-2","sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":18,"number_of_columns":0,"thumbnail_width":100,"thumbnail_height":75,"show_all_in_lightbox":false,"ajax_pagination":0,"use_imagebrowser_effect":false,"template":"\/home\/dob_nwpp\/thedrydenobserver.ca\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"ngg_triggers_display":"never","_errors":[],"maximum_entity_count":18,"image_type":"thumb","show_thumbnail_link":false,"image_width":90,"image_height":75,"widget_setting_title":"Gallery","widget_setting_before_widget":"<aside id=\"ngg-images-2\" class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h3 class=\"entry-title widget-title\"><span class=\"entry-title widget-title-tab\">","widget_setting_after_widget":"<\/div><\/aside>","widget_setting_after_title":"<\/span><\/h3>","widget_setting_width":90,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"maximum_entity_count":18,"__defaults_set":true,"variation":4,"_errors":[],"ID":"bf0b1ae0f7780a1f7991489b1a8012ef"};
galleries.gallery_bf0b1ae0f7780a1f7991489b1a8012ef.wordpress_page_root = "http:\/\/thedrydenobserver.ca\/2018\/06\/08\/the-contrarian-the-sons-of-martha\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/thedrydenobserver.ca\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thedrydenobserver.ca\/2018\/06\/08\/the-contrarian-the-sons-of-martha\/":26766};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/06/08/the-contrarian-the-sons-of-martha/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2',blog:'7858539',post:'26766',tz:'-5',srv:'thedrydenobserver.ca'} ]);
	_stq.push([ 'clickTrackerInit', '7858539', '26766' ]);
</script>

</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://thedrydenobserver.ca/2018/06/08/the-contrarian-the-sons-of-martha/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/thedrydenobserver-ca/2018/06/08/the-contrarian-the-sons-of-martha.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Jun 8th, 2018 @ 11:01 am UTC -->
<!-- Cache File Generated In:       1.21237 seconds -->

<!-- Cache File Expires On:         Jun 15th, 2018 @ 11:01 am UTC -->
<!-- Cache File Auto-Rebuild On:    Jun 15th, 2018 @ 11:01 am UTC -->

<!-- Loaded via Cache On:    Jun 8th, 2018 @ 4:03 pm UTC -->
<!-- Loaded via Cache In:    0.02586 seconds -->