<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119235404-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119235404-1');
</script>
	
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thedrydenobserver.ca/xmlrpc.php" />

<title>Matilda (Tillie) Singbeil – April 20, 1927 – May 18, 2018 &bull; The Dryden Observer</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thedrydenobserver.ca/2018/05/30/matilda-tillie-singbeil-april-20-1927-may-18-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Matilda (Tillie) Singbeil – April 20, 1927 – May 18, 2018 &bull; The Dryden Observer" />
<meta property="og:description" content="It is with great sorrow that we, the family of Tillie Singbeil, announce her passing in the early hours of May 18, 2018 at Dryden Regional Health Centre at the... Read more &raquo;" />
<meta property="og:url" content="http://thedrydenobserver.ca/2018/05/30/matilda-tillie-singbeil-april-20-1927-may-18-2018/" />
<meta property="og:site_name" content="The Dryden Observer" />
<meta property="article:publisher" content="https://facebook.com/Dryden-Observer-169413476422982/#!/Dryden-Observer-169413476422982/" />
<meta property="article:section" content="Obituaries" />
<meta property="article:published_time" content="2018-05-30T02:16:08+00:00" />
<meta property="og:image" content="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy-1.jpg?fit=703%2C553" />
<meta property="og:image:secure_url" content="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy-1.jpg?fit=703%2C553" />
<meta property="og:image:width" content="703" />
<meta property="og:image:height" content="553" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It is with great sorrow that we, the family of Tillie Singbeil, announce her passing in the early hours of May 18, 2018 at Dryden Regional Health Centre at the... Read more &raquo;" />
<meta name="twitter:title" content="Matilda (Tillie) Singbeil – April 20, 1927 – May 18, 2018 &bull; The Dryden Observer" />
<meta name="twitter:site" content="@DrydenObserver" />
<meta name="twitter:image" content="https://i2.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy-1.jpg?fit=703%2C553" />
<meta name="twitter:creator" content="@DrydenObserver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/thedrydenobserver.ca\/","sameAs":["https:\/\/facebook.com\/Dryden-Observer-169413476422982\/#!\/Dryden-Observer-169413476422982\/","https:\/\/twitter.com\/DrydenObserver"],"@id":"http:\/\/thedrydenobserver.ca\/#organization","name":"The Dryden Observer","logo":"http:\/\/thedrydenobserver.ca\/wp-content\/uploads\/2018\/05\/DOpagelogo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Feed" href="http://thedrydenobserver.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Comments Feed" href="http://thedrydenobserver.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Dryden Observer &raquo; Matilda (Tillie) Singbeil – April 20, 1927 – May 18, 2018 Comments Feed" href="http://thedrydenobserver.ca/2018/05/30/matilda-tillie-singbeil-april-20-1927-may-18-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedrydenobserver.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='http://thedrydenobserver.ca/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='http://thedrydenobserver.ca/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thedrydenobserver.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://thedrydenobserver.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='viomag-fonts-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-style-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/style.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='viomag-widgets-fp-styles-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/css/widgets-fp-styles.css?ver=1.3.8' type='text/css' media='all' />
<style id='viomag-widgets-fp-styles-inline-css' type='text/css'>
body.custom-font-enabled {font-family: 'Titillium Web', Arial, Verdana;}  .widget-title-tab, .mag-widget-widget-title{background-color:#82A31D; color:#fff;}
	.widget-title-tab a.rsswidget{color:#fff !important;}
	h3.widget-title, h2.widget-title { border-bottom:2px solid #82A31D;}    @media screen and (min-width: 768px) {
		#primary {float:left;}
		#secondary {float:right;}
		.site-content {
			border-left: none;
			padding-left:0;
			padding-right: 24px;
			padding-right:1.714285714285714rem;
		}

	}
	@media screen and (min-width: 960px) {
		.site-content {
			border-right: 1px solid #e0e0e0;
		}
	}  .main-navigation{background-color: #0f1721;}
	.main-navigation ul.nav-menu,
	.main-navigation div.nav-menu > ul {
		background-color:#0f1721;
	}
	.main-navigation li a {
		color:#DADADA;
	}
	.main-navigation li ul li a {
		background-color:#0f1721;
		color:#eaeaea;
	}
	.main-navigation li ul li a:hover {
		background-color:#0f1721;
		color:#82A31D;
	} #site-navigation ul{text-align:center;}
	#site-navigation ul li ul{text-align:left;}
	a {color: #82A31D;}
	a:hover {color: #82A31D;}
	.social-icon-wrapper a:hover {color: #82A31D;}
	.toggle-search {color: #82A31D;}
	.sub-title a:hover {color:#82A31D;}
	.entry-content a:visited,.comment-content a:visited {color:#82A31D;}
	button, input[type='submit'], input[type='button'], input[type='reset'] {background-color:#82A31D !important;}
	.bypostauthor cite span {background-color:#82A31D;}
	.entry-header .entry-title a:hover {color:#82A31D ;}
	.archive-header {border-left-color:#82A31D;}
	.main-navigation .current-menu-item > a,
	.main-navigation .current-menu-ancestor > a,
	.main-navigation .current_page_item > a,
	.main-navigation .current_page_ancestor > a {background-color: #82A31D; color:#ffffff;}
	.main-navigation li a:hover {background-color: #82A31D !important;color:#ffffff !important;}
	.nav-menu a.selected-menu-item{background-color: #82A31D !important; color:#ffffff !important;}
	.widget-area .widget a:hover {
		color: #82A31D !important;
	}
	footer[role='contentinfo'] a:hover {
		color: #82A31D;
	}
	.author-info a {color: #82A31D;}
	.entry-meta a:hover {
	color: #82A31D;
	}
	.format-status .entry-header header a:hover {
		color: #82A31D;
	}
	.comments-area article header a:hover {
		color: #82A31D;
	}
	a.comment-reply-link:hover,
	a.comment-edit-link:hover {
		color: #82A31D;
	}
	.currenttext, .paginacion a:hover {background-color:#82A31D;}
	.aside{border-left-color:#82A31D !important;}
	blockquote{border-left-color:#82A31D;}
	.logo-header-wrapper{background-color:#82A31D;}
	h3.cabeceras-fp {border-bottom-color:#82A31D;}
	.encabezados-front-page {background-color:#82A31D;}
	.icono-caja-destacados {color: #82A31D;}
	.enlace-caja-destacados:hover {background-color: #82A31D;}
	h2.comments-title {border-left-color:#82A31D;}
	.sticky-post-label{background-color: #82A31D;}
	.menu-line-top, .menu-line-bottom{border-color:#82A31D;}
	.related-post-tab-cabecera{background-color:#82A31D; color:#fff;}
	.related-posts-cabecera{border-bottom-color:#82A31D;}
	#wp-calendar a{font-weight:bold; color: #82A31D;}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='viomag-ie-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='http://thedrydenobserver.ca/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thedrydenobserver.ca/wp-content/themes/viomag/css/font-awesome-4.7.0/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://thedrydenobserver.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://thedrydenobserver.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thedrydenobserver.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedrydenobserver.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/pwYmD-6Vk' />
<link rel="alternate" type="application/json+oembed" href="http://thedrydenobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F05%2F30%2Fmatilda-tillie-singbeil-april-20-1927-may-18-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedrydenobserver.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F05%2F30%2Fmatilda-tillie-singbeil-april-20-1927-may-18-2018%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link type="text/css" rel="stylesheet" href="http://thedrydenobserver.ca/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<!-- <meta name="NextGEN" version="3.0.1" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css" id="viomag-header-css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eaeaea; }
</style>
<link rel="icon" href="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DOred-1-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DOred-1-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DOred-1-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DOred-1-1.jpg?fit=270%2C270" />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=3.0.1' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-26618 single-format-standard custom-background wp-custom-logo custom-font-enabled">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">

		<div class="top-bar">
		
		<div class="boton-menu-movil"><i class="fa fa-align-justify"></i></div>

			<div class="top-bar-custom-text">
							</div>

		<div class="toggle-search"><i class="fa fa-search"></i></div>

		<div class="social-icon-wrapper">
			<div class="top-bar-iconos-sociales">
											<nav class="social-navigation social-icons-original-color" role="navigation" aria-label="Social Menu">
						<div class="menu-social-container"><ul id="menu-social" class="social-links-menu"><li id="menu-item-26164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26164"><a href="https://www.facebook.com/Dryden-Observer-169413476422982/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-26166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26166"><a href="https://twitter.com/DrydenObserver"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav><!-- .social-navigation -->
							</div><!-- .top-bar-iconos-sociales -->
		</div><!-- .social-icon-wrapper -->
	</div><!-- .top-bar -->

	<div class="wrapper-search-top-bar">
		<div class="search-top-bar">
			<div>
		<form method="get" id="searchform-toggle" action="http://thedrydenobserver.ca/">
			<label for="s" class="assistive-text">Search</label>
			<input type="search" class="txt-search" name="s" id="s"  placeholder="Search..." />
			<input type="submit" name="submit" id="btn-search" value="Search" />
		</form>
</div>
		</div>
	</div>

			  <div style="position:relative">
				  <div id="menu-movil">
	<div class="search-form-movil">
		<form method="get" id="searchform-movil" action="http://thedrydenobserver.ca/">
			<label for="s" class="assistive-text">Search</label>
			<input type="search" class="txt-search-movil" placeholder="Search..." name="s" id="sm" />
			<input type="submit" name="submit" id="btn-search-movil" value="Search" />
		</form>
	</div><!-- search-form-movil -->

	<div class="menu-movil-enlaces">
		<div class="menu-category-menu-container"><ul id="menu-category-menu" class="nav-menu"><li id="menu-item-7376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7376"><a href="http://thedrydenobserver.ca/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-26162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26162"><a href="http://thedrydenobserver.ca/category/politics/">Politics</a></li>
	<li id="menu-item-7557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7557"><a href="http://thedrydenobserver.ca/category/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-7556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7556"><a href="http://thedrydenobserver.ca/category/editorial-2/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-9529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9529"><a href="http://thedrydenobserver.ca/category/editorial-2/columnists/">Columnists</a></li>
</ul>
</li>
<li id="menu-item-7377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7377"><a href="http://thedrydenobserver.ca/category/sports/">Sports</a></li>
<li id="menu-item-7378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7378"><a href="http://thedrydenobserver.ca/category/culture/">Culture</a></li>
<li id="menu-item-7555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7555"><a href="http://thedrydenobserver.ca/category/image-gallery/">Photos</a></li>
<li id="menu-item-26160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26160"><a href="http://thedrydenobserver.ca/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-26158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26158"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/">Fun Stuff</a>
	<ul class="sub-menu">
		<li id="menu-item-26157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26157"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/fishtales/">Fish Tales</a></li>
		<li id="menu-item-26159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26159"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/movie-review/">Movie Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26156"><a href="http://thedrydenobserver.ca/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-26155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26155"><a href="http://thedrydenobserver.ca/category/cheers-sneers/">Cheers &#038; Sneers</a></li>
	<li id="menu-item-7500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7500"><a href="http://thedrydenobserver.ca/category/community/memoriam/">In Memoriam</a></li>
	<li id="menu-item-7379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7379"><a href="http://thedrydenobserver.ca/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-12957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12957"><a href="http://weather.gc.ca/city/pages/on-72_metric_e.html">Weather</a></li>
<li id="menu-item-26255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26255"><a href="http://thedrydenobserver.ca/contact/">Contact</a></li>
</ul></div>	</div>
</div><!-- #menu-movil -->
			  </div>

		
					<div class="logo-blog-info-widget-wrapper">
				<div class="logo-blog-info-wrapper">
					<a href="http://thedrydenobserver.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="650" height="209" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="custom-logo" alt="The Dryden Observer" itemprop="logo" data-attachment-id="26629" data-permalink="http://thedrydenobserver.ca/cropped-do-yellow-png/" data-orig-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DO-Yellow.png?fit=650%2C209" data-orig-size="650,209" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-DO-Yellow.png" data-image-description="&lt;p&gt;http://thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DO-Yellow.png&lt;/p&gt;
" data-medium-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DO-Yellow.png?fit=300%2C96" data-large-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DO-Yellow.png?fit=590%2C190" data-lazy-src="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DO-Yellow.png?fit=650%2C209" data-lazy-srcset="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DO-Yellow.png?w=650 650w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DO-Yellow.png?resize=300%2C96 300w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DO-Yellow.png?resize=590%2C190 590w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/cropped-DO-Yellow.png?resize=624%2C201 624w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" /></a>					<h1 class="site-title"><a href="http://thedrydenobserver.ca/" title="The Dryden Observer" rel="home">The Dryden Observer</a></h1>
					<h2 class="site-description">Your Source for Dryden News</h2>
				</div><!-- .logo-blog-info-wrapper -->

				<div class="widget-area-cabecera-wrapper">
					<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="a-single a-47"><a href="http://www.ceaa-acee.gc.ca/050/document-eng.cfm?document=122253" target="_blank" ><img src="https://i0.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Springpole-Gold.jpg" /></a></div></div>				</div>

			</div><!-- .logo-blog-info-widget-wrapper -->
		
		
			<nav id="site-navigation" class="main-navigation menu-line-bottom" role="navigation">
				<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7376"><a href="http://thedrydenobserver.ca/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26162"><a href="http://thedrydenobserver.ca/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7557"><a href="http://thedrydenobserver.ca/category/polls/">Polls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7556"><a href="http://thedrydenobserver.ca/category/editorial-2/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9529"><a href="http://thedrydenobserver.ca/category/editorial-2/columnists/">Columnists</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7377"><a href="http://thedrydenobserver.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7378"><a href="http://thedrydenobserver.ca/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7555"><a href="http://thedrydenobserver.ca/category/image-gallery/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26160"><a href="http://thedrydenobserver.ca/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26158"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/">Fun Stuff</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26157"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/fishtales/">Fish Tales</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26159"><a href="http://thedrydenobserver.ca/category/lifestyle/funstuff/movie-review/">Movie Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-26156"><a href="http://thedrydenobserver.ca/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26155"><a href="http://thedrydenobserver.ca/category/cheers-sneers/">Cheers &#038; Sneers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7500"><a href="http://thedrydenobserver.ca/category/community/memoriam/">In Memoriam</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7379"><a href="http://thedrydenobserver.ca/category/community/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12957"><a href="http://weather.gc.ca/city/pages/on-72_metric_e.html">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26255"><a href="http://thedrydenobserver.ca/contact/">Contact</a></li>
</ul></div>			</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="wrapper">

	
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-26618" class="post-26618 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries">

		
		
					<header class="entry-header">
				<div class="entry-title-subtitle">
											<h1 class="entry-title">Matilda (Tillie) Singbeil – April 20, 1927 – May 18, 2018</h1>
					
					<!-- Author, date and comments -->
					<div class='sub-title'>
						<div class="autor-fecha">
							<span class="autor-in-full-posts"><i class="fa fa-user"></i> <span class='author vcard'><a class='fn' rel='author' href='http://thedrydenobserver.ca/author/the-dryden-observer/'>Dryden Observer</a></span></span>
							<span class="fecha-in-full-posts">
								&nbsp;&nbsp;<i class="fa fa-calendar-o"></i> <time class='entry-date published' datetime='2018-05-30T02:16:08+00:00'>May 30, 2018</time> <time class='updated' style='display:none;' datetime='2018-05-30T02:16:08+00:00'>May 30, 2018</time>							</span>
							<span class="comments-in-full-posts">
								&nbsp;&nbsp;<i class="fa fa-comment-o"></i> <a href="http://thedrydenobserver.ca/2018/05/30/matilda-tillie-singbeil-april-20-1927-may-18-2018/#respond">No Comments<span class="screen-reader-text"> on Matilda (Tillie) Singbeil – April 20, 1927 – May 18, 2018</span></a>							</span>
						</div><!-- autor-fecha -->
					</div><!-- .sub-title -->
				</div><!-- .entry-title-subtitle -->
			</header><!-- .entry-header -->

		
		<!-- Subtitle widget area -->
					<div class="sub-title-widget-area">
							</div><!-- .sub-title-widget-area -->
		
				
			<div class="entry-content">
				
				<h2>It is with great sorrow that we, the family of Tillie Singbeil, announce her passing in the early hours of May 18, 2018 at Dryden Regional Health Centre at the age of 91.</h2>
<p><img data-attachment-id="26619" data-permalink="http://thedrydenobserver.ca/2018/05/30/matilda-tillie-singbeil-april-20-1927-may-18-2018/singbeil-matilda-copy/" data-orig-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?fit=703%2C899" data-orig-size="703,899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Singbeil, Matilda copy" data-image-description data-medium-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?fit=235%2C300" data-large-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?fit=590%2C754" class="alignright wp-image-26619" style="margin-top: 0.857143rem; margin-bottom: 0.857143rem; margin-left: 1.71429rem;" src="http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" alt width="350" height="448" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?resize=350%2C448" data-lazy-srcset="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?resize=590%2C754 590w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?resize=235%2C300 235w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?resize=624%2C798 624w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?w=703 703w" data-lazy-sizes="(max-width: 350px) 100vw, 350px"><noscript><img data-attachment-id="26619" data-permalink="http://thedrydenobserver.ca/2018/05/30/matilda-tillie-singbeil-april-20-1927-may-18-2018/singbeil-matilda-copy/" data-orig-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?fit=703%2C899" data-orig-size="703,899" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Singbeil, Matilda copy" data-image-description="" data-medium-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?fit=235%2C300" data-large-file="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?fit=590%2C754" class="alignright wp-image-26619" style="margin-top: 0.857143rem; margin-bottom: 0.857143rem; margin-left: 1.71429rem;" src="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?resize=350%2C448" alt="" width="350" height="448" srcset="https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?resize=590%2C754 590w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?resize=235%2C300 235w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?resize=624%2C798 624w, https://i1.wp.com/thedrydenobserver.ca/wp-content/uploads/2018/05/Singbeil-Matilda-copy.jpg?w=703 703w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" /></noscript></p>
<p>Tillie married Irwin Edward Singbeil on March 16, 1946 and together they raised five daughters. She was a fabulous homemaker and cook, providing her family with a steady supply of perogies and baked goods.</p>
<p>Mom’s love of crocheting, knitting, embroidering, and sewing kept her mind sharp as a tack until the end. No pattern ever challenged Mom; she provided her family with many heirloom pieces to enjoy and treasure.</p>
<p>Most of all, Mom’s greatest treasure, love and pride, was her family.</p>
<p>She will be sadly missed by: Judy (Ron) Boomhower, Donna (Martin) Dykalski, Barbara Parke, Brenda (Milt) Davis, Tammy (Bill) Anderson. Grandchildren; Jennifer Rathwell, Candice Hendry, Elizabeth (John) Obelienius, Michael (Stephanie) Dykalski, Kristen Dykalski (Mike Vogel), Darcy (Carol Lynn) Parke, Paula (Cory) Kohut, Lori (Dave) Godspodyn, Kristie (Pat) Smith, Curt (Tracy) Thompson.</p>
<p>In addition, 16 great-grandchildren.</p>
<p>&nbsp;Mom is also survived by siblings Bernice, Jane, Shirley and Wayne.</p>
<p>She was predeceased by her husband Irwin on April 4, 1980, and son-in-law Victor Parke on January 5, 2018, sister Olga and brother Paul.</p>
<p>There will be no visitation, as cremation has taken place. A private family Celebration of Life and interment of ashes will take place at a later date.</p>
<p>In lieu of flowers, if family and friends so desire, donations may be made to DRHC CT Scan Fund through Stevens Funeral Homes, PO Box 412, Dryden, ON P8N 2Z1.</p>
<p>Condolences may be posted at www.stevensfuneralhomes.ca.</p>
<p>*Love you to infinity and beyond Mom/Nan*</p>
<p>It is with great sorrow that we, the family of Tillie Singbeil, announce her passing in the early hours of May 18, 2018 at Dryden Regional Health Centre at the age of 91.</p>
<p>Tillie married Irwin Edward Singbeil on March 16, 1946 and together they raised five daughters. She was a fabulous homemaker and cook, providing her family with a steady supply of perogies and baked goods.</p>
<p>Mom’s love of crocheting, knitting, embroidering, and sewing kept her mind sharp as a tack until the end. No pattern ever challenged Mom; she provided her family with many heirloom pieces to enjoy and treasure.</p>
<p>Most of all, Mom’s greatest treasure, love and pride, was her family.</p>
<p>She will be sadly missed by: Judy (Ron) Boomhower, Donna (Martin) Dykalski, Barbara Parke, Brenda (Milt) Davis, Tammy (Bill) Anderson. Grandchildren; Jennifer Rathwell, Candice Hendry, Elizabeth (John) Obelienius, Michael (Stephanie) Dykalski, Kristen Dykalski (Mike Vogel), Darcy (Carol Lynn) Parke, Paula (Cory) Kohut, Lori (Dave) Godspodyn, Kristie (Pat) Smith, Curt (Tracy) Thompson.</p>
<p>In addition, 16 great-grandchildren.</p>
<p>&nbsp;Mom is also survived by siblings Bernice, Jane, Shirley and Wayne.</p>
<p>She was predeceased by her husband Irwin on April 4, 1980, and son-in-law Victor Parke on January 5, 2018, sister Olga and brother Paul.</p>
<p>There will be no visitation, as cremation has taken place. A private family Celebration of Life and interment of ashes will take place at a later date.</p>
<p>In lieu of flowers, if family and friends so desire, donations may be made to DRHC CT Scan Fund through Stevens Funeral Homes, PO Box 412, Dryden, ON P8N 2Z1.</p>
<p><a href="http://www.stevensfuneralhomes.ca/">Condolences may be posted at www.stevensfuneralhomes.ca.</a></p>
<p><em>*Love you to infinity and beyond Mom/Nan*</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>							</div><!-- .entry-content -->

		
		<footer class="entry-meta">
			<!-- Post end widget area -->
							<div class="post-end-widget-area">
									</div>
			

							<div class="entry-meta-term-single">
			
				<span class="entry-meta-categories"><span class="term-icon"><i class="fa fa-folder-open"></i></span> <a href="http://thedrydenobserver.ca/category/community/obituaries/" rel="tag">Obituaries</a>&nbsp;&nbsp;&nbsp;</span>

				
				<div style="float:right;"></div>
			</div><!-- .entry-meta-term -->

					</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
                                
				<nav class="nav-single">
					<div class="wrapper-navigation-below">
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://thedrydenobserver.ca/2018/05/29/break-up-2018/" rel="prev"><span class="meta-nav"><i class="fa fa-angle-double-left"></i></span> Break-up 2018</a></div><div class="nav-next"><a href="http://thedrydenobserver.ca/2018/05/30/ahead-by-a-century/" rel="next">Ahead by a century <span class="meta-nav"><i class="fa fa-angle-double-right"></i></span></a></div></div>
	</nav>					</div><!-- .wrapper-navigation-below -->
				</nav><!-- .nav-single -->
                
                
				
<div id="comments" class="comments-area">

	
		<div class="wrapper-form-comments">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/30/matilda-tillie-singbeil-april-20-1927-may-18-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thedrydenobserver.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26618' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>			</form>
			</div><!-- #respond -->
		</div>

</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title"><span class="widget-title-tab">Subscribe</span></h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to The Dryden Observer and receive email notifications of new articles.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://thedrydenobserver.ca/2018/05/30/matilda-tillie-singbeil-april-20-1927-may-18-2018/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="text-442217229" class="widget widget_text"><h3 class="widget-title"><span class="widget-title-tab">Weather in Dryden</span></h3>			<div class="textwidget"><p><a class="weatherwidget-io" href="https://forecast7.com/en/49d78n92d84/dryden/" data-icons="Climacons Animated" data-theme="weather_one">Dryden, ON, Canada</a><br />
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></p>
</div>
		</aside><aside id="search-2" class="widget widget_search">
<form role="search" method="get" class="search-form" action="http://thedrydenobserver.ca/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</aside><aside id="text-442217228" class="widget widget_text"><h3 class="widget-title"><span class="widget-title-tab">Follow us on Facebook</span></h3>			<div class="textwidget"><div id="fb-root"></div>
<p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=869727773132708&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p>
<div class="fb-page" data-href="https://www.facebook.com/Dryden-Observer-169413476422982/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/Dryden-Observer-169413476422982/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/Dryden-Observer-169413476422982/">Dryden Observer</a></p></blockquote>
</div>
</div>
		</aside><aside id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title"><span class="widget-title-tab">Top Posts &amp; Pages</span></h3><ul>				<li>
										<a href="http://thedrydenobserver.ca/2018/05/28/daart-addresses-social-issues-in-dryden/" class="bump-view" data-bump-view="tp">
						DARRT addresses social issues in Dryden					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2018/05/20/petition-reignites-dryden-fire-department-debate/" class="bump-view" data-bump-view="tp">
						Petition reignites Dryden Fire Department debate					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2010/01/26/train-derailment-at-waldhof-crossing/" class="bump-view" data-bump-view="tp">
						Train derailment at Waldhof crossing					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2015/04/08/river-monsters-jeremy-wade-taps-into-local-legend-for-eagle-lake-episode-canadian-horror/" class="bump-view" data-bump-view="tp">
						River Monsters&rsquo; Jeremy Wade taps into local legend for Eagle Lake episode &lsquo;Canadian Horror&rsquo;					</a>
									</li>
							<li>
										<a href="http://thedrydenobserver.ca/2010/01/12/former-paper-company-tugboat-lovingly-restored/" class="bump-view" data-bump-view="tp">
						Former Paper Company tugboat lovingly restored					</a>
									</li>
			</ul></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h3 class="widget-title"><span class="widget-title-tab">Latest</span></h3>		<ul>
											<li>
					<a href="http://thedrydenobserver.ca/2018/05/30/the-contrarian-last-spike-at-feist-lake/">The Contrarian: Last Spike At Feist Lake</a>
											<span class="post-date">May 30, 2018</span>
									</li>
											<li>
					<a href="http://thedrydenobserver.ca/2018/05/30/ahead-by-a-century/">Ahead by a century</a>
											<span class="post-date">May 30, 2018</span>
									</li>
											<li>
					<a href="http://thedrydenobserver.ca/2018/05/30/matilda-tillie-singbeil-april-20-1927-may-18-2018/">Matilda (Tillie) Singbeil – April 20, 1927 – May 18, 2018</a>
											<span class="post-date">May 30, 2018</span>
									</li>
											<li>
					<a href="http://thedrydenobserver.ca/2018/05/29/break-up-2018/">Break-up 2018</a>
											<span class="post-date">May 29, 2018</span>
									</li>
											<li>
					<a href="http://thedrydenobserver.ca/2018/05/28/eagles-girls-rolling-in-norwossa-soccer/">Eagles Girls rolling in NorWOSSA Soccer</a>
											<span class="post-date">May 28, 2018</span>
									</li>
					</ul>
		</aside><aside id="ngg-images-2" class="widget ngg_images"><div class="hslice" id="ngg-webslice"><h3 class="entry-title widget-title"><span class="entry-title widget-title-tab">Gallery</span></h3><div class="ngg-widget entry-content">
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden-2010-canada-day-fireworks/webfireworks-4full.jpg"
           title=" "
           data-image-id='49'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="webfireworks-4full"
                 alt="webfireworks-4full"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden-2010-canada-day-fireworks/thumbs/thumbs_webfireworks-4full.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/canada-day-triathlon/webtri-swim.jpg"
           title=" "
           data-image-id='56'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="webtri-swim"
                 alt="webtri-swim"
                 src="http://thedrydenobserver.ca/wp-content/gallery/canada-day-triathlon/thumbs/thumbs_webtri-swim.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/norwossa-nordic-skiing-jan-12-dryden-ski-club/webkjell-3.jpg"
           title=" "
           data-image-id='183'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="webkjell-3"
                 alt="webkjell-3"
                 src="http://thedrydenobserver.ca/wp-content/gallery/norwossa-nordic-skiing-jan-12-dryden-ski-club/thumbs/thumbs_webkjell-3.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/ice-dogs-award-banquet-2011/id-playoff-mvp.jpg"
           title="Playoff MVP
Winner Thomas Greene
Trophy sponsored by Best Western"
           data-image-id='227'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="id-playoff-mvp"
                 alt="id-playoff-mvp"
                 src="http://thedrydenobserver.ca/wp-content/gallery/ice-dogs-award-banquet-2011/thumbs/thumbs_id-playoff-mvp.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden-remembers-2011/webrem-colourguradnov-16.jpg"
           title="The Royal Canadian Legion&#039;s Colour Guard at Remembrnce Day Ceremonies at the Legion Hall."
           data-image-id='488'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="webrem-colourguradnov-16"
                 alt="webrem-colourguradnov-16"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden-remembers-2011/thumbs/thumbs_webrem-colourguradnov-16.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/ice-dogs-vs-sioux-lookout-flyers-march-3/webfullicedogs-35.jpg"
           title=" "
           data-image-id='647'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="webfullicedogs-35"
                 alt="webfullicedogs-35"
                 src="http://thedrydenobserver.ca/wp-content/gallery/ice-dogs-vs-sioux-lookout-flyers-march-3/thumbs/thumbs_webfullicedogs-35.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/aurora-borealis-march-8-2012/dsc_0514.jpg"
           title=" "
           data-image-id='656'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="dsc_0514"
                 alt="dsc_0514"
                 src="http://thedrydenobserver.ca/wp-content/gallery/aurora-borealis-march-8-2012/thumbs/thumbs_dsc_0514.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden-skating-club-legends-on-ice/webdsc_139128.jpg"
           title=" "
           data-image-id='668'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="webdsc_139128"
                 alt="webdsc_139128"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden-skating-club-legends-on-ice/thumbs/thumbs_webdsc_139128.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/watoto-african-choir-at-full-gospel-church-may-15/watoto-group-shot.jpg"
           title="The choir shows off their skills to a full house at Full Gospel Church last night."
           data-image-id='779'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="watoto-group-shot"
                 alt="watoto-group-shot"
                 src="http://thedrydenobserver.ca/wp-content/gallery/watoto-african-choir-at-full-gospel-church-may-15/thumbs/thumbs_watoto-group-shot.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/eagle-lake-powwow-2012/webeaglelake-1cmyk5.jpg"
           title=" "
           data-image-id='1056'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="webeaglelake-1cmyk5"
                 alt="webeaglelake-1cmyk5"
                 src="http://thedrydenobserver.ca/wp-content/gallery/eagle-lake-powwow-2012/thumbs/thumbs_webeaglelake-1cmyk5.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/santa-claus-parade-2012/webradio-club-volunteers17.jpg"
           title=" "
           data-image-id='1176'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="webradio-club-volunteers17"
                 alt="webradio-club-volunteers17"
                 src="http://thedrydenobserver.ca/wp-content/gallery/santa-claus-parade-2012/thumbs/thumbs_webradio-club-volunteers17.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/cpr-holiday-train-2012/webdsc_42755.jpg"
           title=" "
           data-image-id='1192'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="webdsc_42755"
                 alt="webdsc_42755"
                 src="http://thedrydenobserver.ca/wp-content/gallery/cpr-holiday-train-2012/thumbs/thumbs_webdsc_42755.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/eglis-easter-open-barn-2013/websheep-haypileapr3cmyk4.jpg"
           title="Kids enjoyed scaling the dizzying heights of a pyramid of hay bales constructed for the event."
           data-image-id='1269'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="websheep-haypileapr3cmyk4"
                 alt="websheep-haypileapr3cmyk4"
                 src="http://thedrydenobserver.ca/wp-content/gallery/eglis-easter-open-barn-2013/thumbs/thumbs_websheep-haypileapr3cmyk4.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden-skating-club-annual-ice-show-2013/webdsc_00171.jpg"
           title="The Senior Line
Photos by Chris Marchand"
           data-image-id='1274'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="webdsc_00171"
                 alt="webdsc_00171"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden-skating-club-annual-ice-show-2013/thumbs/thumbs_webdsc_00171.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/theatre-17s-murder-inn-april-25-27-2013/webmurder-2cmyk2.jpg"
           title="DHS student Logan Waller in his first Theatre 17 play."
           data-image-id='1331'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="webmurder-2cmyk2"
                 alt="webmurder-2cmyk2"
                 src="http://thedrydenobserver.ca/wp-content/gallery/theatre-17s-murder-inn-april-25-27-2013/thumbs/thumbs_webmurder-2cmyk2.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dhs-eagles-2013-track-and-field-invitational/webtrack-hurdles-1.jpg"
           title="St. Joseph’s School’s Cassidy Couto (right) clears the first set of hurdles in the 100 metre race."
           data-image-id='1391'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="webtrack-hurdles-1"
                 alt="webtrack-hurdles-1"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dhs-eagles-2013-track-and-field-invitational/thumbs/thumbs_webtrack-hurdles-1.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/dryden-ski-club-slush-bowl-2014/websb-garrettlindquist00113.jpg"
           title=" "
           data-image-id='1663'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="websb-garrettlindquist00113"
                 alt="websb-garrettlindquist00113"
                 src="http://thedrydenobserver.ca/wp-content/gallery/dryden-ski-club-slush-bowl-2014/thumbs/thumbs_websb-garrettlindquist00113.jpg"
                 width="90"
                 height="75"
            /></a>
            <a href="http://thedrydenobserver.ca/wp-content/gallery/ofsaa-2014-aa-boys-volleyball-championships/dsc_6145.jpg"
           title=" "
           data-image-id='1729'
           class="ngg-fancybox" rel="ede688ce0c0403fb196421d70246e86d"           ><img title="dsc_6145"
                 alt="dsc_6145"
                 src="http://thedrydenobserver.ca/wp-content/gallery/ofsaa-2014-aa-boys-volleyball-championships/thumbs/thumbs_dsc_6145.jpg"
                 width="90"
                 height="75"
            /></a>
    </div>

</div></aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->

	<footer id="colophon" role="contentinfo">

		
				<div class="wrapper-widget-area-footer">
					<div class="widget-area-footer-1">
						<div id="text-442217230" class="widget widget_text">			<div class="textwidget"><p>The Dryden Observer has served Dryden, Ontario and the surrounding community since 1897.</p>
<p>Visit us for the latest news, sports and community events.</p>
</div>
		</div>					</div>

					<div class="widget-area-footer-2">
						<div id="text-442217231" class="widget widget_text">			<div class="textwidget"><p><strong>CONTACT US</strong></p>
<p>Dryden Observer<br />
32 Colonization Ave.<br />
Dryden, Ontario</p>
<p>Call +1 807-223-2390</p>
</div>
		</div>					</div>

					<div class="widget-area-footer-3">
						<div id="text-442217232" class="widget widget_text">			<div class="textwidget"><p>Have a local, grass-roots event or fundraiser you would like promoted?</p>
<p>We&#8217;d be glad to help &#8211; contact us via Facebook or email with the details.</p>
</div>
		</div>					</div>

					<div class="widget-area-footer-4">
											</div>

				</div><!-- .wrapper-widget-area-footer -->

		
		<hr class="hr-footer" />

		<div class="site-info">
			<div class="footer-text-left"></div>
			<div class="footer-text-center"></div>
			<div class="footer-text-right"></div>
		</div><!-- .site-info -->

	
	</footer><!-- #colophon -->

			<div class="ir-arriba"><i class="fa fa-arrow-up"></i></div>
	
	</div><!-- #page -->

	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201822'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/wp-a11y.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thedrydenobserver.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/viomag/js/navigation.js?ver=20140711'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/themes/viomag/js/viomag-scripts-functions.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/thedrydenobserver.ca\/wp-admin\/admin-ajax.php","nonce":"dd72d5b382","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/thedrydenobserver.ca\/wp-login.php?redirect_to=http%3A%2F%2Fthedrydenobserver.ca%2F2018%2F05%2F30%2Fmatilda-tillie-singbeil-april-20-1927-may-18-2018%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/thedrydenobserver.ca\/?photocrati_ajax=1","wp_home_url":"http:\/\/thedrydenobserver.ca","wp_site_url":"http:\/\/thedrydenobserver.ca","wp_root_url":"http:\/\/thedrydenobserver.ca","wp_plugins_url":"http:\/\/thedrydenobserver.ca\/wp-content\/plugins","wp_content_url":"http:\/\/thedrydenobserver.ca\/wp-content","wp_includes_url":"http:\/\/thedrydenobserver.ca\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_ede688ce0c0403fb196421d70246e86d = {"id":null,"source":"random_images","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-2","sortorder":[],"display_settings":{"use_lightbox_effect":true,"images_per_page":18,"number_of_columns":0,"thumbnail_width":100,"thumbnail_height":75,"show_all_in_lightbox":false,"ajax_pagination":0,"use_imagebrowser_effect":false,"template":"\/home\/dob_nwpp\/thedrydenobserver.ca\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","display_no_images_error":1,"disable_pagination":true,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","override_thumbnail_settings":0,"thumbnail_quality":"100","thumbnail_crop":1,"thumbnail_watermark":0,"ngg_triggers_display":"never","_errors":[],"maximum_entity_count":18,"image_type":"thumb","show_thumbnail_link":false,"image_width":90,"image_height":75,"widget_setting_title":"Gallery","widget_setting_before_widget":"<aside id=\"ngg-images-2\" class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h3 class=\"entry-title widget-title\"><span class=\"entry-title widget-title-tab\">","widget_setting_after_widget":"<\/div><\/aside>","widget_setting_after_title":"<\/span><\/h3>","widget_setting_width":90,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"maximum_entity_count":18,"__defaults_set":true,"variation":2,"_errors":[],"ID":"ede688ce0c0403fb196421d70246e86d"};
galleries.gallery_ede688ce0c0403fb196421d70246e86d.wordpress_page_root = "http:\/\/thedrydenobserver.ca\/2018\/05\/30\/matilda-tillie-singbeil-april-20-1927-may-18-2018\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/thedrydenobserver.ca\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=3.0.1'></script>
<script type='text/javascript' src='http://thedrydenobserver.ca/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=3.0.1'></script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201822.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'7858539',post:'26618',tz:'-5',srv:'thedrydenobserver.ca'} ]);
	_stq.push([ 'clickTrackerInit', '7858539', '26618' ]);
</script>

</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://thedrydenobserver.ca/2018/05/30/matilda-tillie-singbeil-april-20-1927-may-18-2018/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/thedrydenobserver-ca/2018/05/30/matilda-tillie-singbeil-april-20-1927-may-18-2018.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       May 30th, 2018 @ 10:22 am UTC -->
<!-- Cache File Generated In:       1.47874 seconds -->

<!-- Cache File Expires On:         Jun 6th, 2018 @ 10:22 am UTC -->
<!-- Cache File Auto-Rebuild On:    Jun 6th, 2018 @ 10:22 am UTC -->

<!-- Loaded via Cache On:    May 30th, 2018 @ 2:36 pm UTC -->
<!-- Loaded via Cache In:    0.02457 seconds -->